Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network issues

07 May 2014   #1
GijsH

64-bit
 
 
Network issues

Hey,

I just joined this forum because of a problem me and some other residents of my apartment had. However the problem always solves itself.
The essence of the problem are the following errors: Wireless Network Connection doesn't have Valid IP Configuration and problem with the driver for Wireless Adapter. There also is no way to change the public network to a home network.
Some additional info, we have 3 routers for the 3 floors. And currently only one of the residents is facing this problem (one who just moved in), but we all have had these connection problems and they all solved themselves.
I hope someone could help us, it would be greatly appreciated!


My System SpecsSystem Spec
.
07 May 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Gish mat some system specs for the affected machine would be really helpful it could just be something as simple as a driver for the adaptor.
In fat it is always helpful to add specs for your gear as we are always faced with the problem of asking for same and then trying to track down solutions.
System Info - See Your System Specs

Another good site for getting the specs in detail is HW Info HWiNFO, HWiNFO32/64 - Download (get the right bit version) and then run it - close the right hand window and them click on the devoices for details - see my pics for doing that.

Once the device has a brand and model number we can work from there.


Attached Thumbnails
Network issues-hw-info-devices.png   Network issues-hw-info-specs.png  
My System SpecsSystem Spec
Reply

 Network issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network issues on the lan
Hi, so I've been having problems with my desktop dropping network connections with my home linux file server. Anytime I go to stream a file from it, it may play for 1-5 minutes then dies and the program playing it, wmp or vlc, locks up and I have to kill it from the task manager. It'll play files...
Network & Sharing
Network connection issues - network storage
Hi, Can anyone help me with an issue I am having with my local network? I connected a Western Digital 500GB USB 3.0 HDD to my Netgear N300 router via the USB readyshare connection so that everyone on the network can have access... BUT While I can see and access the (readyshare) HDD from my...
Network & Sharing
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Network TCP/IP Issues
ok listen i had my router and everything working when i had 192.168.1.1 as default ip so i wanted to change my LAN ip address to 10.10.10.xxx i changed it in router /release /renew and computer works fine it read 10.10.10.xxx ip address and brother printer does to which is brother 685cw wireless...
Network & Sharing
Network issues: no network at boot
I have 3 machines on my home network. I just updated to a new router. Two of the machines work well and one of them has no internet access at boot. I need to disable the adapter and trouble shoot the connection before it magically functions again. I have not had any issues with this computer until...
Network & Sharing
Network Issues
While using regular internet n i check Task Manager under Networking my max network usage is at 0.92% constant but fluctuates higher sometimes e.g when streaming a video, Link Speed is 100MB my bandwidth is 1MB. My thing is that when i run a VPN program which uses local area connection2 network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App