Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Either port forward isnt working in netgear or...

13 May 2014   #11
WinJake

Windows 7 Home Premium 64bit
 
 

If you think there's something I can do, tell me, because I have no clue. I already said that my roommate wont let me get to the second router. its password/username locked, and he doesnt use the default ones. so my router is only LAN connected, and the second router (still no idea where it is) is making the external, and the ports need to forward on that. So if theres something else you think I can do, please, by all means, tell me, even if its hacking. i kinda want to learn anyway just to screw with people :^D

btw, im trying that no-ip thing. not sure if itll work.


My System SpecsSystem Spec
.
13 May 2014   #12
TheCyberMan

Windows 7 Ultimate x64
 
 

So the netgear wndr3400v2 is coonnected to another router?
My System SpecsSystem Spec
13 May 2014   #13
WinJake

Windows 7 Home Premium 64bit
 
 

yes.
My System SpecsSystem Spec
.

13 May 2014   #14
TheCyberMan

Windows 7 Ultimate x64
 
 

Apologies for not seeing that about the second router.

You cannot portforward at all with a second router connected you would need to portforward in the second router since you don't have access and the person won't let you have access.

No need for DynamicDNS or NO-IP.

You can go no further.

Sorry to be the bringer of bad news.
My System SpecsSystem Spec
13 May 2014   #15
WinJake

Windows 7 Home Premium 64bit
 
 

yeah, the no-ip thing doesnt work. I expected it to just go through the internet port that it goes out of, and not need to be forwarded. it does. im mad and upset now. triple sad face . thanks for all the effort and help though.
My System SpecsSystem Spec
13 May 2014   #16
TheCyberMan

Windows 7 Ultimate x64
 
 

No problem glad to be of a help to you sorry it isn't the outcome you wanted.

Sorry i did not notice the second router.

Can you mark this as solved?
My System SpecsSystem Spec
13 May 2014   #17
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

The port is set to 25565 for the mc server, right? It has only worked for me on that one.
My System SpecsSystem Spec
Reply

 Either port forward isnt working in netgear or...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot port forward(AT&T), pulling my hair out!
I tried everything, disabling the router's SPI firewall, disabling Windows private and public firewalls, creating a new inbound rule in Windows Firewall, enabling DMZ. Port forwarding refuses to work. The machine is running Windows 8 x64, AT&T provided Motorola ADSL modem, Linksys WRT54GL (stock...
Network & Sharing
Can't Forward port for d-link dsl-2780
I'm trying to open a port for minecraft but it's not working, I entered the correct number (25565) on Internal startport, Internal endport, External startport, External endport and Protocol Type as it said so but it came up with this: http://i46.tinypic.com/28meb9u.png I don't understand what...
Network & Sharing
Port forward question in Virtual machine
Hello, I am kinda new to these forums and i would really need help. Here is my problem: I am behind router and i get local ip like "192.168.1.x" When i power up virtual machine (VM Ware) example win server 2008, in there i get local ip like 192.168.60.xxx.. To make my ports reachable from...
Network & Sharing
How to get my headset working, mike isnt working
So my nephew is trying to play this game and wants to play using the headset so he can be able to talk while he is playing. Problom is we can hear sound from headset but mike isnt working. The computer im using is Emachines ET1331G Windows 7. If i can get a totorial on how to get this stuff working...
Sound & Audio
port forward
hi is it impossible to open a port in mobile broadband with HUAWEI E156G ? Thanks
Network & Sharing
Forward port to Virtual XP
Hello, I try to forward a port to my Virtual Windows XP. I have done that with VirtualBox in NAT mode, it was working well (using the VirtualBox service). Now with the Virtual Windows XP, I didn't find anything to make the port forward working in NAT mode. So I tried the Microsoft loopback...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App