Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Either port forward isnt working in netgear or...

11 May 2014   #1
WinJake

Windows 7 Home Premium 64bit
 
 
Either port forward isnt working in netgear or...

or something else needs to be forwarded. I portforward correctly on my router from my computer, internet browser, but it still doesnt go through. I cant get it to go for any port I try. I have no idea what the issue is and just want it to stop.
I dont know if its the modem, or a setting, its not windows firewall, not my antivirus, not the router firewall.
If you need any info, I will even put you in my will if that gets this fixed.
please help, even just breaking the news that getting a new router is required. I just want. this. fixed.
Im done at this point.

BTW- I have a ntgear n600 router, amplex internet, have tried everything easily thinkable.


My System SpecsSystem Spec
.
11 May 2014   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi WinJake, have a look on your ISP website for correct settings.
My System SpecsSystem Spec
11 May 2014   #3
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by WinJake View Post
or something else needs to be forwarded. I portforward correctly on my router from my computer, internet browser, but it still doesnt go through. I cant get it to go for any port I try. I have no idea what the issue is and just want it to stop.
I dont know if its the modem, or a setting, its not windows firewall, not my antivirus, not the router firewall.
If you need any info, I will even put you in my will if that gets this fixed.
please help, even just breaking the news that getting a new router is required. I just want. this. fixed.
Im done at this point.

BTW- I have a ntgear n600 router, amplex internet, have tried everything easily thinkable.
What is the application that you are trying to use and what are the ports and protocols (TCP or UDP) involved?

If you can show us what ports are already forwarded on the router then that would be advantageous.

Josh
My System SpecsSystem Spec
.

11 May 2014   #4
TheCyberMan

Windows 7 Ultimate x64
 
 

Look at the plaque on bottom of the router it probably a dual band would need to know wht netgear you are running.
You need a static IP address one that doesn't change for portforward to work.

Are the problems with the one machine or does it affect many machines?

As above from Shadowjk.
My System SpecsSystem Spec
11 May 2014   #5
WinJake

Windows 7 Home Premium 64bit
 
 

well i lookied on ISP site, nothing there. might contact them.
Im trying to run a small minecraft server(probably biggest port problem source here) for me and a couple of good friends, so the only program would be java and maybe the mc client.
I set it as tcp and udp. didnt think much about it when I set it. didnt really thin itd effect much.
No ports, other than i guess the defaults like internet surfing or whatever it already has, are forwarded.
All 3 comps in the house cant open ports either. they can 'forward' them on the router, but it has no effect.
I have dual band router, yes. netgear N600, the model is WNDR3400v2 and the firmware is V1.0.0.38_1.0.61

hope this all helps
My System SpecsSystem Spec
12 May 2014   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

My System SpecsSystem Spec
12 May 2014   #7
TheCyberMan

Windows 7 Ultimate x64
 
 

Chances are they have no fixed(static) IP adress use Open Port Check Tool

DHCP will not work. The reason is they may change, so the IP address in the forwarding may not be the same as the actual IP address given by the DHCP server that operates in the router.

Lets have a screenshot of all the port forwarding either press ALT+PRC SCREEN or CTRL+PRCSCREEN for printscreen.

Lets have an ipconfig /all and then right click and select all and then paste into your reply box.

Do the below after the portforward and ipcomfig /all if advised.

Give the computer a fixed IP address the one with the minecraft server forward 25565 TCP and UDP.

Follow the guide below to fix a fixed(static) IP address.

Setting a Static IP Address in Windows 7 - PortForward.com


Follow the guide below to port forward on the netgear wndr3400v2

Port Forwarding the Netgear WNDR3400v2 Router for Minecraft Server
My System SpecsSystem Spec
12 May 2014   #8
WinJake

Windows 7 Home Premium 64bit
 
 

ok, so I have done everything, but no info will help here. I apparently have a second router, which i cant find, and meh roommates get ticked when i take off the dhcp from the router i know exists, cause their things cant connect. ya know, having no assigned ip and all :u P.
that, or the modem i know exists (there could be a hidden room of routers and modems all dhcp-ing the last connected thing) is being a dhcp server for the router. sadface
yeah, so i give up the server at this point, ill just use my friends server for now, at lleast till i move out to an appartment of something, idk. im just depressed that all this effort was a waste. double sadface
thanks for the help, cuz now I know that i cant do what I want, so i dont have to try anymore. A+ for effort! and knowledge and kindness.
My System SpecsSystem Spec
12 May 2014   #9
PooMan UK

Windows 7 Ultimate 64bit
 
 

You can do port forwarding without a static IP address using something like Free Dynamic DNS - No-IP but it's not for the feint hearted or inexperienced user and as stated requires quite a bit of knowledge. The netgear N600 router is actually a very good router and one of the easiest to configure when it comes to port forwarding but again I would refrain from changing the settings without knowing what you're doing as you could turn a very good bit of equipment into a door stop
My System SpecsSystem Spec
13 May 2014   #10
TheCyberMan

Windows 7 Ultimate x64
 
 

I hope you get your server going.

You have done everything "Run before you can walk".

You should not need to use free dynamic dns or no-ip.com for your Public(external) IP address from your isp.

The static IP address is internal that should not change.

You can come back at anytime.

Good luck.
My System SpecsSystem Spec
Reply

 Either port forward isnt working in netgear or...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot port forward(AT&T), pulling my hair out!
I tried everything, disabling the router's SPI firewall, disabling Windows private and public firewalls, creating a new inbound rule in Windows Firewall, enabling DMZ. Port forwarding refuses to work. The machine is running Windows 8 x64, AT&T provided Motorola ADSL modem, Linksys WRT54GL (stock...
Network & Sharing
Can't Forward port for d-link dsl-2780
I'm trying to open a port for minecraft but it's not working, I entered the correct number (25565) on Internal startport, Internal endport, External startport, External endport and Protocol Type as it said so but it came up with this: http://i46.tinypic.com/28meb9u.png I don't understand what...
Network & Sharing
Port forward question in Virtual machine
Hello, I am kinda new to these forums and i would really need help. Here is my problem: I am behind router and i get local ip like "192.168.1.x" When i power up virtual machine (VM Ware) example win server 2008, in there i get local ip like 192.168.60.xxx.. To make my ports reachable from...
Network & Sharing
How to get my headset working, mike isnt working
So my nephew is trying to play this game and wants to play using the headset so he can be able to talk while he is playing. Problom is we can hear sound from headset but mike isnt working. The computer im using is Emachines ET1331G Windows 7. If i can get a totorial on how to get this stuff working...
Sound & Audio
port forward
hi is it impossible to open a port in mobile broadband with HUAWEI E156G ? Thanks
Network & Sharing
Forward port to Virtual XP
Hello, I try to forward a port to my Virtual Windows XP. I have done that with VirtualBox in NAT mode, it was working well (using the VirtualBox service). Now with the Virtual Windows XP, I didn't find anything to make the port forward working in NAT mode. So I tried the Microsoft loopback...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App