Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot browse web, network connection is fine..

14 May 2014   #1
Chriis

windows 7 64bit
 
 
Cannot browse web, network connection is fine..

Hello there,

I have ended up with a rather strange issue
I can not browse web pages, outlook, skype, lync etc is working fine on PC.

What i tried so far:
Turning off proxy settings in broswers
Flushed DNS
Changing DNS to OpenDNS
Firefox and explorer browsers

The only thing that is working is GOOGLE search in both explorer and firefox how ever no links and no other webpages is working, really really strange and annoying. What might this be?


My System SpecsSystem Spec
.
14 May 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Do the browsers work in the safe mode with networking?

Do the proxy settings stay turned off?
My System SpecsSystem Spec
14 May 2014   #3
Chriis

windows 7 64bit
 
 

Hello sir,

Browsing is working fine when in safe mode, proxy settings remains off when I configure them
My System SpecsSystem Spec
.

14 May 2014   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome Chriis to the forum.

Could you list all your security programs and all your tune-up, clean up programs you use?

Your system specs would also help us help you. These two tutorials will help you.

By Brink:
System Info - See Your System Specs

By Kari:
Speccy - Publish Snapshot of your System Specs
My System SpecsSystem Spec
14 May 2014   #5
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Chriis View Post
Hello sir,

Browsing is working fine when in safe mode, proxy settings remains off when I configure them
As you may know, there are fewer things running in while in the safe mode.

If you follow these steps...
Troubleshoot Application Conflicts by Performing a Clean Startup
...you can cause fewer things to run in the normal mode.

Maybe those steps can help you find the app or apps that is causing this weird issue for you.
My System SpecsSystem Spec
14 May 2014   #6
TheCyberMan

Windows 7 Ultimate x64
 
 

What anti virus and firewall do you use?

Does the browsers proxy settings change when in normal mode?
My System SpecsSystem Spec
Reply

 Cannot browse web, network connection is fine..




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Showing a connection to the internet but unable to browse
Currently I am showing that I am connected to the internet with no issues but when I open a browser or open Skype (anything requiring an internet connection) i am unable to connect. I have been looking all over the forums trying to find a solution. So far I have verified my DNS server is working ok...
Network & Sharing
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Unable to Browse Network or map drives
Lenovo T410, Windows 7 Pro 64bit, domain member, communicating with multiple Windows Server 2003 - 2008. A user's Windows XP laptop was corrupted and I rebuilt it with Windows 7 Professional 64bit. The user had an XP loaner while I was rebuilding, and it worked fine. I built the laptop in...
Network & Sharing
Cant browse network computers but i can ping them!!!
Hi all, I am in the IT industry and am having problems with 3 different clients, I hope someone can shed some light on the problems. They both seem similar but slightly different maybe it has been something Microsoft have released in a update that have stuffed things up. Client 1. They...
Network & Sharing
Connected to Wireless network but cannot browse
Hello, I have recently upgraded my computer to Windows7 Ultimate 32bit from WindowsVista Home Premium 32bit.After i have upgraded i cannot browse the net even though it says connected.I can connect to the net when i connect the modem with wire.But,I want to connect wireless.So,Someone please...
Network & Sharing
Can't browse network
I run a rocket raid card with 2 sata's in raid 1. I installed another sata hd yesterday to the regular bus. I am able to read and write to it with no issue. First I found that when I turn on my usb drive it does not allocate a drive letter and I cannot see it in my computer. It was drive J and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App