Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NIC Metrics Issue - Internet Connected yet no response from websites

27 May 2014   #31
jvamos

Windows 7 Ultimate x64
 
 

Asus Darknight RTn66u I believe is the model.

The connection to the internet is gigabit. The Sonicwall switch is only 10/100mb

Josh


My System SpecsSystem Spec
.
27 May 2014   #32
TheCyberMan

Windows 7 Ultimate x64
 
 

Make and Model of sonicwall please.

Can I see an ipconfig /all from the probmatic computer by opening a cmd prompt?
My System SpecsSystem Spec
28 May 2014   #33
jvamos

Windows 7 Ultimate x64
 
 

Sure thing.

Windows IP Configuration

Host Name . . . . . . . . . . . . : T******
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 1C-6F-65-F9-1C-6F
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.9*(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ******
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #3
Physical Address. . . . . . . . . : E8-94-F6-02-61-7C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-A1-B0-00-1F-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.168.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, May 27, 2014 10:52:34 AM
Lease Expires . . . . . . . . . . : Wednesday, May 28, 2014 10:52:33 AM
Default Gateway . . . . . . . . . : 192.168.168.168
DHCP Server . . . . . . . . . . . : 192.168.168.168
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{D9CC10FA-7B29-4163-BC4F-590449517B98}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{A5757CEB-CA80-4401-880E-7DBE7DA880D0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.images:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.

28 May 2014   #34
jvamos

Windows 7 Ultimate x64
 
 

The stars are just things I edited out due to paranoia...
My System SpecsSystem Spec
Reply

 NIC Metrics Issue - Internet Connected yet no response from websites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
'connected' unable to pull up websites, use skype, outlook, etc.
Okay so. This is the strangest problem I've ever encountered in my entire usage of computers, by far. I download a lot of game related software, many of it mods or system files to assist with the games interior files or working of other programs or the game itself. I have no idea if it is...
Network & Sharing
Connected to internet but browser won't retrieve websites
Running Acer Aspire one, Win 7 starter, IE. While downloading Bittorrent I acquired several nasty programs. The two most insidious are v9.com and YouTube accelerator. I have tried normal uninstall but rather then removing these programs they now do not show up on the list of programs, but still...
System Security
Connected to the internet but cant browse websites
I have an HP laptop and i can connect to the network both with wireless or wired, but i cant browse websites. I've tried connecting from several different locations and i get the same result. I took it to Best Buy and they said "its broke and they cant help me". Anyone have any suggestions for me?...
Network & Sharing
Internet Connected but websites unavailable.
Hello everyone. My problem is that my internet only partially works. I am able to connect to the internet and I can see packets are being sent. P2P sharing works, steam can log on and the chat works, I am also able to play games online. (owned some people in MW2). Now my problem is that any and...
Network & Sharing
3 USB dongle connected but cannot display websites
My new laptop is a Toshiba L500 Satellite with Windows 7. I tried using my Three dongle (which I have had for 3 months now and works perfectly fine on my old laptop with Windows XP) - it managed to install and connect as normal. But it wouldn't display any websites other than the Three home page,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App