Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh install, can not connect to network.

16 May 2014   #1
kgross

windows 7 professional 64 bit
 
 
Fresh install, can not connect to network.

I have an HP 625 laptop that I normally run linux on, but I needed windows for school. So I obtained a copy of windows 7 professional 64 bit via my school and installed it. Now I have no internet connection.

When I look at ipconfig, the box is given an IP address but it does not have a default gateway setup.

Any suggestions?


My System SpecsSystem Spec
.
16 May 2014   #2
TheCyberMan

Windows 7 Ultimate x64
 
 

Hi from Sevenforums,

Can you post the information requested see below:

Basic Requirements Before Posting your Networking Thread
My System SpecsSystem Spec
16 May 2014   #3
kgross

windows 7 professional 64 bit
 
 

ISP is Century link.

Router is Centry Link branded. actiontec C1000a

DSL connection, which works fine for every other device in my home, including this laptop when I am not running windows 7

Antivirus. Currently none, it is a fresh install, all that has been put on the machine is from the windows 7 disk.


Windows IP Configuration

Host Name . . . . . . . . . . . . : Kgross-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 64-31-50-79-61-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::20bd:6759:aef3:4c49%9(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.76.73(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 157561168
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-08-3A-59-64-31-50-79-61-D0
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{91982E5F-A190-48CC-B764-9FDDE2F475BA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.

16 May 2014   #4
TheCyberMan

Windows 7 Ultimate x64
 
 

I would advise to have an anti-virus.

What firewall are you running?

You have an appipa IP address an auto configuration of Windows when it doesn't get DHCP from the router.

At the very least I would update the ethernet drivers from the manufacturer's website or from the motherboard manufacturer's website if a self built system.
My System SpecsSystem Spec
16 May 2014   #5
kgross

windows 7 professional 64 bit
 
 

Once the unit goes online I do plan on installing some antivirus. No firewall installed either, it just has windows 7 installed on it. Once I can get it online I will install utilities on it. Updated driver no change.
My System SpecsSystem Spec
17 May 2014   #6
BJB

Windows 7 Pro 64 bit
 
 

If DHCP isn't working for some reason you could try setting a fixed IP - running ipconfig /all on another connected Windows device will give you the gateway address and other required info if you don't know it, or you could obtain it from the Linux system. In Windows you do this via the TCP/IPv4 settings in the adapter properties, can't help with Linux. Will only work of course if Windows can see the router SSID.
My System SpecsSystem Spec
17 May 2014   #7
kgross

windows 7 professional 64 bit
 
 

Why does it need to see an SSID for a wired connection?
My System SpecsSystem Spec
17 May 2014   #8
BJB

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by kgross View Post
Why does it need to see an SSID for a wired connection?
That was a bit careless. Sorry
My System SpecsSystem Spec
17 May 2014   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by kgross View Post
ISP is Century link.

Router is Centry Link branded. actiontec C1000a

DSL connection, which works fine for every other device in my home, including this laptop when I am not running windows 7

Antivirus. Currently none, it is a fresh install, all that has been put on the machine is from the windows 7 disk.


Windows IP Configuration

Host Name . . . . . . . . . . . . : Kgross-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 64-31-50-79-61-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::20bd:6759:aef3:4c49%9(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.76.73(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 157561168
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-08-3A-59-64-31-50-79-61-D0
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{91982E5F-A190-48CC-B764-9FDDE2F475BA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
I'm not sure where you obtained the driver from but the one they are showing in the link, version 7.080 is dated 3/24/14 and should definitely be working for you. If it's not working then try resetting the router "despite that everyone else can connect" because from the ipconfig it's not giving you an IP through DHCP.

Realtek
My System SpecsSystem Spec
17 May 2014   #10
TheCyberMan

Windows 7 Ultimate x64
 
 

SSID is only for wireless connections.

You do have a firewall Windows 7 Temporararily turn it off turn it on straight away after yiu have done test.

Do an ipconfig /all to see if you are assigned an IP address from the router.

You have internet access. If you do not Then turn on firewall immediately.

Disdble ipv6.

Boot into safe mode with networking.

Let us know if works which one and also if still the internet is not working?
My System SpecsSystem Spec
Reply

 Fresh install, can not connect to network.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fresh install of Win7 *unidentified network/no network access*
I've freshly installed Windows 7 Enterprise 64 bit on my system that previously had Ubuntu installed, and prior to ubuntu had win7 ultimate installed. With the fresh install of win7, I receive an unidentified network/no network access issue. Heres a list of things ive tried: - reset the...
Network & Sharing
Slow to connect to internet after fresh install
Okay, So here is the story, I was dealing with a BSOD problem which I was helped with greatly over in the BSOD section. It basically led me to doing a fresh install of windows 7, and I have not had a BSOD since. But since I have done a fresh install, When I wake my desktop up from sleep mode, it...
Network & Sharing
Windows 7 fresh install cannt get network drivers
Hey all, Got a new SSD and just put win 7 pro on it, However I cannot get it to connect to the internet it says to install the driver I tried to do the windows update to auto update my drivers but can not connect to the internet to even try. How would I find out what network card I have, ...
Drivers
Win7 Fresh Install - No Internet/Network Connection
Ok, I'm going to give a small amount of back story here as it may be relevant to the current problem. Yesterday I formatted my Win XP PC and tried to install Win7 on it. 3/4 of the way through the installation my PC would restart, and upon loading back into windows I would receive this error...
Network & Sharing
Fresh 7 install (x64) network printer won't install
OK...here's a good one. I know I'm missing one setting, one trick. Installed my new SSD yesterday, clean install 7 pro x64. I have two printers at home, both of which I used flawlessly before this new SSD and fresh install. I am the administrator of the machine and turn off UAC. I...
Hardware & Devices
Fresh Win7 install, can't connect to internet.
So, I'm having that issue to where I can't connect, something to do with my IP configuration. I am connecting through a D-Link usb modem to a wireless router, which is the same setup my wife is using on her desktop to connect to the same router/modem. Here is a screenshot of my ipconfig: I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App