Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connected but can not access anything that requires internet

19 May 2014   #1
ekim102095

windows 8.1 x64
 
 
Internet Connected but can not access anything that requires internet

To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my DMS to going to my browser settings. This problem started ever since I restarted my labtop for one of the scheduled windows update things. I use windows 8.1 x64. I've also tried disabling firewalll, antivirus, and restoring my computer to an earlier time.

Here is my ipconfig /all if it helps:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : EricKim
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 16-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : pepperdine.edu
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : B8-88-E3-B4-72-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
rk Adapter
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9d44:102:391:9885%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 19, 2014 10:30:31 AM
Lease Expires . . . . . . . . . . : Tuesday, May 20, 2014 10:30:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 401913826
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:24cc:35ba:3f57:fef5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24cc:35ba:3f57:fef5%11(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 251658240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\WINDOWS\system32>

I very much appreciate any suggestions on how I can repair this issue.

Thanks in advance!


My System SpecsSystem Spec
.
19 May 2014   #2
TheCyberMan

Windows 7 Ultimate x64
 
 

Hi from Sevenforums,

Follow this to change the node from peer to peer to hybrid if you connect via a router.

How to Change Node Types With Regedit | eHow
My System SpecsSystem Spec
19 May 2014   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ekim102095 View Post
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my DMS to going to my browser settings. This problem started ever since I restarted my labtop for one of the scheduled windows update things. I use windows 8.1 x64. I've also tried disabling firewalll, antivirus, and restoring my computer to an earlier time.

Here is my ipconfig /all if it helps:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : EricKim
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 16-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : pepperdine.edu
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : B8-88-E3-B4-72-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
rk Adapter
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9d44:102:391:9885%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 19, 2014 10:30:31 AM
Lease Expires . . . . . . . . . . : Tuesday, May 20, 2014 10:30:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 401913826
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:24cc:35ba:3f57:fef5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24cc:35ba:3f57:fef5%11(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 251658240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\WINDOWS\system32>

I very much appreciate any suggestions on how I can repair this issue.

Thanks in advance!
Have you tried resetting winsock or the TCP/IP stack? You are showing a valid IP here so resetting those may help.

To reset the network stack just unzip and run the file below, your machine will reboot itself. Let us know if anything changes after the reset.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 5 views)
My System SpecsSystem Spec
.

19 May 2014   #4
ekim102095

windows 8.1 x64
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
Hi from Sevenforums,

Follow this to change the node from peer to peer to hybrid if you connect via a router.

How to Change Node Types With Regedit | eHow
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by ekim102095 View Post
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my DMS to going to my browser settings. This problem started ever since I restarted my labtop for one of the scheduled windows update things. I use windows 8.1 x64. I've also tried disabling firewalll, antivirus, and restoring my computer to an earlier time.

Here is my ipconfig /all if it helps:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : EricKim
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 16-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : pepperdine.edu
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : B8-88-E3-B4-72-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
rk Adapter
Physical Address. . . . . . . . . : F4-B7-E2-13-5F-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9d44:102:391:9885%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 19, 2014 10:30:31 AM
Lease Expires . . . . . . . . . . : Tuesday, May 20, 2014 10:30:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 401913826
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:24cc:35ba:3f57:fef5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24cc:35ba:3f57:fef5%11(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 251658240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-96-FC-B8-88-E3-B4-72-CB

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\WINDOWS\system32>

I very much appreciate any suggestions on how I can repair this issue.

Thanks in advance!
Have you tried resetting winsock or the TCP/IP stack? You are showing a valid IP here so resetting those may help.

To reset the network stack just unzip and run the file below, your machine will reboot itself. Let us know if anything changes after the reset.
I really appreciate you guys responding to my post. Unfortunately both of your guys' suggestions didn't work. Are there any other things that I can try to fix this problem?
My System SpecsSystem Spec
19 May 2014   #5
TheCyberMan

Windows 7 Ultimate x64
 
 

Did you restart the computer?

They both require adminstrator log on or run as administrator.
My System SpecsSystem Spec
19 May 2014   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote:
I really appreciate you guys responding to my post. Unfortunately both of your guys' suggestions didn't work. Are there any other things that I can try to fix this problem?
You are showing a valid IP here so you should be online unless something is blocking the connection or the router has a problem that requires a reset.

Have you tried resetting the router yet? This will be required even if other machines are connected to the router.
My System SpecsSystem Spec
20 May 2014   #7
TheCyberMan

Windows 7 Ultimate x64
 
 

You haven't got peer to peer as Node type?

Do your downloads finish ooff or do they go up till they look full or reach 100% but not finish off.

Could be an mtu (Maximum transmission Unit).

Should look like below:

Internet Connected but can not access anything that requires internet-cmdprompt.png

Mtu=1492 1464+28(byte header)=1492 mtu A very popular mtu, you would take off the 28byte header before doing mtu.

1500mtu 1472+28=1500 is another mtu used by isp's and is the maximum.

If the screen looks like this:

Internet Connected but can not access anything that requires internet-cmdprompt2.png

Move down by 2 from 1472 trying that first.

You could contact your isp and ask for mtu that should work.


My System SpecsSystem Spec
Reply

 Internet Connected but can not access anything that requires internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no internet access even though I am connected
My computer shows that I have an internet connection but cannot access it. (I have tried Chrome, IE, Firefox, and other programs that requires an internet connection but none will work). Internet works fine in SAFE MODE... (I have tried changing firewall, proxy, and DNS setting but have had...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Connected with no internet access
Up until last night my main computer's internet has been really good, when trying to access the internet today it just decided that I have no internet access. I am connecting wirelessly using an Edimax EW-7718Un usb adapter which has been good up until now. I have read other posts and tried...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing
Need Help. Connected but no Internet Access
Hi, I desperately need some help with my problem. I had purchased my netbook about a month ago and everything worked fine. About 2 weeks ago, I suddenly had a problem connecting wirelessly to the internet despite having a strong signal and having made no changes to my configuration. It either...
Network & Sharing
Connected with internet access, but....
So, I read a lot of these threads and I've tried to many fixes and yet nothing seems to be working. I went from getting no connection > connected with limited access > connected with no internet access > to lastly connected to homegroup on a home network with Internet access. But, even with this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App