Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless network disconnects, then fails to see the wireless network

23 May 2014   #21
TheCyberMan

Windows 7 Ultimate x64
 
 

No problem will be here mate.


My System SpecsSystem Spec
.
23 May 2014   #22
ShaneLJ

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
Monitor the connection you have a -56 which is a liitle better a week or so, then let us know if your internet goes down with a xirrus when it is down, before a week if it goes down
Happened again. Tried to take screenshots of the whole process. Same thing - disable, re-enable and perfect connection. First two screens are before, the second two are after I disable/re-enabled


Attached Thumbnails
Wireless network disconnects, then fails to see the wireless network-no-wireless.png   Wireless network disconnects, then fails to see the wireless network-no-wireless2.png   Wireless network disconnects, then fails to see the wireless network-reconnected-xirrus.png   Wireless network disconnects, then fails to see the wireless network-reconnected.png  
My System SpecsSystem Spec
23 May 2014   #23
TheCyberMan

Windows 7 Ultimate x64
 
 

Network 2 would sugest you have an ethernet connection as well disable or unplug your ethernet.

disable your hamachi connection.

Report back if your internet stays stable, enabled ok ShanelJ
My System SpecsSystem Spec
.

23 May 2014   #24
ShaneLJ

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
Network 2 would sugest you have an ethernet connection as well disable or unplug your ethernet.

disable your hamachi connection.

Report back if your internet stays stable, enabled ok ShanelJ
Network two is a program called LogMeIn Hamachi, which I use to simulate a LAN over a long distance Internet connection - basically a VPN. I will test with both the program and the Network option disabled

EDIT: I got the link for Hamahci, if you wanted to see the program if that will help with diagnosis. https://secure.logmein.com/products/.../download.aspx
My System SpecsSystem Spec
23 May 2014   #25
TheCyberMan

Windows 7 Ultimate x64
 
 

A VPN would disable your internet connection.
My System SpecsSystem Spec
23 May 2014   #26
ShaneLJ

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
A VPN would disable your internet connection.
Right, and that's why I use Hamachi, as it adds it on as a second internet connection.. I've used it for a couple years now and it's never caused any problems. Possibly an update that messed with my PC?
My System SpecsSystem Spec
23 May 2014   #27
TheCyberMan

Windows 7 Ultimate x64
 
 

A VPN requires an internet connection in the first place disable Hamachi please and then report back about your internet connection.
My System SpecsSystem Spec
23 May 2014   #28
ShaneLJ

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
A VPN requires an internet connection in the first place disable Hamachi please and then report back about your internet connection.
I have done as you said and disabled both the program and the connection. Just in case I also disabled my Ethernet port. So far so good. If it goes out again I will post tonight.
My System SpecsSystem Spec
23 May 2014   #29
TheCyberMan

Windows 7 Ultimate x64
 
 

Let me know thank you for doing that. I will be back on tomorrow.
My System SpecsSystem Spec
23 May 2014   #30
mohavepc

Windows 7 Professional x64
 
 

as this seems to be handled I am out. Have a great holiday weekend Shane. As I know you don't celebrate our Memorial day holiday Cyber I will wish you just a good weekend. Peace out and good luck
My System SpecsSystem Spec
Reply

 Wireless network disconnects, then fails to see the wireless network




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Wireless Network Adapter vs. Wireless Router Module
I looked in Device Manager and don't see a wireless network adapter but under Network Infrastructue Devices I see "Microsoft Wireless Router Module". Are these the same thing? Thanks for help!
Network & Sharing
Router Causes Random Wireless Network Disconnects
Hey guys, I am desperate for your help. In my 15 years of using the Internet, I never had to consult a forum directly, I always found my answer googling the problem. Not this time though. Even though there are thousands of problems and answers regarding random disconnects from wireless...
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Network card name reporting incorrectly in wireless network list area
My rig uses a Centrino Advanced-N 6230 wireless mini half-card. It reports the correct name except within the wireless network list. Instead of 6230 it reports 6320. I searched the registry to see if I could find the error, but nothing found. It's only a nuisance, and a minor one at that. ...
Network & Sharing
Wireless Network disconnects after random period of tim
Ok so i got Windows Ultimate about last week and havent been able to solve this problem. I was running vista home premium and got ultimate and did a clean install. Everything worked fine until the internet disconnected. My computer is running on wireless so i checked my laptop and the internet was...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App