Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified network from switch

25 May 2014   #1
bbq4u

windows 7 pro
 
 
Unidentified network from switch

My cable modem is a Hitron CGN2-ROG and my switch is a D-Link DES 108. I also got a D-Link DIR-820L router and they are connected like so

Modem(Hitron)>Router(Dlink DIR)>Switch(DES108), wifi is fine but when i connect to the switch i get unidentified network. Also with my ISP I only recieve 1 IP address.


My System SpecsSystem Spec
.
25 May 2014   #2
TheCyberMan

Windows 7 Ultimate x64
 
 

Hi from Sevenforums,

You have sticky Dynamic more than likely that is why you only get 1 IP Address.

Can you put the ethernet cable in the Lan port of the router which the Dlink DES108 has been plugged into.
My System SpecsSystem Spec
25 May 2014   #3
bbq4u

windows 7 pro
 
 

Yes i have the des108 plugged into one of the 4 lan ports on the router
My System SpecsSystem Spec
.

25 May 2014   #4
TheCyberMan

Windows 7 Ultimate x64
 
 

Unplug theDES108 from the router Lan port Please and plug directly an ethernet cable from your Laptop into the router Lan port.
My System SpecsSystem Spec
25 May 2014   #5
bbq4u

windows 7 pro
 
 

Ok I have done that and i get a yellow triangle at the bottom saying Network no Internet access
My System SpecsSystem Spec
25 May 2014   #6
TheCyberMan

Windows 7 Ultimate x64
 
 

Can i see an ipconfig /all from the computer in question?

Also does this happen to that machine or all machines on the network.
My System SpecsSystem Spec
25 May 2014   #7
bbq4u

windows 7 pro
 
 

It happens to any machine that is connected through ethernet from the switch or router but not from the modem.

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\family>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Osman
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-62-5F-FA-C1
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::544e:75cd:80f5:482c%6(Preferred)
IPv4 Address. . . . . . . . . . . : 10.127.127.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 419495778
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-D3-AD-CA-B8-88-E3-CF-15-93

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 12-68-9D-81-74-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
Description . . . . . . . . . . . : Qualcomm Atheros AR5B125 Wireless Network
Adapter
Physical Address. . . . . . . . . : 20-68-9D-81-74-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8151 PCI-E Gigabit Eth
ernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : B8-88-E3-CF-15-93
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b1ca:2529:149b:b465%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, May 25, 2014 6:50:29 PM
Lease Expires . . . . . . . . . . : Monday, May 26, 2014 6:50:29 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 62425315
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-D3-AD-CA-B8-88-E3-CF-15-93

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\family
My System SpecsSystem Spec
25 May 2014   #8
TheCyberMan

Windows 7 Ultimate x64
 
 

Disable Ethernet Local connection please.

Then do an ipconfig /all from the computer.

It happens on all computers.

Do all computers have a TAP Windows Adapter v9?
My System SpecsSystem Spec
25 May 2014   #9
bbq4u

windows 7 pro
 
 

No not all computers have it, I also have a ps3 connected to the switch which also receives no connection

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\family>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Osman
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 12-68-9D-81-74-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
Description . . . . . . . . . . . : Qualcomm Atheros AR5B125 Wireless Network
Adapter
Physical Address. . . . . . . . . : 20-68-9D-81-74-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8151 PCI-E Gigabit Eth
ernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : B8-88-E3-CF-15-93
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b1ca:2529:149b:b465%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, May 25, 2014 6:50:29 PM
Lease Expires . . . . . . . . . . : Monday, May 26, 2014 6:50:29 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 62425315
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-D3-AD-CA-B8-88-E3-CF-15-93

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\family>

I think it has something to do with the settings in the modem but im not too sure, cause its fine when i connect straight to the modem but when i go through the modem>router>switch something happens along the line
My System SpecsSystem Spec
25 May 2014   #10
TheCyberMan

Windows 7 Ultimate x64
 
 

Have you configured your ISP connection details on your router, probably PPoE your ISP will have supplied them to you.
My System SpecsSystem Spec
Reply

 Unidentified network from switch




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fresh install of Win7 *unidentified network/no network access*
I've freshly installed Windows 7 Enterprise 64 bit on my system that previously had Ubuntu installed, and prior to ubuntu had win7 ultimate installed. With the fresh install of win7, I receive an unidentified network/no network access issue. Heres a list of things ive tried: - reset the...
Network & Sharing
Unidentified Network - No Network Access - Win7 64bit
For some time now my internet would be fine for 1hour after booting up my computer and then the network would then fail to be recognized. I have followed multiple tutorials on the internet, with countless suggestions, where other people have had the same problem. Some seem to fix the problem for a...
Network & Sharing
Unidentified Network - No Network Access, since downloading Windows 7
I had Windows Vista and everything was fine, today I decided to use my free Windows 7 upgrade and I can't connect through my router. It started when I downloaded Windows 7 and I went to connect and it showed my network it said "Unable to connect to "network"". Then after a little why, it didn't...
Network & Sharing
Unidentified Network; No Network Access - Powerline Adapters
Hello 7Forums. I'll start off with the scenario that brings me here. Today, I managed to redecorate my bedroom; where my computer sat on top of a shaky, wooden desk. That desk is now gone, caput, and replaced by a much bigger, sturdier and prettier glass replacement. Before I dissasembled...
Network & Sharing
Unidentified Network Error on working network
Hello there; My windows 7 computer was connected to my home's wireless network yesterday perfectly normally. I drove last night to my mother's house and proceeded to connect to her own wifi router wirelessly. Although my sister's computer that's on windows 7 connects ably, and both our iPhones...
Network & Sharing
unidentified network - public network Windows 7 64bit
Hello all, I have tried all the similar solutions to my problem but non eworks. I have just installed WIndows 7 Home 64bit. Wireless works (slooooooow). The cable from my Billion router/modem is recognised but does not work. In network and sharing centre I can see Wireless as Home...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App