Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lite-On (RALink chipset) in HP Pavilion not working


29 Oct 2009   #1

Windows 7 64-bit
 
 
Lite-On (RALink chipset) in HP Pavilion not working

I have a stock Pavilion a6720f desktop with Vista 64-bit. It come with the Lite-On (RALink chipset) PCI wireless card. It worked fine in Vista 64-bit. I upgraded to Windows 7 64-bit. The compatibility wizard showed no issues.

After upgrading the wireless would not work at all. Not only wouldn't it connect to the network, but it wouldn't see my router at all, and trying to click on any setting related to networking would cause the entire system to be totally unstable. I'd have to restart or shutdown and the restart or shutdown would take at least 5 minutes to execute, usually crashing explorer in the process.

I booted into safe mode and totally uninstalled the drivers. I then let Windows 7 start up and let it find the driver. This time, since it didn't find the original driver (I uninstalled it), it installed a Microsoft driver for it with an April 2009 date. This allowed me to see the wireless router, but would not let me connect to it. Though my router is set to WPA-2, Windows would report the connect as WEP. I would enter the WPA security code and Windows would tell me that it was not correct. I would get an error that said that the network settings on the computer for this network does not match the settings for the network?

After much reading online, I am finding that there are lots of people reporting problems with Lite-On (RALink chipsets) in Windows 7. (How long have companies known that Windows 7 was coming?) RALink had drivers available on their website, so I tried them.

They installed fine and now upon reboot, I see the wireless network and can connect fine. But suddenly, after a random amount of time, the connect will no longer be available. It no longer sees my wireless router. The router is fine, as I have 3 other PC's (2 of which are also Windows 7) that sees the router just fine. I have to reboot. Upon reboot, I will again have a connection, but only for a few minutes.

Any ideas?

My System SpecsSystem Spec
.

Reply

 Lite-On (RALink chipset) in HP Pavilion not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33