Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network adapters unable to load

19 Jun 2014   #21
ess gee

Louisiana
 
 

no go


My System SpecsSystem Spec
.
19 Jun 2014   #22
ess gee

Louisiana
 
 

not sure if this helps .....when i first got it it would always access the internet wirelessly then for no reason (i think not really sure ) it went back and forth from wireless to cable . the icon on the lower right was going back and forth from wireless to cable. then it stopped on cable . after that it stopped giving me the option to go wireless or cable just stayed on cable. on the back of the machine where the wireless antenna they's 2 liitle green lites both are on whith the lower one slightly dimmer. the green lite where the internet cable goes in was always on until now it is off. once in a while it will flicker on off then staying off. beside's geek squad dell put me in touch with a company (after warranty was over) that could take care of all my problems x amount of bananas more problems. ran recovery was good until now. has flashed that blue screen of death a few times but always came back after a reboot.even now it boots up and shuts down quick.
My System SpecsSystem Spec
19 Jun 2014   #23
maxie

windows 7 home 64bit
 
 

A flickering or no green light suggests to me a Hardware problem .. I am sure Chev will no better than me as he is the Network Expert ..
My System SpecsSystem Spec
.

20 Jun 2014   #24
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ess gee View Post
not sure if this helps .....when i first got it it would always access the internet wirelessly then for no reason (i think not really sure ) it went back and forth from wireless to cable . the icon on the lower right was going back and forth from wireless to cable. then it stopped on cable . after that it stopped giving me the option to go wireless or cable just stayed on cable. on the back of the machine where the wireless antenna they's 2 liitle green lites both are on whith the lower one slightly dimmer. the green lite where the internet cable goes in was always on until now it is off. once in a while it will flicker on off then staying off. beside's geek squad dell put me in touch with a company (after warranty was over) that could take care of all my problems x amount of bananas more problems. ran recovery was good until now. has flashed that blue screen of death a few times but always came back after a reboot.even now it boots up and shuts down quick.
With the system BSOD and not passing the sfc scan it's safe to say this system is not fixable unless you reinstall the Op system.

You really are way beyond a networking problem here.
My System SpecsSystem Spec
20 Jun 2014   #25
ess gee

Louisiana
 
 

thanks for the help guys ....do they make something i can install externallyto access the internet .....just asking hate to do another reinstall
My System SpecsSystem Spec
20 Jun 2014   #26
maxie

windows 7 home 64bit
 
 

Well you could get i suppose an Ethernet External USB to Lan RJ45 Network Card Adapter ..
My System SpecsSystem Spec
21 Jun 2014   #27
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay....I'm going to ask the obvious. Since the guest only plugged in to the cable from a cable modem(?) have you bothered to check the connection from your modem to your router. Try a different cable. I'm assuming there's no internet, but I haven't read anything re: your home network, if you have one set up, or if you checked the plugs.
My System SpecsSystem Spec
21 Jun 2014   #28
ess gee

Louisiana
 
 

thanks for the heads up peab4yougo i still have wifi and i did try cables... chev65 hooked me up with the sfc scan unable to pass after 8 times. thanks for the input
My System SpecsSystem Spec
Reply

 network adapters unable to load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to uninstall wireless network adapters from device manager.
Hello folks. In Windows Home Premium 64bit we encounter this problem on a machine after trying to uninstall a norton product manually. The norton software led to serious problems of randomly emerging BSODs. As system uninstall did not work we researched a tutorial on how to manually...
Network & Sharing
Different network adapters
Hi all, Besides the basic Ethernet and Wifi adapter, what are the other adapters used for. Microsoft Virtual WiFi Miniport Adapter #1 Microsoft Virtual WiFi Miniport Adapte #2 Thanks
Network & Sharing
Unidentified Network; No Network Access - Powerline Adapters
Hello 7Forums. I'll start off with the scenario that brings me here. Today, I managed to redecorate my bedroom; where my computer sat on top of a shaky, wooden desk. That desk is now gone, caput, and replaced by a much bigger, sturdier and prettier glass replacement. Before I dissasembled...
Network & Sharing
Many Network Adapters
Hi, I just noticed I had over 200 adapters but everytime I reboot it creates new ones Its the 6to4 adapter ... I have a red cross on the network icon on the right clock toolbar and everytime I try and open up a browser it freezes but I can get onto skype and update windows Any ideas ...
Network & Sharing
Network Adapters gone after MS update
Hi all, New to the board, and glad to find it! Precious little help out there for Win7. I have a HP G60-630US laptop, running Win7 64-bit. A couple of nights ago, Microsoft loaded a critical update. After that, all of my network adapters had errors, and I had no network connectivity on...
Network & Sharing
Need network adapters
I've reinstalled Windows 7 HP 32-bit on my mates Acer Aspire 5551 laptop. Everything is fine with the exception of the network adapters. Both the Ethernet and Network controller listed in the Device Manager have the yellow exclamation mark. As there is no Internet connection listed how do I...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App