Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network adapters unable to load

16 Jun 2014   #1
ess gee

Louisiana
 
 
network adapters unable to load

dell inspiron 560 ,motorola surfboard(modem) netgear n900 (wndr4500) router .......everything worked fine until a family member from out of town needed internet access (i was on a job in the middle of the gulf of mexico) long story short. they didn't know the password so they took the cable from the modem or router not sure which one and connected it to a mac laptop to access the internet. now on my dell no internet wireless or cable . lower right says not connected-no connections are available. bla bla bla device manager network adapters=caution triangles on the following DW1525(802.11n)WLAN PCIe Card#2
Realtek PCIe GBE Family controller #2
WAN Miniport (IP)
WAN Miniport (IPv6)
WAN Miniport (network Monitor)
windows IP configuration
Host Name . . . . . . . . . . . .:sag-PCdesktop
Primary Dns Suffix . . . . . . .:
Node Type . . . . . . . . . . . Hybrid
IP Routing Enabled . . . . . . . . NO
WINS Proxy Enable. . . . . . . : NO
Tunnel adapter 6T04 adapter:
Media State . . . . . . . . . . .: Media disconnected
Connection-specific DNS Suffix .:
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . :00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . :NO
Autoconfiguration Enable . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
connection-specific DNS Suffix . :
Description . . . . . . . . . . . :Teredo Tunneling Pseudo-Interface
Physical address. . . . . . . . :00-00-00-00-00-00-E0
DHCP Enable. . . . . . . . . . : No
Autoconfiguration Enable . . . . : Yes

sorry for the long post but is this a easy fix


My System SpecsSystem Spec
.
17 Jun 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums .. Try Downloading the Drives from the Link below .. Both Lan and Network Drivers are listed ....

Product Support | Dell US
My System SpecsSystem Spec
17 Jun 2014   #3
ess gee

Louisiana
 
 

not sure if i downloaded all drivers all i saw was R290807.exe i ran it took care of the caution triangle for DW1525(802.11n) WLAN PCIe Card #2 in the device manager screen. still have 4 caution triangles thanks for all the help. are there still drivers that i miss? hope so thanks again Maxie
Ess Gee
My System SpecsSystem Spec
.

18 Jun 2014   #4
maxie

windows 7 home 64bit
 
 

Hi there ... Please Post a screenshot of the Device Manager with the errors showing ... The Link below will help you achieve this ..

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
18 Jun 2014   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ess gee View Post
dell inspiron 560 ,motorola surfboard(modem) netgear n900 (wndr4500) router .......everything worked fine until a family member from out of town needed internet access (i was on a job in the middle of the gulf of mexico) long story short. they didn't know the password so they took the cable from the modem or router not sure which one and connected it to a mac laptop to access the internet. now on my dell no internet wireless or cable . lower right says not connected-no connections are available. bla bla bla device manager network adapters=caution triangles on the following DW1525(802.11n)WLAN PCIe Card#2
Realtek PCIe GBE Family controller #2
WAN Miniport (IP)
WAN Miniport (IPv6)
WAN Miniport (network Monitor)
windows IP configuration
Host Name . . . . . . . . . . . .:sag-PCdesktop
Primary Dns Suffix . . . . . . .:
Node Type . . . . . . . . . . . Hybrid
IP Routing Enabled . . . . . . . . NO
WINS Proxy Enable. . . . . . . : NO
Tunnel adapter 6T04 adapter:
Media State . . . . . . . . . . .: Media disconnected
Connection-specific DNS Suffix .:
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . :00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . :NO
Autoconfiguration Enable . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
connection-specific DNS Suffix . :
Description . . . . . . . . . . . :Teredo Tunneling Pseudo-Interface
Physical address. . . . . . . . :00-00-00-00-00-00-E0
DHCP Enable. . . . . . . . . . : No
Autoconfiguration Enable . . . . : Yes

sorry for the long post but is this a easy fix
I have a question. How the heck can unplugging this machine from the modem or router cause it to lose all of it's drivers?

In the world I live in this is not possible.

It's very likely that the modem requires a reset before it gets plugged back into the WAN port on the router.
My System SpecsSystem Spec
18 Jun 2014   #6
ess gee

Louisiana
 
 

sorry chev65 didn't mean thats what caused it was only saying happened after. would i still need a reset if everything else is online....just asking thanks for all the help
My System SpecsSystem Spec
18 Jun 2014   #7
ess gee

Louisiana
 
 

network adapters unable to load-device-manager-sceenshot.jpg


My System SpecsSystem Spec
18 Jun 2014   #8
ess gee

Louisiana
 
 

sorry so small not so good i'll try to make bigger
My System SpecsSystem Spec
18 Jun 2014   #9
ess gee

Louisiana
 
 

network adapters unable to load-device-manager-sceenshot-2.jpg


My System SpecsSystem Spec
18 Jun 2014   #10
maxie

windows 7 home 64bit
 
 

Hi There are two more Drivers for the Network on the Dell Website ... Download them both
My System SpecsSystem Spec
Reply

 network adapters unable to load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to uninstall wireless network adapters from device manager.
Hello folks. In Windows Home Premium 64bit we encounter this problem on a machine after trying to uninstall a norton product manually. The norton software led to serious problems of randomly emerging BSODs. As system uninstall did not work we researched a tutorial on how to manually...
Network & Sharing
Different network adapters
Hi all, Besides the basic Ethernet and Wifi adapter, what are the other adapters used for. Microsoft Virtual WiFi Miniport Adapter #1 Microsoft Virtual WiFi Miniport Adapte #2 Thanks
Network & Sharing
Unidentified Network; No Network Access - Powerline Adapters
Hello 7Forums. I'll start off with the scenario that brings me here. Today, I managed to redecorate my bedroom; where my computer sat on top of a shaky, wooden desk. That desk is now gone, caput, and replaced by a much bigger, sturdier and prettier glass replacement. Before I dissasembled...
Network & Sharing
Many Network Adapters
Hi, I just noticed I had over 200 adapters but everytime I reboot it creates new ones Its the 6to4 adapter ... I have a red cross on the network icon on the right clock toolbar and everytime I try and open up a browser it freezes but I can get onto skype and update windows Any ideas ...
Network & Sharing
Network Adapters gone after MS update
Hi all, New to the board, and glad to find it! Precious little help out there for Win7. I have a HP G60-630US laptop, running Win7 64-bit. A couple of nights ago, Microsoft loaded a critical update. After that, all of my network adapters had errors, and I had no network connectivity on...
Network & Sharing
Need network adapters
I've reinstalled Windows 7 HP 32-bit on my mates Acer Aspire 5551 laptop. Everything is fine with the exception of the network adapters. Both the Ethernet and Network controller listed in the Device Manager have the yellow exclamation mark. As there is no Internet connection listed how do I...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App