Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Showing a connection to the internet but unable to browse

17 Jun 2014   #1
curtis0722

Windows 7 Ultimate x64
 
 
Showing a connection to the internet but unable to browse

Currently I am showing that I am connected to the internet with no issues but when I open a browser or open Skype (anything requiring an internet connection) i am unable to connect. I have been looking all over the forums trying to find a solution. So far I have verified my DNS server is working ok as I can ping both the ip as well as Google in the command prompt with no issues. I have tried multiple browsers (Google Chrome, IE, and Mozilla Firefox) all with no luck. I have tried ipconfig /release and /renew with no luck. It is important to note also that I am typing this up on my laptop using the same direct connection I'm using for my PC with absolutely no issues whatsoever. I have also seen a lot of threads saying that it may be a proxy server but I triple checked in the internet options that no proxy servers were being used. After troubleshooting this for about 5 hours yesterday I decided to format my hard drive and reinstall windows 7. After completely reinstalling windows 7 I am still getting the same indications and after all this I am still unable to connect to the internet. If anyone has any suggestions it would be greatly appreciated.

Thanks in advance.


My System SpecsSystem Spec
.
17 Jun 2014   #2
curtis0722

Windows 7 Ultimate x64
 
 

Reinstalling Windows 7 for a second time, no idea what is causing this issue....
My System SpecsSystem Spec
17 Jun 2014   #3
technoFrank

Windows 7 Professional x64
 
 

Is there any error message in Google Chrome, IE or Firefox?
My System SpecsSystem Spec
.

17 Jun 2014   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by curtis0722 View Post
Currently I am showing that I am connected to the internet with no issues but when I open a browser or open Skype (anything requiring an internet connection) i am unable to connect. I have been looking all over the forums trying to find a solution. So far I have verified my DNS server is working ok as I can ping both the ip as well as Google in the command prompt with no issues. I have tried multiple browsers (Google Chrome, IE, and Mozilla Firefox) all with no luck. I have tried ipconfig /release and /renew with no luck. It is important to note also that I am typing this up on my laptop using the same direct connection I'm using for my PC with absolutely no issues whatsoever. I have also seen a lot of threads saying that it may be a proxy server but I triple checked in the internet options that no proxy servers were being used. After troubleshooting this for about 5 hours yesterday I decided to format my hard drive and reinstall windows 7. After completely reinstalling windows 7 I am still getting the same indications and after all this I am still unable to connect to the internet. If anyone has any suggestions it would be greatly appreciated.

Thanks in advance.
This could be a few different problems.

I would start by resetting winsock and the TCP/ip stack by pasting each command one at a time into an elevated command prompt then hit enter after each one. Reboot after running the commands then check to see if the browsers can connect or not.


Code:
netsh winsock reset catalog
(reset winsock entries)


Code:
netsh int ip reset reset.log hit
(reset TCP/IP stack)

If that isn't working I'd need to see the ipconfig/all from this machine.
My System SpecsSystem Spec
17 Jun 2014   #5
curtis0722

Windows 7 Ultimate x64
 
 

@technofrank no errors just says connecting and never connects. Its not only with browsers either, anything that requires internet will not work (Skype, or steam).

@Chev65 i tried both of those commands as administrator with no luck i will post my ipconfig /all shortly
My System SpecsSystem Spec
17 Jun 2014   #6
curtis0722

Windows 7 Ultimate x64
 
 

Here is my ipconfig /all


Attached Files
File Type: txt ipconfigall.txt (2.4 KB, 5 views)
My System SpecsSystem Spec
17 Jun 2014   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You are showing a valid IP and you should be online with this connection.

Have you tried resetting the router?
My System SpecsSystem Spec
17 Jun 2014   #8
curtis0722

Windows 7 Ultimate x64
 
 

i can't reset the router because It's a shared connection with everyone in my building, so its technically not my router. But the thing is I'm typing this on my laptop using the same ethernet cord (same internet) as my desktop and it is working completely fine.
My System SpecsSystem Spec
17 Jun 2014   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

We can try resetting the network stack so as to fix any potential problems with the machine but the connection appears to be working from what I can see here.

Unzip and run the following IP reset .exe file. It will reboot your machine automatically.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 24 views)
My System SpecsSystem Spec
17 Jun 2014   #10
curtis0722

Windows 7 Ultimate x64
 
 

Just ran the IPreset file, still same indications. I am going to talk to my landlord to see if I can get the router restarted.
My System SpecsSystem Spec
Reply

 Showing a connection to the internet but unable to browse




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
UNABLE TO CONNECT TO INTERNET DUE TO TWO NETWORK CONNECTION(same IP)
I have a Win 7 Ultimate PC 64 bit and a AMD based processor with Realtek LAN controller. The issue is that though i have only a single LAN connection through a WiMax connection and the router gives only one IP address to the PC, the Networks and Sharing Center shows two different networks with same...
Network & Sharing
Unable to browse internet by any means
Hello, I am having an issue with a computer that otherwise works fine. I am unable to browse any website via domain name or IP address, with any web browser. Things I have tried include: Problem: Cannot connect to internet with any web browser Notes: - PING works, internet connectivity...
Network & Sharing
Unable to make internet connection
A friend's asked me to take a look at her laptop ... when I wire it into a router, there's no internet connection. Tried different ethernet cable, different router port. Still same. Fails when I ping the router (192.168.x.x), but can ping local loop (127.0.0.1) Windows shows the ethernet card as...
Network & Sharing
Unable to USE internet connection (WiFi)
Hey. I'll jump straight to my problem to keep things short. I seem unable to use my WiFi connectivity on my notebook. By this I mean that I cannot surf the internet or download anything using download managers <IDM and uTorrent>. However, strange as it may be, Windows is able to connect to the...
Network & Sharing
Internet Connection Sharing box not showing up
Internet Connection Sharing not showing up so i cant share my inet connection. Service is running. 2 LAN connection availible + 1 inet. OS: Windows 7. What can be wrong?
Network & Sharing
Unable to browse or generally use internet
Right, so when I got home this evening, I was looking forward to some relaxed surfing and checking on my mail and such, but as you've guessed, that didn't happen. Basically, the problem is as follows, I am able to get an adress from my router, I am able to ping inside and outside the network,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App