Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ICS doesn't work after reboot


29 Oct 2009   #1

7 home premium
 
 
ICS doesn't work after reboot

so i have two laptops, Acer1(7 home premium) and Acer2(XP) and a dsl modem plugged via ethernet to Acer1. I will share the internet from Acer1 wirelessly to Acer2.

So on Acer1, I create a ad-hoc network and everything and Acer2 is able to connect to it.

If i reboot Acer1, I have to connect to the network I created and it brings it up, Acer2 connects to it but doesn't have internet access. Sometimes it will kick me off my LAN connection and I won't have any internet through either computer.

but if I go in and create a new ad-hoc network, it works fine.

Any suggestions? besides getting a router....

My System SpecsSystem Spec
.

Reply

 ICS doesn't work after reboot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33