Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet limited access then reconnects

21 Jun 2014   #1
jayrro

windows 7 32 bit
 
 
Internet limited access then reconnects

I'm having a problem on my desktop, my internet keeps getting limited access then reconnects. Please if someone can help me i would greatly appreciate it as I don't know what to do anymore. I have a wired internet connection.

PS: Sorry I'm not so good with computers so you sirs will have to be specific in telling me what to do.

Thanks.


My System SpecsSystem Spec
.
21 Jun 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

i would try resetting the connection. Unplug both the power cord(s) for the modem and router(if you have a router) and wait about a minute or so; then plug the power cords back in and let the device(s) reboot. Doing that should reset them and in turn hopefully reset your connection. If that does not do anything post back and we can go from there.
My System SpecsSystem Spec
21 Jun 2014   #3
jayrro

windows 7 32 bit
 
 

Thanks for the quick reply. I tried it and it didn't change anything.
My System SpecsSystem Spec
.

21 Jun 2014   #4
jc836

Windows 7 Enterprise 64bit Desktops; Windows 7 Professional 64Bit Laptops
 
 

There is a possibility that you will want to call your provider (ISP). There are examples of this type of failure due to modem/router issues that requikre them to either test from their end and possibly replace the equipment.
We need more of the specs for your system as well as what modem/router you have. I do agree that a simple reset usualy gets things back to normal, btw.
So shut down your computer and then unplug the modem/router. Wait 1 minute or so and restart the modem and then turn on the computer. If this fails then call yur ISP /provider.
My System SpecsSystem Spec
21 Jun 2014   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jayrro View Post
I'm having a problem on my desktop, my internet keeps getting limited access then reconnects. Please if someone can help me i would greatly appreciate it as I don't know what to do anymore. I have a wired internet connection.

PS: Sorry I'm not so good with computers so you sirs will have to be specific in telling me what to do.

Thanks.
If you can post the results of the following two commands it would be helpful. You just need to paste the command into an elevated command prompt.

Code:
netsh wlan show all
Code:
 
ipconfig/all
My System SpecsSystem Spec
22 Jun 2014   #6
jayrro

windows 7 32 bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\navarro>netsh wlan show all
Wireless System Information Summary
(Time: 6/22/2014 1:42:51 PM Pacific Daylight Time)


=======================================================================
============================== SHOW DRIVERS ===========================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
============================= SHOW INTERFACES =========================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
=========================== SHOW HOSTED NETWORK =======================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
============================= SHOW SETTINGS ===========================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
============================== SHOW FILTERS ===========================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
=========================== SHOW CREATEALLUSER ========================
=======================================================================



=======================================================================
============================= SHOW PROFILES ===========================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
========================== SHOW PROFILES NAME=* =======================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

=======================================================================
======================= SHOW NETWORKS MODE=BSSID ======================
=======================================================================

The Wireless AutoConfig Service (wlansvc) is not running.

C:\Users\navarro>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : navarro-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-30-67-DE-2A-EF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f893:f047:d637:dfb6%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.34(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, June 22, 2014 12:13:30 PM
Lease Expires . . . . . . . . . . : Wednesday, June 25, 2014 12:13:29 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234893415
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-90-CC-6F-00-30-67-DE-2A-EF

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{8841A857-0A16-4F3C-B161-295EE221AEF7}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
22 Jun 2014   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I can see that one of your Windows services has been disabled, the wlan auto configuration service isn't running which leads me to believe that other Windows services have been disabled for some reason?

Yes I can see you are trying to connect with a wired connection but that doesn't explain why this service has been disabled.

The Ethernet connection appears to be fine from what I'm seeing so something is blocking the connection.

The limited connection problem can be many different things, resetting the router would be my first move.
My System SpecsSystem Spec
Reply

 Internet limited access then reconnects




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cant access internet with new laptop, only limited access
My little brother gave me his laptop so I reformatted his laptop and when I try to to connect to the internet via WiFi I could connect but I would have limited access. I can connect to the internet with my old laptop, iphone and xbox. But I cant connect to my newly reformatted laptop. Please help....
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Limited access to internet
My daughter has a laptop connected to our wireless broadband from Virgin and was working fine for last 6 months then overnight it changed to limited access and will not let her on internet. When we try to diagnose problem it says problem with network adapter driver. We cannot update driver as no...
Network & Sharing
No access to Internet - Limited access for both wired and wireless
Hi i am new here My Original post is here - No access to Internet - Limited access for both wired and wireless - Microsoft Answers I have seen most of the threads going un-answered so i feel that i can get help from here! I just accessed wireless internet on another laptop! So i am sure we...
Network & Sharing
Limited Access to Internet
I am using a Dell Laptop and every time I try to connect to the internet it says I have limited access. It works fine with my Ipad, so I know the connection isn't the problem. I have checked for updates and tried installing and uninstalling the adapters.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App