Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wlan icon and sound icon on system tray not working

21 Jun 2014   #1
win7x64user

windows 7 ultimate x64
 
 
wlan icon and sound icon on system tray not working

Good morning experts,

Please help me since I dont know what to do to solve this. This mornig I started my laptop, after a few minutes the wifi disconnected and the yellow dot showed on the wifi icon. I tried to click on the icon but nothing happened. Tried to click click clik and nothing happens. Tried to click on the sound icon and nothing happens. Like if they were disabled. All the other icons are working normally. I tried ending the explorer.exe and run it again from the systems administrator, after doing that when I click on the wifi it works but now shows the " x" and no connections available.

This whole thing happens every time I restart the laptop, wifi ok for a few minutes, then suddendly yellow dot and it wont let me even click on the icon.

I scanned with panda global anrivirus, malwarebytes, spybot search and destroy, everything clean.

Please help

System info: lenovo b570 core i3. Windows 7 x64 ultimate


My System SpecsSystem Spec
.
21 Jun 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... From the task bar click on customize .. Then turn system Icons on off and make sure the boxes are checked .. If that does not work try the Link below ...

System icons do not appear in the notification area in Windows Vista or in Windows 7 until you restart the computer
My System SpecsSystem Spec
21 Jun 2014   #3
win7x64user

windows 7 ultimate x64
 
 

Thank you for your reply maxie. My problem is different. My wifi icon is there all the time. It doesnt dissapear. The problem is: when I start the laptop wifi works for a few minutes, then suddendly disconnects (yellow dot appears) and when I click on the icon nothing happens, all other icons works perfectly. I restart explorer.exe and then i can click on the icon but red "x" shows and no connections available.
My System SpecsSystem Spec
.

Reply

 wlan icon and sound icon on system tray not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
#9 icon in system tray
I'm setting up a new Dell laptop for someone and there is a square black icon in the system tray with a white "9" in it. Left or right clicking it does nothing and hovering shows nothing. I have already uninstalled and disabled a bunch of stuff but I still haven't figured this one out. I've Googled...
General Discussion
Putting an Icon in the System Tray
All my anti-malware programs have an icon grouped together in the system tray(Avast, MBAM, SAS, Spybot S&D), making it easy for me to remember which ones to run in what order, except for Glary Utilities, which has one on the taskbar (technically, Glary Utilities isn't an anti-malware program but I...
Software
How to get System Tray Sound icon to show mixer
When I click on the system tray icon for the sound, it always comes up with the overall speaker level and then you have to click the mixer button to get that to show up, I was wondering if there was a way so that when I clicked the system tray icon, it instantly showed the mixer for all the...
Sound & Audio
Can anybody please tell me what this ICON is in my system tray
Can anybody please tell me what this ICON is in my system tray. I cannot mouse over it, right click it or left click it. I have tried to disable everything in MSCONFIG startup, I have tried Hijack this. The icon changed from a straight line to a half moon and frrom red to greem at times. Thanks
Software
Help ! No icon shox on system tray
I explain: in my way to customize my windows 7 sp1, i change some icon system like: batmeter.dll pnidui.dll SndVolSSO.dll like many others time i became ownership of these files, rename these like .bak and put new file in C:\Windows\System32 Rebbot system and no icon show in system...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App