Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC can no longer connect properly to the internet?

06 Jul 2014   #1
aozgolo

Windows 7 Professional 64Bit
 
 
PC can no longer connect properly to the internet?

My GF told me her computer's firefox wasn't working, so I looked at it and found that Internet Explorer and a few other internet programs also weren't working. It doesn't return any sort of server not found error on the browsers, if I click a link it just seems to do absolutely nothing, it doesn't even attempt to load the site. I did a full system scan for viruses and malware and found nothing. I also verified that the firewall was not blocking connections.

Windows seems to indicate it's connected to the internet. It's on a wired connection to my router. I tried resetting the router with no change. I know the router and modem work because I am also connected to it via WiFi.

I looked in the device manager and I saw under network adapters that the Microsoft ISATAP and Microsoft Teredo Tunneling Adapter both had a Code 10 Cannot Start error. I have no idea what those are or if they have anything to do with my connectivity, but the actual main network adapter reports it's working fine.

Any clues on what to try next? She has Windows 7 Pro SP1


My System SpecsSystem Spec
.
06 Jul 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

The easiest thing to try first; is to do is to click start, accessories, then right click command prompt and select run as administrator. Once you do that type ipconfig /release. Once it releases the internet adapter; do a ipconfig /renew. That might resolve the issue. Also, assuming you have a router; I would try to do a power cycle of both the modem and router. Unplug both the router and modem for about a minute or so; then plug the modem back in first and let that boot fully; then plug the router back in and let that boot fully and see if that does anything for ya. Try one or both of those and see if it works out for ya. If not post back here and we can go from there.
My System SpecsSystem Spec
06 Jul 2014   #3
aozgolo

Windows 7 Professional 64Bit
 
 

Quote   Quote: Originally Posted by matts6887 View Post
The easiest thing to try first; is to do is to click start, accessories, then right click command prompt and select run as administrator. Once you do that type ipconfig /release. Once it releases the internet adapter; do a ipconfig /renew. That might resolve the issue. Also, assuming you have a router; I would try to do a power cycle of both the modem and router. Unplug both the router and modem for about a minute or so; then plug the modem back in first and let that boot fully; then plug the router back in and let that boot fully and see if that does anything for ya. Try one or both of those and see if it works out for ya. If not post back here and we can go from there.
The reboot did not work, and the ipconfig did not work either.

I do believe however that it is a router issue. The ethernet light is blinking orange instead of green, which I assume means there's an issue with it. I tried using another ethernet cable, even tried connecting it through all 4 outputs but all of them give the same issue. My other computer, my Roku, and my PS3 all are connecting fine to this router but they are wireless.

It's an Arris router/modem combo (one box) provided by my cable company. Any idea how I go about troubleshooting my router's wired ethernet issues?
My System SpecsSystem Spec
.

Reply

 PC can no longer connect properly to the internet?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Motherboard Stuck in Sleep Mode -- No Longer Posts or Boots Properly
I'm having quite the problem wirh my computer lately, which has been rock solid for me since I built it nearly 3.5 years ago. Earlier this week I had put my computer into sleep mode, much as I had done over the past years on a nightly basis. However, this time when I attempted to wake it up, it...
General Discussion
Win7 x64 will no longer boot properly after innstalling SP1
Hi my 3 day old Win7 Ultimate innstallation on my 3 day old computer just crashed after trying(or maybe succeding) to innstall Service Pack 1. This is how the screen looks when I try booting. http://s11.postimage.org/eoi2b1vbn/IMAG0029.jpg I have tried all safety moodes, last known good...
Windows Updates & Activation
Windows no longer show my themes properly
I recently reinstalled windows 7 Ultimate 64bit and everything was going just fine untill today that i turned on the pc and saw that my theme didn't look right so i applied another theme and the same thing. here is a screenshot to better show what im saying: ImageShack® - Online Photo and Video...
Themes and Styles
Can no longer connect to the internet
:cry: About a week ago my wife’s laptop stopped connecting to the internet. Her laptop still connects to the home intranet (can access file on my PC, print, etc). I have tried everything I know how to do to get her machine back on the internet. I even bout a new router. One other thing, the...
Network & Sharing
Desktop no longer will go to sleep properly..
i iddnt see the proper forum for this..mods are welcomed to move it..but for some reason my pc wont sleep properly...the monitors shut off the keyboard shut off but the pc itself still runs..i turned it off and turned it on my bios said press f2 to load defaults fro some reason..so i did..and then...
Performance & Maintenance
WMC no longer properly playing movies from library
So I've copied a few of my Blu-Rays to my computer for ease of viewing, and when I originally did that, the movies would play fine when I opened WMC and clicked "Movie Library", then clicked the movie I wanted to play. Now, for some reason, when I hit "Play Now" it goes to a screen that...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App