Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fickle Internet - Default Gateway is not Available

06 Jul 2014   #1
LuxAeterna

Windows 7, 64 bit
 
 
Fickle Internet - Default Gateway is not Available

So I have a 64 bit of windows 7, and since yesterday I started having the default gateway problem. My computer will connect to my wireless for about a minute or two, and then fall to limited network access. I can troubleshoot the problems, and it will come up with several different responses after fixing the issue. The repairs will last about a minute or two before falling again. I have read on other threads about very similar problems, but I don't understand how to fix the issue. I have a shared CISCO DPC3825 DOCSIS 3.0 router serviced by Cox broadband internet. I do not have AVG or McAfee (I heard those were common issues here,) and I had just restored my computer to factory settings today, hoping to fix the problem, to no avail. The problem persisted before and after the factory reset. (though it has only been an issue, as far as I've noticed, since yesterday.) I had been connected to this internet with no problems for weeks now previously.

I looked on another thread about this and they said that wifi miniports and tunnel adapters aren't helpful, both of which I have, but I don't know how to get rid of them, or which ones to get rid of.

I am able to connect to the internet on this computer via tethering from my phone so I'm not sure whether it's the router or my wireless adapter.

I don't know much at all about the deep inner workings of wifi so if you could make responses as simple as possible, I would appreciate it alot. (sorry in advance, haha.)

Okay so here's (hopefully) all the information you need.
ipconfig/all code:
Code:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Bianca>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Bianca-HP
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : PdaNet Broadband Adapter
   Physical Address. . . . . . . . . : 00-26-37-BD-39-42
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom 4313 802.11b/g/n
   Physical Address. . . . . . . . . : AC-81-12-72-CB-6A
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::2d91:b992:8c05:371e%13(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.16(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Sunday, July 06, 2014 9:37:58 PM
   Lease Expires . . . . . . . . . . : Sunday, July 06, 2014 11:57:07 PM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 330072338
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-48-4F-E9-2C-27-D7-CD-85-30

   DNS Servers . . . . . . . . . . . : 68.105.28.12
                                       68.105.29.12
                                       68.105.28.11
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 2C-27-D7-CD-85-30
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{151B27E0-57AA-4FC0-941D-7A9CB0440D3C}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C187DC02-7EB0-44D6-B44E-D3EA358E204F}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:30e9:d89:3f57:ffef(Prefe
rred)
   Link-local IPv6 Address . . . . . : fe80::30e9:d89:3f57:ffef%14(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Bianca>
Speedtests, what troubleshooting says, and Xirrus: *uploaded as attachments*

Alright that's all the data I collected, I hope that helps (makes NO sense to me!) Thank you and I'm sorry if I did anything wrong!!! D:




Attached Thumbnails
Fickle Internet - Default Gateway is not Available-xirrus-return.png  
Attached Images
Fickle Internet - Default Gateway is not Available-speed.png Fickle Internet - Default Gateway is not Available-troubleshoot-problem-explanation-1.png Fickle Internet - Default Gateway is not Available-troubleshoot-problem-explanation-2.png Fickle Internet - Default Gateway is not Available-troubleshoot-problem-explanation-3.png 
My System SpecsSystem Spec
.
12 Jul 2014   #2
Strangeblades

Windows 7 64bit
 
 

I've got roughly the same issue so I hope there's help coming!
My System SpecsSystem Spec
Reply

 Fickle Internet - Default Gateway is not Available




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet goes down every 5-30 min, the default gateway is not availabl
Ever since I moved (about 4 days ago) the internet in my PC keeps going down every 5- 30 minutes. When the internet isn't down, it tends to be super slow. This only happens on this PC, not on my iPad mini (it works perfectly fine). When I check the Network and Sharing center the detector detects a...
Network & Sharing
internet keeps getting lost. Default gateway is not available
C:\Users\Gio>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : Gio-HP Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No
Network & Sharing
Default Gateway Not Available - Intermittent Internet
I am running Windows 7 64-bit. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" or "The default gateway is not available."...
Network & Sharing
Internet keeps going out: Default Gateway and DNS Server error
I am running Windows 7 64-bit. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "(DNS server) is not responding" or "The default gateway is not available." When I get the former, I have to restart my router. Any amount of time later,...
Network & Sharing
Default Gateway Not Available -- Intermittent Internet
I own a 2 year old Toshiba Netbook and am having problems with connecting to my university's internet. When connected to the wireless I am constantly disconnected. When I run the troubleshooter it says that the default gate was is not available. It resets my wireless adapter and I can connect for...
Network & Sharing
w7 RC: cannot connect to internet..no default gateway
Hello all, Well it started yesturday when I got home. I couldnt connect to the internet, tried restarting everything (pc, modem and router) and still nothing. It says "identifiying...no network access" the whole time on the bottom. Roommates all connect wirelessly perfectly (embarrassingly im...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App