Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected to wifi network but unable to access internet

07 Jul 2014   #1
praneeth3456

windows 7 ultimate x64
 
 
Connected to wifi network but unable to access internet

Hello guys!
I have bought this asus-x200ca-kx219d laptop and installed genuine windows 7 in it. Am able to connect to the wifi network in our hostel but unable to access internet. There is that yellow triangle thing on the signal. It keeps saying "unidentified network no internet access. I have tried so many solutions online but of no use. Please help me guys. Thanks in advance. This is my ipconfig /all details

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\praneeth>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : praneeth-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 54-35-30-57-99-92
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 54-35-30-57-99-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b1d8:1605:8e0:455%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.32.94(Duplicate)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 223622448
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-4C-02-DC-E0-3F-49-C3-2A-1F

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8172/8176/8178 PCI-E F
ast Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : E0-3F-49-C3-2A-1F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0B3EC8B5-4A99-4D1C-AA04-2BBB1534EE23}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6310DA5C-F2D8-49E0-BFC5-D5C2CF34642F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{035A4837-8416-4EEE-9224-0E60ED45D07A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.
07 Jul 2014   #2
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Hello praneeth3456 . Welcome to the Forums, You say you are at a hostel. Did they give you a password to use to access the internet ?
My System SpecsSystem Spec
07 Jul 2014   #3
praneeth3456

windows 7 ultimate x64
 
 

yes i live in a hostel. there are two passwords. first one to connect to the network and the second one to access the internet. i entered first one. it connects to the network. but to enter the second it has to connect to the internet and i am not able to get there.
My System SpecsSystem Spec
.

07 Jul 2014   #4
praneeth3456

windows 7 ultimate x64
 
 

is everything in the given details fine? i observed there is no default gateway address there. i don't know it's importance but doesn't that matter?
My System SpecsSystem Spec
07 Jul 2014   #5
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

And what does the Hostel have to say about this ?
My System SpecsSystem Spec
07 Jul 2014   #6
praneeth3456

windows 7 ultimate x64
 
 

i went to the network administrator and he doesn't have a clue. messed with my laptop for a while and he was helpless.
My System SpecsSystem Spec
07 Jul 2014   #7
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Try Flushing the DNS and resetting it . Use this tutorial pls : DNS Resolver Cache - Flush and Reset in Windows
My System SpecsSystem Spec
07 Jul 2014   #8
praneeth3456

windows 7 ultimate x64
 
 

okay yard dog. i will get back to you.
My System SpecsSystem Spec
07 Jul 2014   #9
praneeth3456

windows 7 ultimate x64
 
 

didn't work yard dog. anything else i can do?
My System SpecsSystem Spec
07 Jul 2014   #10
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Yeah.. try this.. check your WiFi drivers in Device manager and have it reinstall the driver..
My System SpecsSystem Spec
Reply

 Connected to wifi network but unable to access internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
im connected to wifi but no internet access and it says unidentified..
network and i cant go to properties for ipv4 and 6 when i try properties is blanked out. story.. the issue started last week on main pc and the problem was unidentified network i didnt know wat to do, i tried forms after forms, then i gave up then bought another pc(windows xp) and kept the...
Network & Sharing
Wifi Connected but cannot access in Internet
Hi, Here and about a month i have a problem with my internet connection.I use a modem with wifi support and all this years(2) my hp 620 laptop with windows 7 home premium x64 connect successfully , but now after a couple of minutes my network(wifi) icon shows me that i'm fine connected in the...
Drivers
Laptop connected to wifi but no internet access
Hi.. Have come here as a last resort I have a Sony laptop e series approx 2 years old... I have been accessing wifi on it for almost the entire time... Was workn on the nternet with my laptop till day before yesterday mornng..... When i switched it on in the evenng, it suddenly started...
Network & Sharing
Wifi shows connected with full signal but unable to surf the internet
As shown here: http://i151.photobucket.com/albums/s149/Cloudywolf18/Untitled.png I connected to HTC Aria Wifi Hotspot and on the task bar it shows full signal. On the network and sharing center, there was a 'RED CROSS' although it said Access Type : Internet. After I connected to the...
Network & Sharing
Wifi connected but shows no internet access
Wifi connected but after like 5 - 15 mins, it shows no internet access (yellow !) at random. Sometimes it can happen every 1 min and freuqency great increases when im streaming a video/uploading/downloading or playing an online game. I tried all the solutions such /run winsock reset & preferred...
Network & Sharing
connected to wifi network, but can't connect to internet..???
i've had a wifi network set up at my house for several months now, and no problems. if i couldn't connect...i always just unplugged the router for 10 seconds, and was able to connect. well, suddenly today...i can't connect to the internet, but my wifi network appears to be fine. it's says i have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App