Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: temperamental wireless connection!

30 Oct 2009   #1

Windows 7 x64
 
 
temperamental wireless connection!

Hi,

Just bought a new PC, it came blank, and i have installed windows 7 64x Professional onto it, but am having some problems with the wirless connection.

I have a realtek 8185 802.11b/g wireless card. Other system specs listed in my system specs.

The issues are as follows:
Most annoying: - random slow downs in the connection. just during normal use, i won't be able to load webpages, do any downloads, or loading pages will be extremely slow (1-2 minutes per page, usually with errorrs). will often spontanesouly resolve 5-10mins later, only to occurr again another 5-10 minutes later.
No errors reported in the system tray or on using the windows 7 toubleshooter.

- about 1/5 times i boot up, it cannot connect to the network, with error message in the system tray. trying to 'troubleshoot problems' cannot fix it. if i restart, usually connects straight away

- every couple of days, some sort of error occurs, where the system tray pops up with an error message. troubleshooter is then able to resolve the error.


I have updated the driver through windows update. Driver date 10/09/2009.

We have 3 other machines (all running xp - 2 old lapotps and one netbook) none of which experieince any issues. During periods of slow/nonexistant connection on the windows 7 machine, the xp machines haver perfect connection.

I have tried restarting the router many times, and it doesnt seem to do anything.

ALso, dont know if this is related, but my ethernet ports (which i do not use) - Realtek RTL8186/8111 - are reporting errors in the device manager. when i try to update the drivers, thers is an erorr that the update did not fix the issues.

My thoughts would be that perhaps there is a loose connection inside the machine itself, but i think that network adapter connects straight into the motherboard?

Also, i have two different types of RAM installed (2x 1GB, and 2x 2GG sticks), which people have mentioned may cause some issues (I have problems not being able to come out of 'sleep', and i think the RAM causes this - but this issue doesnt bother me).

Wow, sorry for all that, but tried to be as detailed as possible!

Tom

My System SpecsSystem Spec
.

30 Oct 2009   #2

Win 8 Release candidate 8400
 
 

Tom

Are you using homegroup? If not disable IPv6 in network and sharing. It csn cause random slow downs and drops.

Needed in homegroup but not elsewhere

Ken
My System SpecsSystem Spec
30 Oct 2009   #3

Windows 7 x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Tom

Are you using homegroup? If not disable IPv6 in network and sharing. It csn cause random slow downs and drops.

Needed in homegroup but not elsewhere

Ken

Thanks for your help.

I'll give it a try, and let you know the results,

Tom
My System SpecsSystem Spec
.


30 Oct 2009   #4
aem

Windows 7 Ultimate 64Bit
 
 

Is your wireless connection at full strength? a weak connection will give dropoffs.

Ethernet connection and wireless connection are two independent connection types.
My System SpecsSystem Spec
30 Oct 2009   #5

Windows 7 x64
 
 

Quote   Quote: Originally Posted by aem View Post
Is your wireless connection at full strength? a weak connection will give dropoffs.

Ethernet connection and wireless connection are two independent connection types.

The signal strength on the taskbar varies from full to about half, but the issues with connectivity seem to be unrelated to the signal stregnth indicated.

Also, after a couple of hours since i altered the settings as Ken suggested, stil seem to be having the issue
My System SpecsSystem Spec
03 Nov 2009   #6

Windows 7 x64
 
 

Does anybody have any more ideas? Nothing suggested so far seems to have helped.

This is driving me insane! My 5 year old laptop is more use than my brand spanking new PC at the moment!
My System SpecsSystem Spec
03 Nov 2009   #7
aem

Windows 7 Ultimate 64Bit
 
 

Is there any in the eventlogs that can help with the troubleshooting? And are all your Devices in Device Manager all cool?

I'm not sure if your wireless connection to your router is the cause or the connection from your router to your modem/ISP is the issue.

One thing to do is to test your laptop elsewhere like at work or a mate's house. This will narrow it down to either your wireless connection (wireless card) or your ISP.
My System SpecsSystem Spec
Reply

 temperamental wireless connection!




Thread Tools



Similar help and support threads for2: temperamental wireless connection!
Thread Forum
Wireless Connection - WIFI connection not showing up Network & Sharing
Wireless Connection Network & Sharing
Solved Wireless Connection help Network & Sharing
Solved Wireless connection works, wired connection does not. Network & Sharing
Wireless connection help pls Network & Sharing
Wireless TV connection Media Center
Wireless network connection lost internet connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33