Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only some webpages working. (netgear router)

13 Jul 2014   #1
Evolocity

Windows 7 ultimate 32 bit
 
 
Only some webpages working. (netgear router)

My computer is getting a weird problem, I'm unable to open some webpages only google, facebook, amazon are working. It happens only whenever I connect to my router(Netgear WNR612). If I directly connect my modem, everything works fine. My relatives are coming in 2 hours and they will need wifi, i really need to fix this asap. Please help!


My System SpecsSystem Spec
.
13 Jul 2014   #2
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

I would go and buy a new router..
My System SpecsSystem Spec
13 Jul 2014   #3
Evolocity

Windows 7 ultimate 32 bit
 
 

Okay I fixed it. :P
I changed the MTU to 1300 and the dns to 8.8.8.8.

Thank you.
My System SpecsSystem Spec
.

13 Jul 2014   #4
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Sorry I was no help, but glad you sorted it out.. I use a router and have never had to change any settings.. for me , it works or it does not work.
My System SpecsSystem Spec
Reply

 Only some webpages working. (netgear router)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
netgear router
Internet Icon shows this netgear99 2. Properites shows .
Hardware & Devices
Netgear N600 router & Netgear WN3000 range extender
Should be easy!.... But I cannot get my NEW Netgear N600 router to communicate with a NEW Netgear WN 3000 RP extender. The instructions say to press the WPS button on the extender then the WPS button on the router. No WPS button exists on the router! The instructions also I can use any...
Network & Sharing
Help please.. Dns not responding.. Netgear wgr router
i have a huge problem, im currently running windows 7 home version 32bit. I have a netgear WGR614 wireless router and cisco cable modem. when the modem is connected to the router it says DNS SERVER NOT RESPONDING OR DNS SERVER DOES NOT EXIST. i cannot access internet whatsoever, however, when i...
Network & Sharing
Netgear Router Help
Hey all, Just upgraded my firmware on netgear dg8343g version 2 and the Internet light keeps flashing yellow for about 10 seconds, stops then tries again.. all the settings are still there, it says Negotiation: lcp is allowed to come up then keeps refreshing every few seconds any idea how...
Network & Sharing
Cannot access Netgear 614 v9 router
I recently purchased this router. I have a new Dell laptop with Win 7 on it...Software would not completly load because it is not compatible with OS. However router works..I am able to connect through roadrunner with Time Warner, no problem. I cannot access router at 198.168.0.1 and cannot find...
Network & Sharing
Enabling ICS with Netgear router....
Thanks for taking the time to read this...if this is all over the map, I apologize. Been messing with this and researching it for well over 3 hours. I seem to have fallen into a issue that I can not fix. I live in the boonies, as such, the only "high speed" internet I can get is Verizon...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App