Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Local Area Connection is missing

30 Jul 2014   #1
Nirmooz

Windows 7 Ultimate x32
 
 
My Local Area Connection is missing

Iam not able to see my local area connection in my network
Please solve it out
I tried using my Device manger and the hidden devises in it but could not solve it .


My System SpecsSystem Spec
.
30 Jul 2014   #2
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Hello Nirmooz . please do this : System Info - See Your System Specs[2]=General%20Tips . Use that to post your system info in your profile . then use this to post your internet info : Basic Requirements Before Posting your Networking Thread Thank you in advance
My System SpecsSystem Spec
30 Jul 2014   #3
Nirmooz

Windows 7 Ultimate x32
 
 

Oh!

Thanks
But i din't get the problem solved
My System SpecsSystem Spec
.

30 Jul 2014   #4
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Well.. it helps to start out.. for us to know what you have and what you are using.. Thanks for posting the requested information , in advance .
My System SpecsSystem Spec
30 Jul 2014   #5
Nirmooz

Windows 7 Ultimate x32
 
 

I have updated it
I need the problem to be solved can you do it ?
My System SpecsSystem Spec
30 Jul 2014   #6
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Funny.. I see no such posting of the requested information
My System SpecsSystem Spec
30 Jul 2014   #7
Nirmooz

Windows 7 Ultimate x32
 
 

So what do you want it ?
My System SpecsSystem Spec
30 Jul 2014   #8
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

We are having issues just doing this . On your profile.. using the link i sent for you to use to get your system specs.. post that information there.. For the other link . post that info in this Thread in your next post.. then we can begin trouble shooting your issue.
My System SpecsSystem Spec
Reply

 My Local Area Connection is missing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Local Area Connection Is Missing
Okay it's going to sound confusing,my Safe Mode and Networking is working with the internet,but it is saying No Connection is available.When I open Network and Sharing Center,it will tell me;View your basic network information and set up connection.It will say Unknown;The dependency services or...
Network & Sharing
Local Area Connection gone missing for Windows 7
Hi there having a bit of a problem where my Local Area Connection is just not showing at all. It's weird because I had it once but now it doesn't come up. I need it so I can transfer files to my original xbox. I have checked that the wire works fine but when it comes to the PC itself, it doesn't...
Network & Sharing
Missing Local Area Connection
In the Network & Sharing Center's "Change Adapter Settings," there are usually Local Area Connection (wired) and Wireless Network Connection. For as long as I can remember, my computer (and I'm not sure why) has had Local Area Connection, Local Area Connection 2 (Network cable unplugged),...
Network & Sharing
Local area connection icon missing
So about right now I feel like throwing this rig off a bridge. I am simply trying to find my missing icon for the local area connection that goes to my Mb Ethernet . I need to change the ip. It was around before but has gone missing. I was trying to link up a network computer before and it...
Network & Sharing
Local area connection missing
Hi about a week ago i was useing my computer as a moderm for my xbox 360 it was working perfectually until the other dam i think i may have deleted something in network shareing, i have googled the problem and tried every thing that every site has told me but it still wont show up i have posted...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App