Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Connected but no internet access - help needed.

12 Aug 2014   #11
Beagle

Windows 7 Home Premium 64bit
 
 

Hi Kaktussoft. Here're those screen grabs.




Attached Images
Windows 7 - Connected but no internet access - help needed.-capture3.png Windows 7 - Connected but no internet access - help needed.-capture4.png 
My System SpecsSystem Spec
.
12 Aug 2014   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

tracert 198.211.122.92 still gives same output? see post #8
ping 198.211.122.92 still fails?
My System SpecsSystem Spec
12 Aug 2014   #13
Beagle

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by BJB View Post
What happens if you boot into safe mode with networking? Can you then ping the router?
Just tried safe mode. It says I have internet access, I can ping the router. All seems to work - I can even log into the router!
My System SpecsSystem Spec
.

12 Aug 2014   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Beagle View Post
Quote   Quote: Originally Posted by BJB View Post
What happens if you boot into safe mode with networking? Can you then ping the router?
Just tried safe mode. It says I have internet access, I can ping the router. All seems to work - I can even log into the router!
What happens after a clean boot? Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
12 Aug 2014   #15
Beagle

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
tracert 198.211.122.92 still gives same output? see post #8
ping 198.211.122.92 still fails?
Yeah, similar results for the tracert (some time-outs) and pinging 198.211.122.92 gave 'request timed out'.

Odd... I was able to load a couple of webpages about 10 minutes ago and ran a speedtest.com test, which gave me good results (ping 12, expected download and upload). But now it can't even complete the test - it's stuck on Ping 29ms...

I'm going to try a clean boot next.
My System SpecsSystem Spec
12 Aug 2014   #16
Beagle

Windows 7 Home Premium 64bit
 
 

Just did a clean boot and the problem remains. Connected to internet, no pages load, unable to ping 192.168.1.1
My System SpecsSystem Spec
12 Aug 2014   #17
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Beagle View Post
Quote   Quote: Originally Posted by BJB View Post
What happens if you boot into safe mode with networking? Can you then ping the router?
Just tried safe mode. It says I have internet access, I can ping the router. All seems to work - I can even log into the router!
In safe mode with networking you can ping router and logon to router? You can browse the web? It is not pure luck.... it works all the time?
My System SpecsSystem Spec
12 Aug 2014   #18
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Beagle View Post
Just did a clean boot and the problem remains. Connected to internet, no pages load, unable to ping 192.168.1.1
revert the boot to "normal boot".
My System SpecsSystem Spec
12 Aug 2014   #19
Beagle

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
In safe mode with networking you can ping router and logon to router? You can browse the web? It is not pure luck.... it works all the time?
argh...must have been luck! Just rebooted into safe mode and I can't ping router or log on. Well...the browser asks me for the admin password but after that Chrome just hangs and nothing happens.
My System SpecsSystem Spec
12 Aug 2014   #20
BJB

Windows 7 Pro 64 bit
 
 

I would connect it by cable and try to update the wireless adapter driver.
My System SpecsSystem Spec
Reply

 Windows 7 - Connected but no internet access - help needed.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no internet access even though I am connected
My computer shows that I have an internet connection but cannot access it. (I have tried Chrome, IE, Firefox, and other programs that requires an internet connection but none will work). Internet works fine in SAFE MODE... (I have tried changing firewall, proxy, and DNS setting but have had...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
Connected to the internet, but can't access it on Windows 7
I've had this problem for a while (well over a month), and am not sure what to do about it. I also have Ubuntu (Linux) installed on my computer, so I can just boot to it and use the internet just fine. When in Windows, it says that I AM connected to the internet, but I can't use it (browse, or use...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Connected with no internet access
Up until last night my main computer's internet has been really good, when trying to access the internet today it just decided that I have no internet access. I am connecting wirelessly using an Edimax EW-7718Un usb adapter which has been good up until now. I have read other posts and tried...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App