Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Re-connection problem

31 Oct 2009   #1
TimHood

win7 premium
 
 
Re-connection problem

I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically.

The wireless icon animates as if trying to connect on startup or logon and always ends up with failure. When I select the Open Network Sharing...and reconnect there is no problem.

I have uninstalled and reinstalled the Atheros driver, there is no Win7 driver available (that I could find) other than the one Microsoft provided with Win7.

Any ideas or help would be greatly appreciated.


My System SpecsSystem Spec
.

31 Oct 2009   #2
rk805

Windows 7 Home Premium
 
 

I have the same issue on an ASUS laptop - did an upgrade from Vista to Win7 Home Premium. After Sleep or Hibernation mode the machine does not automatically reconnect to my wireless network. I must go thru a Troubleshooting fix to re-establish connection. All network settings and devices are same as before my upgrade to Win7.

Help...
My System SpecsSystem Spec
31 Oct 2009   #3
TimHood

win7 premium
 
 

RK805,
I turned off sleep and power handling to the wireless just to make sure that I wasn't being disconnected inadvertently, as well.
My System SpecsSystem Spec
.


Reply

 Re-connection problem




Thread Tools





Similar help and support threads
Thread Forum
Connection Problem
Hello i m facing a problem i have a desktop and laptop.. when i plug my dsl line in my desktop the internet gets connected while i plug the dsl line in laptop it get connected but doesnt give interet connectivity. plz help me i have tried everything.
Network & Sharing
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App