Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Uploading issue/error


31 Oct 2009   #1

Windows 7 (7600)
 
 
Uploading issue/error

Hey

I'm having a strange uploading issue.

Whenever I try to upload a file via YouTube or DropBox, the upload finished a 25mb file in about 5 seconds, then gets an error. This is not normal as I usually have 40-80kb a sec rate.

Apparently SendSpace works, but it's slow.

Tried it in FireFox, Chrome and IE8. Tried downloading newest driver, reboot, rollback to old driver and so on.

Also, I don't know if it's worth mentioning, but my internet got incredibly slow and up to 800ms ping after I tried uploading via Youtube/dropbox. I then have to disable the connection and troubleshoot it to get it back to normal.

Tried it in safe mode with networking, and didn't get any problems at all.

I'm runnin Windows 7 64bit RTM.

Network adapter: Realtek RTL8111C

Help a desperate youtuber out

EDIT: I forgot to add that I also tried disabling the windows firewall. Didn't help.
EDIT2: Uploading with basic uploader without status bar works. So if anyone haven't found a fix to this we can let this thread die untill there is.

My System SpecsSystem Spec
.

31 Oct 2009   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

I will suggest that you disable ip/v6 if you need help doing that PM me.
My System SpecsSystem Spec
01 Nov 2009   #3

Windows 7 (7600)
 
 

Quote   Quote: Originally Posted by mckillwashere View Post
I will suggest that you disable ip/v6 if you need help doing that PM me.
Thanks for replying!

I asked my good friend Google, and followed his instructions.

It sadly didn't do any good to the problem.
My System SpecsSystem Spec
.


02 Nov 2009   #4

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

I just re-read your previous post.
I noticed you said you used safe mode with networking and had no problems. It may be a driver issue. Since safe mode uses MS drivers, try to uninstall your current driver and let it use the MS default driver. (Don't forget backup first.)
My System SpecsSystem Spec
12 Dec 2009   #5

Windows 7 (7600)
 
 

Bump

I have searched and googled my heart out, and found out that apparently Windows 7 doesn't cap the upload rate.

I tried downloading the beta NetLimiter 3 since the previous versions didn't work with Windows 7.

When I installed and rebooted, I set a limit on the upload rate, which for me is around 30-60kb/s, so I set it to 60.

Both YouTube and Dropbox uploading now works with the standard flash progress bar method.

Get it by clicking here

It expires in February 2010 tho.
My System SpecsSystem Spec
Reply

 Uploading issue/error




Thread Tools



Similar help and support threads for2: Uploading issue/error
Thread Forum
CAPTCHA code error when uploading YouTube Video Browsers & Mail
Serious UpLoading through scvhost.exe General Discussion
Uploading Pics Browsers & Mail
Uploading pic to the web BSOD Help and Support
Uploading Issues... Network & Sharing
win7 with downloading/uploading/datatransfer issue Network & Sharing
Uploading Issues Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33