Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wired broadband connection problem - Win7 Ult - long time to connect

20 Aug 2014   #11
2xg

Win7 & Win8 64bit
 
 

Please verify that you have the latest driver for your Realtek network adapter, visit their site here. I would uninstall the current driver then install the new driver.


My System SpecsSystem Spec
.
21 Aug 2014   #12
standsalone

Windows 7 Ultimate 32bit
 
 

Hi 2xg - thanks!

Updated onboard network adapter driver = problem still exists.

I wondered about replacing the network card with a more recent model. All the card spares I have are older XP-era. It might be worth $NZ17.00 to rule out the card once and for all.

I don't know why I didn't notice it before but soon after boot-to-desktop the Eset icon in notification area is active, performing a start-up scan. I disabled this function in Eset but it made no difference.
My System SpecsSystem Spec
24 Aug 2014   #13
2xg

Win7 & Win8 64bit
 
 

Sorry for the delay, too busy... It might help changing the NIC... but, can you please try changing the secondary DNS from your LAN setting to any of these Google DNS'es?

Is your computer the only one that's having an issue?

Another thing, please create a different User Account, log on as that new User and see if you can replicate the issue.
My System SpecsSystem Spec
.

25 Aug 2014   #14
standsalone

Windows 7 Ultimate 32bit
 
 

No worries or expectations 2xg

Tried changing the secondary DNS = No change. Abandoned at 7 minutes because test webpage would not load.

Is your computer the only one that's having an issue? = Possibly the only one in the known universe with this problem I previously used the DGN1000 with XP/SP3 and connection only took seconds.
Can you also try connecting directly to the Modem = The Netgear DGN1000 won't let me do that.

Create a different User Account
= Will try that in the morning.

I also reinstalled the DGN to double check the settings = made no difference
My System SpecsSystem Spec
25 Aug 2014   #15
2xg

Win7 & Win8 64bit
 
 

Thanks for update, will await for this:
Quote:
Create a different User Account = Will try that in the morning.
My System SpecsSystem Spec
26 Aug 2014   #16
standsalone

Windows 7 Ultimate 32bit
 
 

Hi 2xg
Sorry for the delay. I gave myself a bout of food-poisoning which knocked me flat for a day or so. Very bad but saved by a tablespoon of powdered charcoal. Something you did not want to know

Set up a new user account this morning but the time to a live webpage was just as laggy.

Applied a de-oxy spray to the wall filter box plugs and sockets = no difference

Routed a LAN cable from XP PC to a spare port on DGN1000 and rebooted XP = Time to live webpage took under 30 seconds. This appears to confirm that the router settings to the outside world are OK.
My System SpecsSystem Spec
27 Aug 2014   #17
2xg

Win7 & Win8 64bit
 
 

No worries, I hope that you are feeling much better now. I know how it is.... been there, it wasn't fun.
Let's try something else.....Scan your computer for possible spyware by using either Free Malwarebytes or SuperAntiSpyware.

If the issue still persist, you may try uninstalling Eset by using the removal tool, might be worth to try. You may of course reinstall it back.

If Eset is not the culprit, you may change the network card.
My System SpecsSystem Spec
27 Aug 2014   #18
standsalone

Windows 7 Ultimate 32bit
 
 

Thanks 2xg

Malwarebytes = clear

Eset = I added Eset around 3 months ago, post problem.

Network card = Currently using the onboard mobo NIC with same result as PCI card

Double-checked the Asus H87-Pro Bio settings = Nothing seemed out of place.

Ran a network repair using the Asus mobo install CD = no change
My System SpecsSystem Spec
28 Aug 2014   #19
KEiGHT

Windows 7 Ultimate x64
 
 

find command promt "cmd.exe" right click on it then click and Run As Administrator:
enter each one step by step pressing ENTER until you'll se OK

netsh int ipv4 set subinterface "Local Area Connection" mtu=1500 store=persistent
netsh int tcp set global autotuninglevel=normal
netsh int tcp set global timestamps=disabled
netsh int tcp set heuristics wsh=disabled
netsh int tcp set global congestionprovider=ctcp
netsh int tcp set global ecncapability=disabled
netsh int ip set global taskoffload=enabled
netsh int tcp set global chimney=automatic
netsh int tcp set global rss=enabled
netsh int tcp set global netdma=disabled
netsh int tcp set global dca=enabled
netsh interface tcp set global initialRto=1000

restart PC
My System SpecsSystem Spec
29 Aug 2014   #20
standsalone

Windows 7 Ultimate 32bit
 
 

Thanks KEiGHT

Attached is screencap of the results:


Attached Thumbnails
Wired broadband connection problem - Win7 Ult - long time to connect-results.jpg  
My System SpecsSystem Spec
Reply

 Wired broadband connection problem - Win7 Ult - long time to connect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop won't connect to Internet through Wired Connection
I have been unable to connect to the wired ethernet in my house. Attached is a screen shot of my ipconfig /all. Wireless works fine, and I know I dont have a default gateway for my wired. How do I fix this, this is driving me crazy? Windows Firewall is on, and Im pretty sure that it is the only one.
Network & Sharing
Can't connect to wireless connection.But my Broadband can.
ACER laptop not connecting via wifi.. hi, i have an ACER Aspire 4741Z and i am not able to connect via wifi I can connect fine with ethernet but wifi is not working...the tray icon always shows a 'yellow warning sign'.. please help me...
Network & Sharing
Wireless Connection Issue - Takes long time to connect
Hi everyone, would appreciate any help given here. I have just bought a new laptop (specs below), and everything on it is working well except the wireless connectivity. On startup, every program loads quickly (within 10 seconds), and there is absolutely no lag. However, the wireless adapter...
Network & Sharing
Cannot connect to the internet though a wired connection
I connected my computer to my router though an Ethernet cable. But my computer did not "see" the network. I dropped a wireless adapter into the computer and it picked up the network just fine. I just built this computer, and installed windows 7 home premium 64bit. Normally I would just use a...
Network & Sharing
Additional long on info required.. wired connection.
I've looked up stuff for "Additional log on information required" but I can't find anything for WIRED connections. My connections all work, and my dad shares the same router thing as me and his works just fine. Usually I need to unplug the whole internet router for 30 seconds or so, plug it back in...
Network & Sharing
Can't connect to internet using wired connection
This is my first post so hi! I recently upgraded to Windows 7 and it's been working fine for a few days, but since yesterday I can only use the internet when i connect using wireless. My other PC and xbox are not having any trouble (they are wired). The network is showing as unidentified and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App