Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Local Area Connection" doesn't have a valid IP configuration

16 Aug 2014   #1
LiliumSnow

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
"Local Area Connection" doesn't have a valid IP configuration

So a few days ago, our D-Link router completely failed and the wireless doesn't work; until the problem can be settled, the only way we can connect to the Internet is if we're hooked up to the modem with an Ethernet cable. Of course only one person can use it at a time, so if Person A needs the Internet but Person B is using it on a different computer, then Person B has to unplug their Ethernet cable from the modem so that Person A can hook their cable and access the Internet on their computer.

However, my Windows 7 laptop seems to be the only computer in the house that cannot connect to the Internet, even when hooked up with an Ethernet cable; my sister's computer (also a 7) works fine, and my Mum's Vista (which I'm using right now in order to type this) works fine. My laptop is still able to connect to my work's wireless when I take it there, so I don't think it's really a problem with the laptop itself. The troubleshooter says, ""Local Area Connection" doesn't have a valid IP configuration", and I tried looking up some solutions on Google to try and fix it but to no avail.

I tried following the steps from this video, but that didn't work.
I tried the steps from this forum post (#4 by Tomken15), but that didn't work.
I did that "unplug the router and wait a few seconds before plugging it back in" trick, but that didn't work.
I tried disabling the wireless on my laptop (I can't connect to our wireless anyway since it doesn't work), but that did nothing.
Tried unchecking the TCP/IP6 under Properties for Local Area Connection, but that did nothing.
I tried switching from the Ethernet cable I was using with my Mum's, but that didn't fix it.

I'm completely stumped. Any idea?

Also if I don't reply to your questions/suggestions immediately, it's because my sister is coming home from work soon and she'll want to use the Internet through her computer; so until she's off the Internet, I won't be able to get back to you straight away. Really sorry.


My System SpecsSystem Spec
.
17 Aug 2014   #2
LiliumSnow

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Nevermind, we got a new router today (which is ... uncharacteristically quick for my Mum) and I can connect to the Internet via cable again.
My System SpecsSystem Spec
Reply

 "Local Area Connection" doesn't have a valid IP configuration




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"local Area Connection 2 doesn't have a valid IP Configuration" <-- I
Hello, as I have searched I have not yet found a clear and concise answer to this problem, and I was wondering if someone could please help me with this situation; on my network I have a pc connected through ethernet that keeps giving me this error message while trying to connect to the internet...
Network & Sharing
"Local Area Connection" Doesn't have a valid IP configuration.
I'm running into an issue which is hindering the enjoyment I am getting out of my system. Quite frequently I am getting these issues where I lose connection to the internet at random times. I then "Trouble Shoot" problems with the connection and I get the fixed issue of: "Local Area Connection...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration.
Howdy folks. Just moved back onto campus for the year and already running into some problems. I'm able to connect to the wireless internet in my dorm just fine, but it's just god awful, so I've always used a wired connection. When I try that now though, it always comes up as "Unidentified Network"...
Network & Sharing
ICS - "Local Area Connection" doesn't have a valid IP configuration
I set up ICS on my computer following the directions from http://windows.microsoft.com/en-US/windows-vista/Using-ICS-Internet-Connection-Sharing. I'm able to get network access, but no internet access. When I tell the computer to diagnose the problem, it tells me that the local area connection...
Network & Sharing
"local area connection" doesn't have a valid ip configuration?
Yesterday and today, my computer randomly disconnected to the internet and when I tried to troubleshoot the problem, it fixed the internet connection and told me that: "local area connection" doesn't have a valid ip configuration What does this mean, why is this happening. I know it's not a...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration
Hi Having a problem connecting to the internet with a Ethernet connected desktop. I am getting the following error '"Local Area Connection" doesn't have a valid IP configuration'. I have tried everything I have found on internet using my laptop with no success. This is in an apartment building so...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App