Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection bad?

23 Aug 2014   #11
Ztruker

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Nightdash View Post
Quote   Quote: Originally Posted by Ztruker View Post
Try using Clean Boot then to figure out what is causing the problem:

How to perform a clean boot in Windows
Didn't work

What didn't work? Did you do the Clean Boot? Did the computer run as well as when you booted to Safe Mode with Networking?

Spend some words to tell me what actually happened.


My System SpecsSystem Spec
.
23 Aug 2014   #12
Nightdash

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Quote   Quote: Originally Posted by Nightdash View Post
Quote   Quote: Originally Posted by Ztruker View Post
Try using Clean Boot then to figure out what is causing the problem:

How to perform a clean boot in Windows
Didn't work

What didn't work? Did you do the Clean Boot? Did the computer run as well as when you booted to Safe Mode with Networking?

Spend some words to tell me what actually happened.
Yes I did the Clean boot and didn't help, upload speed is still bad. No the computer didn't run as well as it did in safe mode with networking.
My System SpecsSystem Spec
24 Aug 2014   #13
Ztruker

Windows 10 Pro X64
 
 

Thank you for clarifying what you did.

So, now we need to figure out what the difference between Safe Mode with Networking and Clean Boot is. Hopefully one of the other folks here can help. Meantime I'll do some searching and see if I can get this information.

Off to church now but will check in later.
My System SpecsSystem Spec
.

Reply

 Internet connection bad?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App