Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection bad?

17 Aug 2014   #1
Nightdash

Windows 7 Home Premium x64
 
 
Internet connection bad?

So recently for some reason my internet is really slow on just one of my laptops. I tired to reset the modem, virus scans. Flush DNS, change DNS, restart computer, I have no idea why it is so slow! Please someone help


My System SpecsSystem Spec
.
17 Aug 2014   #2
Ztruker

Windows 10 Pro X64
 
 

Is it just the internet or is everything on that laptop slow?

Start by running your anti-virus scans.
Download, install and run Malware Bytes Anti Malware Free as well.

See what they find. Post back with results.
My System SpecsSystem Spec
17 Aug 2014   #3
Nightdash

Windows 7 Home Premium x64
 
 

Already did malware bytes and just the internet

Malawarbytes didn't find anything
My System SpecsSystem Spec
.

18 Aug 2014   #4
Ztruker

Windows 10 Pro X64
 
 

How does it perform if you boot to Safe Mode with Networking?
My System SpecsSystem Spec
20 Aug 2014   #5
Nightdash

Windows 7 Home Premium x64
 
 

No but, the main problem is my upload speed. My results should be 60-70mb download and 10mb upload. But the upload speed is 1.4 compares to every other device I have connected to the internet that are 10
My System SpecsSystem Spec
20 Aug 2014   #6
Nightdash

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
How does it perform if you boot to Safe Mode with Networking?
Yep works awesome in safe mode network with 10mb upload
My System SpecsSystem Spec
21 Aug 2014   #7
Ztruker

Windows 10 Pro X64
 
 

Try using Clean Boot then to figure out what is causing the problem:

How to perform a clean boot in Windows
My System SpecsSystem Spec
22 Aug 2014   #8
Nightdash

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Try using Clean Boot then to figure out what is causing the problem:

How to perform a clean boot in Windows
Didn't work
My System SpecsSystem Spec
22 Aug 2014   #9
tjg79

Windows 7 Professional x64 SP1
 
 

It could be your ISP. These types of issues can be intermittent and irregular making them very difficult to troubleshoot.

I had this issue with Verizon DSL. After 14 months of complaining, hundreds of hours on the phone with Verizon tech support, and numerous trouble tickets, the issue was finally resolved when Verizon unloaded the modems at the central office. Verizon is notorious for over-subscribing their DSL modems.

Check you ISP speeds with:

Speedtest.net by Ookla - The Global Broadband Speed Test

Speakeasy Speed Test

The following website has some excellent diagnostic programs:

DSLReports Home : Broadband ISP Reviews News Tools and Forums

I suggest you run all the tests and diagnostics when you are experiencing the issue.

Regards
My System SpecsSystem Spec
23 Aug 2014   #10
fredyy

Windows 7 Ultimate x64
 
 

i have a problem with my internet speed, it is very very slow
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : FREDY-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-22-FB-4C-58-BC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8b6:1db9:fd35:14be%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.88.219(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 23 August 2014 08:54:55
Lease Expires . . . . . . . . . . : 26 August 2014 08:55:34
Default Gateway . . . . . . . . . : 192.168.88.1
DHCP Server . . . . . . . . . . . : 192.168.88.1
DHCPv6 IAID . . . . . . . . . . . : 184558331
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-87-FD-06-00-22-19-EC-14-FE

DNS Servers . . . . . . . . . . . : 196.29.238.4
196.29.238.5
4.2.2.2
8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-22-19-EC-14-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{24752A18-1B54-4050-8726-D98AC020C350}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2165686F-715F-4BD7-883D-484C11170CE3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:4e9:c6b:3be2:1b7d(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::4e9:c6b:3be2:1b7d%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>
My System SpecsSystem Spec
Reply

 Internet connection bad?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App