Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: computer configured properly, DNS not responding

20 Aug 2014   #1
Quasireal

windows 7 32 bit
 
 
computer configured properly, DNS not responding

Hello all. I am having a consistent problem with my connection. Pages load very slow or not at all, diagnosing the network connection gives me an error of "Your computer appears to be configured correctly, but the device (DNS server) is not responding."

as per posting rules:

1: wireless connection
2:ISP is Xfinity (Comcast)
3:Cable connection
4:Wireless Gateway (Modem/Router) Model: Arris TC862
5:Avast antivirus
6:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Gary-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.mi.comcast.net.

Wireless LAN adapter Wireless Network Connection 4:

Connection-specific DNS Suffix . : hsd1.mi.comcast.net.
Description . . . . . . . . . . . : Belkin Wireless Adapter
Physical Address. . . . . . . . . : B4-75-0E-1E-86-B5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2601:4:680:1365:492c:ffd9:a05e:48b(Prefer
red)
Temporary IPv6 Address. . . . . . : 2601:4:680:1365:4887:abce:c437:a876(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::492c:ffd9:a05e:48b%21(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 20, 2014 1:10:18 AM
Lease Expires . . . . . . . . . . : Wednesday, August 27, 2014 1:10:18 AM
Default Gateway . . . . . . . . . : fe80::21d:d2ff:fec3:4da1%21
10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 414479630
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-41-67-D4-00-18-F3-D2-61-C5

DNS Servers . . . . . . . . . . . : 2001:558:feed::2
2001:558:feed::1
68.87.77.130
68.87.77.134
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.hsd1.mi.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.mi.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:20ee:654:f5ff:fffb(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::20ee:654:f5ff:fffb%22(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled






I have had the wireless gateway replaced twice in the last week, this has been an on going problem since I set up my computer. I have been to every site I can find to try and fix the problem. tried resetting the gateway, ipconfig commands /release and /renew as well as /flushdns and registerdns. All spyware/adware/antivirus comes back clean. Tried internet settings to acquire ip and dns automatically as well as defining specific addresses.

I am completely stumped. Any help would be fantastic.

Thank you for your time.


My System SpecsSystem Spec
.
29 Aug 2014   #2
Quasireal

windows 7 32 bit
 
 

Hi there just checking in again.

After all of the great responses I got to my issue, the problem is finally resolved!

It appears that the problem was two things. The construction of the house, and the other wireless networks in my area.

So, if you are having a problem that is similar to mine and have tried everything you can think of to solve it, I have some advice.

1: get a program that can find information about all of the wifi networks in your area, (I used Xirrus WiFi Inspector) and check the channels the other networks in the area are broadcasting on. If everyone is on the same channel as you, change the channel.

2:If the place you live has a lot of metal, (My house has cast iron radiators in every room.) you may want to consider using a signal booster.


Thank you and goodnight.
My System SpecsSystem Spec
Reply

 computer configured properly, DNS not responding




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Stop Responding Windows Not Working Properly
:( Hello to all,im new member of this community, and i would love to know how can i fix that problem, Ive been facing this about months now, Im using Windows 7 Ultimate x64 bit Im trying to install some games,and i cant install them My monitor +Mouse freezing for couple minutes and...
General Discussion
Huge amount of RAM being used - can't use computer properly
I don't know what's causing this. Any ideas? Any help much appreciated.
Performance & Maintenance
properly configured internet ADSL ?
This is my actual configuration, what you think is it good or bad? http://i52.tinypic.com/2qx5p43.jpg , should i change it on 2 splitters instead of splitter and divider?
Network & Sharing
computer not working properly
I have noticed that my computer has not been working properly ever since I installed Firefox 4. The computer does not start up properly and i must do an emergency shutdown on it a couple times before it does work properly. Here is a link to another thread that I had started about this problem so...
BSOD Help and Support
New Computer Build Not Working Properly
Hi all, I just built a new computer something like 2-3 months ago and am having a number of problems. First problem is when I leave the computer on sometimes (For BitTorrent program) and computer will just shut off and restart itself:? There is nothing on the event logs about this error and I dont...
PC Custom Builds and Overclocking
Computer can't shutdown properly
My Computer can't shutdown properly in windows 7 from today ! when I shutdown in blue screen said a error then it restart again http://img2.pict.com/b1/aa/fc/1726893/0/800/008.jpg then after restart this massage show: http://img2.pict.com/73/8e/a3/1726915/0/shutdown.jpg What I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App