Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unreliable internet connection/DNS lookup

20 Aug 2014   #1
bigfeh

Windows 7 Professional x64
 
 
Unreliable internet connection/DNS lookup

Hello all,

I've been having quite some problems lately with my internet connection. I'm typing this on my notebook, as I'm unable to load pretty much anything on my desktop at the moment.
I use a wired connection (for obvious reasons), and before you waste your time testing my actual connection: it works fine on all other devices, wired or not (I actually have a router hooked up to the modem, which also works wonders). The desktop, however, refuses to work. I've tried switching to the wireless network (after removing the ethernet cable), to no avail; I've updated the drivers just now, I'm using Google's DNS (which is probably not broken or anything). When it does load a page, though, it's extremely slow and even then, most of the time it loads them only partially. It should be noted that it will begin (kinda) working for a few minutes at random, only to refuse doing anything else for some more time.

I should note that all the time, Windows insists that I am connected to the internet, and will correctly point that I'm not so if I disconnect the wire or powercycle the modem (if the modem loses internet connectivity and is on, it'll also point out that I am disconnected). I have no ideas anymore.

Here's the ipconfig:
Quote:
ConfiguraŠao de IP do Windows

Nome do host. . . . . . . . . . . . . . . . : Felipe-PC
Sufixo DNS prim†rio . . . . . . . . . . . . :
Tipo de nĘ. . . . . . . . . . . . . . . . . : hįbrido
Roteamento de IP ativado. . . . . . . . . . : nao
Proxy WINS ativado. . . . . . . . . . . . . : nao

Adaptador de Rede sem Fio Conexao de Rede sem Fio:

Estado da mįdia. . . . . . . . . . . . . . : mįdia desconectada
Sufixo DNS especįfico de conexao. . . . . . :
DescriŠao . . . . . . . . . . . . . . . . . : Atheros AR9287 Wireless Network Adapter
EndereŠo Fįsico . . . . . . . . . . . . . . : 00-1A-3F-9C-A6-B9
DHCP Habilitado . . . . . . . . . . . . . . : Sim
ConfiguraŠao Autom†tica Habilitada. . . . . : Sim

Adaptador Ethernet Conexao local:

Sufixo DNS especįfico de conexao. . . . . . :
DescriŠao . . . . . . . . . . . . . . . . . : Intel(R) Ethernet Connection I217-V
EndereŠo Fįsico . . . . . . . . . . . . . . : 74-D0-2B-2C-AB-E1
DHCP Habilitado . . . . . . . . . . . . . . : Sim
ConfiguraŠao Autom†tica Habilitada. . . . . : Sim
EndereŠo IPv6 de link local . . . . . . . . : fe80::2980:f18c:1217:3928%11(Preferencial)
EndereŠo IPv4. . . . . . . . . . . . . . . : 192.168.0.10(Preferencial)
M†scara de Sub-rede . . . . . . . . . . . . : 255.255.255.0
Concessao Obtida. . . . . . . . . . . . . . : Wednesday, August 20, 2014 3:30:12 PM
Concessao Expira. . . . . . . . . . . . . . : Wednesday, August 20, 2014 4:30:12 PM
Gateway Padrao. . . . . . . . . . . . . . . : 192.168.0.1
Servidor DHCP . . . . . . . . . . . . . . . : 192.168.0.1
IAID de DHCPv6. . . . . . . . . . . . . . . : 242536491
DUID de Cliente DHCPv6. . . . . . . . . . . : 00-01-00-01-1A-BB-A5-AC-74-D0-2B-2C-AB-E1
Servidores DNS. . . . . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS em Tcpip. . . . . . . . . . . . . . : Habilitado

Adaptador de t£nel isatap.{82D492F7-F132-4446-8CE3-21E979CE9A4D}:

Estado da mįdia. . . . . . . . . . . . . . : mįdia desconectada
Sufixo DNS especįfico de conexao. . . . . . :
DescriŠao . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP
EndereŠo Fįsico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Habilitado . . . . . . . . . . . . . . : Nao
ConfiguraŠao Autom†tica Habilitada. . . . . : Sim

Adaptador de t£nel Teredo Tunneling Pseudo-Interface:

Estado da mįdia. . . . . . . . . . . . . . : mįdia desconectada
Sufixo DNS especįfico de conexao. . . . . . :
DescriŠao . . . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
EndereŠo Fįsico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Habilitado . . . . . . . . . . . . . . : Nao
ConfiguraŠao Autom†tica Habilitada. . . . . : Sim

Adaptador de t£nel isatap.{A81DA8B1-8432-45C4-A18C-49EA25258514}:

Estado da mįdia. . . . . . . . . . . . . . : mįdia desconectada
Sufixo DNS especįfico de conexao. . . . . . :
DescriŠao . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #3
EndereŠo Fįsico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Habilitado . . . . . . . . . . . . . . : Nao
ConfiguraŠao Autom†tica Habilitada. . . . . : Sim
EDIT: It seems it's kind of broken. If you need any help translating, don't hesitate to ask.


My System SpecsSystem Spec
.
20 Aug 2014   #2
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Its possible that a third party application may be causing this issue. From a network configuration perspective your connectivity seems fine.

Can you boot the machine into Safe Mode with Networking and test connectivity.

To do so please follow this tutorial (OPTION ONE ONLY) - Safe Mode

Note   Note
Please replace all references of Safe Mode with Safe Mode with Networking. This will help to see if there is any third party application causing issues.


Many Thanks,
Josh
My System SpecsSystem Spec
20 Aug 2014   #3
bigfeh

Windows 7 Professional x64
 
 

Hey Josh,

As if it weren't f'd up enough, the computer works wonders on another connection - same ISP, wired and wireless, everything's the same. I could try that next time I'm there, but then again, it might take a little while. Do you have any other ideas?

Thanks,
Felipe
My System SpecsSystem Spec
.

23 Aug 2014   #4
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Well from a configuration perspective at IP it appears to be fine. I am trying to determine if there is any third party applications on the computer that might be interfering with the connection.

Quote:
the computer works wonders on another connection - same ISP, wired and wireless, everything's the same.
We are talking about the desktop that has the issue correct?

Josh
My System SpecsSystem Spec
23 Aug 2014   #5
bigfeh

Windows 7 Professional x64
 
 

Hey Josh,

Yeah, we're talking about the desktop that has the issue.
My System SpecsSystem Spec
Reply

 Unreliable internet connection/DNS lookup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
Network Connection dropping/reconnecting. "DNS Lookup Failed"
Hi, I've been having wireless network issues ever since we purchased a new router (Netgear n300) probably about one year ago. My laptop has no issues with other wifi connections, but when I am connected at home, the connection continually drops and reconnects. It usually disconnects for 10-15...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Incredibly slow and unreliable internet
I am currently on an unlimited plan. Using this command in cmd: ping -n 1000 google.com the results returned were less than satisfactory with 1000 packets sent 964 received 3% packet loss is there any way to make this number a lot lower? or would i have to be looking to get a new ISP?
Network & Sharing
Problems Connecting to Internet, DNS lookup failure
Recently I have been having trouble connecting to the internet with my computer. My school uses a program called cisco nac agent to connect to the internet and originally I thought that was the problem but then I tried repairing reinstalling and uninstalling it several times and the problem...
Network & Sharing
internet site lookup slow
everday i am facing this issue when ever i try open some site for first time firefox keeps looking for site almost 15-20 seconds but later same site loads super fast, i tried using open dns / google dns but no use, tried dns flush etc command found on google still no luck, hope to get some solution...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App