Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network, No Internet Access ... Again ! (On Eth Cable)

23 Aug 2014   #11
ermns

Windows 7 Pro, 32 bit
 
 

Wow TechPumpkin !

Would you believe that I had NO IDEA about the "cat"..

So I guess my "Linux" cable is Cat 5 and my "Windows" cable is a "Cat 6".. right?

I guess I should go buy all Cat 6 Ethernet wiring...
How do I ask for it? Cat 6 Ethernet Cable?

Is there software able to determine the performance category of my cables?


My System SpecsSystem Spec
.
23 Aug 2014   #12
ermns

Windows 7 Pro, 32 bit
 
 

You know I checked my cables...

My "fast" cable, the one that was connected originally on the Windows machine, is a Cat5, while the other one .. the "slow" one, the one that was connected originally on the Linux Machine, is a Cat5e !!

I read on the article that you've sent me :

"If Cat 6 rated patch cables, jacks and connectors are not used with Cat 6 wiring; overall performance is degraded to that of the cable or connector."

Is that true for Cat5 cables as well? .. because that would explain why the Cat5 is connecting at 1Gbps, and the Cat5e is not.
My System SpecsSystem Spec
23 Aug 2014   #13
ermns

Windows 7 Pro, 32 bit
 
 

btw...

I have connected my Windows Machine directly with the router.
Linux could not connect.

Now I am running the Startup Repair for Windows.
I asked for a System Restore.. who knows..
We'll see if it comes up with smt..
My System SpecsSystem Spec
.

23 Aug 2014   #14
ermns

Windows 7 Pro, 32 bit
 
 

Ok I think that it is definite now...
It must be hardware...

I can't think of anything else.

I have connected the router directly to the computer.
Neither Linux nor Windows can connect.

I asked Startup Repair to do a System Restore, but nothing changed.

Can you think of anything else?!

Now... given that the network card is on my motherboard and that my motherboard is this :
ASRock > 939N68PV-GLAN

what would you suggest I do?
Buy a network card?
Do you have any links of compatible, reliable and affordable network cards?
My System SpecsSystem Spec
23 Aug 2014   #15
ermns

Windows 7 Pro, 32 bit
 
 

Ok this is getting a bit AGGRAVATING !!

I found an old PCI TP-Link TF-3239DL Network Adapter.
I installed it.
Disabled the old Network connection, and the Network Adapter is working fine.

I have connected the Windows machine directly to the Router and I am using the "Linux" Ethernet cable Cat5e.

I get the same error !!! and to top it off, Ubuntu can't connect either !!!

ARRRRRGGGGGHHH !!!!!!!!!

Ideas?!!
My System SpecsSystem Spec
23 Aug 2014   #16
ermns

Windows 7 Pro, 32 bit
 
 

I got a break !! But I have no idea how and why !!

I connect the Windows PC with the Switch !!

Then I just set the IP address, and although it accepts it, I don't see the address on the LAN addresses on the Router report.
I get what you see in the photos.
It does connect, but the connection is crappy! Extremely slow and full of errors as you can see in the ping results...


Attached Thumbnails
Unidentified Network, No Internet Access ... Again ! (On Eth Cable)-ipconf04.png  
Attached Images
Unidentified Network, No Internet Access ... Again ! (On Eth Cable)-lac02.png Unidentified Network, No Internet Access ... Again ! (On Eth Cable)-ping-01.png Unidentified Network, No Internet Access ... Again ! (On Eth Cable)-tcpipprops.png 
My System SpecsSystem Spec
23 Aug 2014   #17
Total

Windows 10 Pro - 64 bit
 
 

change your preferred dns from 192.168.1.1 to 8.8.4.4 , then restart the computer . Your dns can't be your gateway ...
My System SpecsSystem Spec
23 Aug 2014   #18
ermns

Windows 7 Pro, 32 bit
 
 

Hello Total :-)

I changed it.. but I don't see different results.
I pinged 8.8.8.8 with 100% packet loss.

But out of curiosity, why I shouldn't use 192.168.1.1 as my primary DNS? When I set it to automatic this is what it does by default...
My System SpecsSystem Spec
23 Aug 2014   #19
Total

Windows 10 Pro - 64 bit
 
 

Quote   Quote: Originally Posted by ermns View Post
Hello Total :-)

I changed it.. but I don't see different results.
I pinged 8.8.8.8 with 100% packet loss.

But out of curiosity, why I shouldn't use 192.168.1.1 as my primary DNS? When I set it to automatic this is what it does by default...

192.168.1.1 is your gateway ( out of the computer )

The dns is like a map for the computer to go to any web site .


Do your other computers work properly connected to the router ?
My System SpecsSystem Spec
23 Aug 2014   #20
ermns

Windows 7 Pro, 32 bit
 
 

Yes I see what you mean.
Well they work ok. No problems at all..

Here's my connection information from my Linux machine, from where I am communicating..


Attached Images
Unidentified Network, No Internet Access ... Again ! (On Eth Cable)-connection-information.png 
My System SpecsSystem Spec
Reply

 Unidentified Network, No Internet Access ... Again ! (On Eth Cable)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified Network No Internet access.
Hello to the list, I have a problem with a PC of my friend that i had to reinstall the O.S. When I try to connect to the Internet, cannot connect. Under the taskbar, where there is the little one monitor that indicates the connection, I see the blue circle spinning on it, but after a few...
Network & Sharing
Unidentified Network can not access internet
Im trying to fix the unidentified network problem on a windows 7 machine and followed the instructions here the problem is that i only have windows 7 home premium so the tutorial will not do me any good ?any help would be appreciated..
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
unidentified network-no internet access
I have been trying for hours to correct this problem using the previous threads and information, sadly nothing has solved it. Perhaps mine is different. In this case this is not computer specific. 3 laptops no longer can connect to the wifi of the router, however the router shows a connection at...
Network & Sharing
unidentified network, no internet access
As so many others I've been having problems getting my pc with win7 to connect to the internet. So far I've reinstalled win 7 4 times, each time encountering the same problem, no internet access and unidentified network. The fourth time I reinstalled win 7 I did have internet access for some...
Network & Sharing
Unidentified Network - No Internet Access
I've read multiple posts about this problem but no concrete solutions. My problem is a bit different than the usual usecase. Win 7 64 bit Asus p5k se (integrated NIC) Everything was working fine (a couple of months) until today. The only thing I did was trying to install some extra memory...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App