Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected but with no internet !

01 Sep 2014   #21
ermns

Windows 7 Pro, 32 bit
 
 

Quote   Quote: Originally Posted by KEiGHT View Post
Make sure your Antivirus firewall don't block your outbound ! even you are connected to internet, firewall can block all ports ! Disable it for a while !

Cheers!
I will look into that... but ..

If the avast firewall, blocks me, should it block me constantly and not intermittently ?

I will try to turn off avast and windows firewall and see what happens, though..


My System SpecsSystem Spec
.
01 Sep 2014   #22
KEiGHT

Windows 7 Ultimate x64
 
 

You use utorrent?
My System SpecsSystem Spec
01 Sep 2014   #23
ermns

Windows 7 Pro, 32 bit
 
 

Quote   Quote: Originally Posted by KEiGHT View Post
You use utorrent?
yeap I do... But it's off...
I don't have it on starting programs either...

but...

why do you ask?
My System SpecsSystem Spec
.

01 Sep 2014   #24
KEiGHT

Windows 7 Ultimate x64
 
 

because , settings of torrent incorrectly goes to fail most of the time.
maximum allowed connections are 200 , not to high beyond that limit (up to 256) because your bandwidth will be seriously throttled!

you may set those values like that

Global Max number of conn = 256
max num of conn pers per torrent = 64
max num upload slots per torrent = 8
My System SpecsSystem Spec
01 Sep 2014   #25
ermns

Windows 7 Pro, 32 bit
 
 

Quote   Quote: Originally Posted by KEiGHT View Post
because , settings of torrent incorrectly goes to fail most of the time.
maximum allowed connections are 200 , not to high beyond that limit (up to 256) because your bandwidth will be seriously throttled!

you may set those values like that

Global Max number of conn = 256
max num of conn pers per torrent = 64
max num upload slots per torrent = 8
This is not the problem.. I have been using utorrent for years now...
But even if my bandwidth was throttled, I would still be able to connect.

So the issue here is not slow internet.. but NO internet.. lol :-)

Thank you for you suggestion Keight
My System SpecsSystem Spec
01 Sep 2014   #26
KEiGHT

Windows 7 Ultimate x64
 
 

then set MTU to 1460 or lower and see what's happen!
My System SpecsSystem Spec
01 Sep 2014   #27
ermns

Windows 7 Pro, 32 bit
 
 

Quote   Quote: Originally Posted by KEiGHT View Post
Make sure your Antivirus firewall don't block your outbound ! even you are connected to internet, firewall can block all ports ! Disable it for a while !

Cheers!
I have disabled windows firewall, and all avast shields.

I see the same behaviour.. connects for a few seconds, then off and tries to re-connect
My System SpecsSystem Spec
01 Sep 2014   #28
ermns

Windows 7 Pro, 32 bit
 
 

Quote   Quote: Originally Posted by Total View Post
Quote   Quote: Originally Posted by ermns View Post
For the few seconds that it connects and for a fact I know that it gets an ip I get the following...

Please advice as to how I "get rid" of the Wins Server... although it was working without problem before.
Have you tried to set up a new profile and see how things work ?
Thank you Total for your suggestions...
I guess what you mean is to create a new user.. right?

I just did this... but unfortunately I get the exact same behaviour..
My System SpecsSystem Spec
01 Sep 2014   #29
ermns

Windows 7 Pro, 32 bit
 
 

Ok, I kinda had a breakthrough...

To do a small recap, when I am connected to the router via my switch neither windows nor linux (boot from usb) can connect to the internet.

I was playing around with the switch's ports but nothing happened.
As soon as I connected directly to the router I was connected immediately to the internet... HOWEVER.... my connection was actually non existent. It could even see my router 192.168.1.1 but extremely slow... I took so much time that it could load the page but not the pictures.

Now as soon as I booted with linux, it got connected immediately and doing a speed test confirmed my suspicions. The Internet was top speed (for my connection)...

So it's not a hardware problem.. It IS a software problem.
It seems that windows are extremely slow.. as if there is a conflict... I don't know...

Now I am connected directly to my router, and I connect with the internet...

Any new suggestions?


Attached Thumbnails
Connected but with no internet !-sc-01.png  
My System SpecsSystem Spec
01 Sep 2014   #30
ermns

Windows 7 Pro, 32 bit
 
 

These are my settings with the current setup.
I wonder why it can't find my DNS Server...
Any ideas?

ps. I also checked my router's LAN ip addresses for possible conflcts. There was none. All connected devices had their own specific and separate IP's.


Attached Thumbnails
Connected but with no internet !-capture-15.png  
My System SpecsSystem Spec
Reply

 Connected but with no internet !




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
I can't get connected to the internet.
I can not get connected to the internet. I have had this computer for about three years and I am getting my internet service through Verizon. Three days ago I got a message that my brouser address could not be found because I am working offline. I went to tools click working offline, the red X...
General Discussion
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App