Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected but with no internet !

24 Aug 2014   #1
ermns

Windows 7 Pro, 32 bit
 
 
Connected but with no internet !

This is a continuation from a previous thread.
If you would like to know what I have done so far please read this thread :

Unidentified Network, No Internet Access ... Again ! (On Eth Cable)

In the following two posts I am going to try to describe the situation to the best of my ability.

The problem is that although I am connected to the Internet.. I have no Internet, as my ping attempts show...




Attached Thumbnails
Connected but with no internet !-capture-03.png  
Attached Images
Connected but with no internet !-capture-01.png Connected but with no internet !-capture-02.png Connected but with no internet !-capture-04.png Connected but with no internet !-capture-05.png 
My System SpecsSystem Spec
.
24 Aug 2014   #2
ermns

Windows 7 Pro, 32 bit
 
 

These are the rest of the screenshots

The last one is from my router.
The computer has got an automatic ip.


Attached Images
Connected but with no internet !-capture-06.png Connected but with no internet !-capture-07.png Connected but with no internet !-capture-08.png Connected but with no internet !-capture-09.png 
My System SpecsSystem Spec
24 Aug 2014   #3
Total

Windows 10 Pro - 64 bit
 
 

in your network adapter settings , do you have anything in the alternate connection ? See pic


Attached Thumbnails
Connected but with no internet !-rrr.jpg  
My System SpecsSystem Spec
.

24 Aug 2014   #4
ermns

Windows 7 Pro, 32 bit
 
 

No nothing...
But smt happened that makes me think positively that I will be able to solve this...

I booted with linux...


Attached Thumbnails
Connected but with no internet !-capture-10.png  
Attached Images
Connected but with no internet !-capture-11.png 
My System SpecsSystem Spec
24 Aug 2014   #5
ermns

Windows 7 Pro, 32 bit
 
 

Just booted with Windows again... Back to square one...
Unidentified Network, No Internet connection... lol... this is hilarious !!

Windows ... blows !!
My System SpecsSystem Spec
24 Aug 2014   #6
ermns

Windows 7 Pro, 32 bit
 
 

Ok I changed a couple of thinks...

This is what i got now...

The thing that is interesting is that the connection as you can see, is receiving all the time!
As if it is downloading smt...
In reality, I believe, it is not downloading... it just sends packets and they collide somewhere inside the LAN...
Maybe there is a conflict in the ip address? But then it gets always the same ip.
Both in windows and linux... But Linux had no problems...

I just don't get it


Attached Thumbnails
Connected but with no internet !-capture-12.png  
My System SpecsSystem Spec
24 Aug 2014   #7
ermns

Windows 7 Pro, 32 bit
 
 

Maybe this will give some idea to someone...

It seems that it can't even ping the router although it can ping itself.


Attached Thumbnails
Connected but with no internet !-capture-13.png  
My System SpecsSystem Spec
25 Aug 2014   #8
templaries

Windows 7 Professional
 
 

look the stack of things done by me for the same problem.

It's possible that it works for you.
My System SpecsSystem Spec
25 Aug 2014   #9
ruste84

Windows 7 Home Premium 64bit
 
 

So, I went through both threads to see what you've done. This is just a shot in the dark, but have you tired uninstalling the Network Adapter from the Device Manager? Make sure the box to delete the drive is unchecked before clicking okay, reboot the machine, and the Network Adapter should re-install.
My System SpecsSystem Spec
25 Aug 2014   #10
ruste84

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ruste84 View Post
So, I went through both threads to see what you've done. This is just a shot in the dark, but have you tired uninstalling the Network Adapter from the Device Manager? Make sure the box to delete the drive is unchecked before clicking okay, reboot the machine, and the Network Adapter should re-install.
P.S. - You may loose all settings that you've changed thus far.
My System SpecsSystem Spec
Reply

 Connected but with no internet !




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
I can't get connected to the internet.
I can not get connected to the internet. I have had this computer for about three years and I am getting my internet service through Verizon. Three days ago I got a message that my brouser address could not be found because I am working offline. I went to tools click working offline, the red X...
General Discussion
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App