Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot Host Servers of Any Kind on any game (Only recently)

29 Aug 2014   #1
spatho

Windows 7 Home Premium x64
 
 
Cannot Host Servers of Any Kind on any game (Only recently)

I have had a normal experience up until a couple months ago i noticed that i couldnt run Portal 2 Multiplayer test chambers with my friend. At that time i did not know it but now i realize that mustve been when it started.

I have hosted servers on games for as long as i can remember, as i have always been able to port forward. Since that Portal 2 incident i had a bad streak of multiplayer games that i thought had just ceased to work.

1) Tried playing Anno 2070 with ports forwarded, Friend's connection timed out. Disregarded due to Anno servers being nerfed,

2) Retried Portal 2, still nothing.

3) Tried hosting a modded Mount and Blade warband server, could not get on. Disregarded because i assumed it was a conflict with the mod.

4) Tried hosting a minecraft server, friends could not connect, Disregarded due to oddness of trying to set up a server.

5) Just bought a new game, World in Conflict. Friend connection would time out. I forwarded all ports still no dice. I was FED UP.

6) Hosted a tried and true Mount and Blade Native server. This time. IT DID NOT WORK

I do not know why anything has changed but it was then that i realized that something was wrong and i was not able to host ANYTHING.

I checked my IPv4 and it has stayed the same. All ports are forwarded correctly, firewall has not changed. Why am i no longer to do anything. I went on a port checker and it said any port i had previously opened was now closed.

I dont know if it said that due to that my computer is only one of the 3 in my house, and is not the main one. The Apple Time Capsule which is my router is not directly connected to any single computer and maybe the port is checking for my IP only. But IDK

Why has it all changed and locked me out? If anyone could help or at least refer someone to help me please please do.


My System SpecsSystem Spec
.
29 Aug 2014   #2
LMiller7

Windows 7 Pro 64 bit
 
 

Welcome to the forum.

It is contrary to the terms of service of many ISPs to operate an Internet accessible server. Check with your ISP to see if this is permitted.
My System SpecsSystem Spec
29 Aug 2014   #3
spatho

Windows 7 Home Premium x64
 
 

ISP? im sorry i do not know what that is.

A big thing though is that it has always worked perfectly fine until just recently, when nothing has a changed
My System SpecsSystem Spec
.

29 Aug 2014   #4
LMiller7

Windows 7 Pro 64 bit
 
 

ISP = Internet Service Provider. The company providing your Internet service.
My System SpecsSystem Spec
29 Aug 2014   #5
spatho

Windows 7 Home Premium x64
 
 

Yes i was actually thinking of calling them up, although i dread it. Time Warner customer service :/

I dont think it is related but just recently the average internet i received was 30mb/s but now im getting closer to 60. My download speeds usually 4mb are now closer to 8. This is really weird considering i get problems more often then the service i should be provided. Ive never had my internet over work. I really hope my modem or router isnt going into overdrive or something.
My System SpecsSystem Spec
29 Aug 2014   #6
spatho

Windows 7 Home Premium x64
 
 

some guy on another forum said to set up a DMZ or something. If i were to call my service provider would they be able to help with that?
My System SpecsSystem Spec
30 Aug 2014   #7
spatho

Windows 7 Home Premium x64
 
 

Well both my ISP and Apple support could not fix my issue. TWC said they couldnt do anything about my router. Apple said they just didnt know because they dont support anything about port forwarding.

So far every option has now failed. The problem persists and noone can help me. I set up the DMZ still does not work.
My System SpecsSystem Spec
Reply

 Cannot Host Servers of Any Kind on any game (Only recently)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cant connect to game servers, but internet works fine
ive been using the same setup for months, my laptop connects to our wireless network, its been perfect, our ipads connect to it too, theres never been a problem, then last night out of the blue it just stopped working, all the devices and my laptop can still connect to the network just fine and...
Network & Sharing
Computer error wont load certain sites/game servers
I have had this problem for 2 days now and it is only this computer it will not load certain websites also a game I play it will not load the game servers Everything works fine on another computer had to test it but not this one I did full CCleaner tested it again still same Just did a...
Network & Sharing
BSOD in a variety of Situations, most Recently while playing a game
Hey there so I am updating this thread because I am still having BSOD problems but have changed my hardware to try and fix these problems over time. These have not fixed it so I am back here with a new mini dump file. I replaced my graphics card with a Geforce GTX 550Ti and took out the solid state...
BSOD Help and Support
BSOD playing game and surfing net, error 7f recently c4
hello everyone, just a little background on my pc, ive just recently built it, brand new parts are the cpu, mobo and ram. everything else (HD,casing,vid card etc) was reused. The parts, except the HD, are not even 1 year old. Coming from a pentium 4 of long ago i dont even know which...
BSOD Help and Support
Unable to Host Servers
I'm really clueless when it comes to these things. I am trying to host TCP ports but they are unaccessable. I turned my firewall off (Thanks Jacee) but that didn't make a difference. I don't have any other Anti-virus programs installed. Any ideas?
System Security
windows 7 lag lan when i host a game
Hi, i think that i got a weird problem. i had windows xp and i used to play fifa 11 through lan with friends(i use gameranger). i had no lag either when i was the host or the one joining other's hosts but after installing windows 7 ultimate 64 bit i still have no lag when joining other's hosts but...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App