Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant connect to game servers, but internet works fine

31 Aug 2014   #1
lisaone

 
Cant connect to game servers, but internet works fine

ive been using the same setup for months, my laptop connects to our wireless network, its been perfect, our ipads connect to it too, theres never been a problem, then last night out of the blue it just stopped working, all the devices and my laptop can still connect to the network just fine and they can browse the net and ask questions on forums (), but they cant connect to game servers, my daughter cant play godus on her ipad, my son cant connect to minecraft, i cant connect to world of warcraft.

I did have a message pop up briefly on my laptop that there was an IP conflict and i thought that might have been something to do with it, i tried everything i could to get a new IP address, i did the ipconfig /release /renew thing, i tried leaving the modem and router cables out all night so i'd get a new one from my ISP but none of these actually worked, after checking i can see that i still have the same IP address.

But it still didnt make sense to me because its not only my laptop that cant connect to games, the other laptop and the ipads are also having the same problem. I googled for hours, trying various things, the main one i kept seeing was port forwarding, even though i had never needed to do that before i figured i'd give it a go and tried to open up wow's ports first. I found the list of ports to open on blizzards website and went to work opening them all up, but i am still unable to connect to battlenet/WoW

I also tried resetting my router back to factory settings, since i know it USED to work! That did nothing either. Im about to go out and buy a new router because i just dont know what else to do!! can anyone help me please!?

edit: also like to add that i tried turning off the PC and the routers firewall.
and in case it matters the router is netgear wnr1000v3 and my ISP is optus (australia)


My System SpecsSystem Spec
.
01 Sep 2014   #2
KEiGHT

Windows 7 Ultimate x64
 
 

netsh int tcp set heuristics wsh=disabled
netsh int tcp set global ecncapability=disabled
My System SpecsSystem Spec
01 Sep 2014   #3
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Did you previously do some type of port-forwarding configuration in your router when you originally acquired it, in order to allow access to the game servers, which you forgot all about? Could that port-forwarding setup have gotten lost when a power outage occurred and possibly the router reset itself to factory, or maybe reset to empty when you did your own "reset to factory settings" trying to get things back to the way you knew it used to work?

I don't know about the WNR1000v3 specifically, but typically Netgear routers have an "Advanced" setup which is where you'll find port-forwarding (sometimes called "gaming") configuration. If the setup documentation provided by your game servers describes what you need to do on your router in order to make things work, you should reference that. But it's most likely here in the "port forwarding" setup of the router where you need to add the required configuration options... either as "add custom service" or perhaps using one of the pre-provided service options.

Or, maybe the "DMZ options" (in the WAN setup).

Sorry, I don't know about the setup genie/wizard on the WNR1000v3. But I'm just thinking out loud about router configuration required for gaming. Check the FAQ on the gaming sites for instructions on router setup.
My System SpecsSystem Spec
.

Reply

 Cant connect to game servers, but internet works fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wifi issues. It works fine then all of a sudden can't connect.
Hello, I've been having this issue recently. On my laptop, the wifi works fine, and then a little while later, it can't connect at all (it looks like it's connected, then disconnects, and then tries connect again, etc). All the other devices connected to the router is fine, only mine is the...
Network & Sharing
Internet works fine but I can"t have wireless
My internet works, but when I want to connect my wireless I can't. The modem TWC gave me is Arris Touchstone DOCSIS 3.0 Gateways. I try even with my D-link router but nothing. My Laptop is Sony Vaio E Series, SVE15112FXS , Windows 7 What to do?
Network & Sharing
Here is a new one wireless works fine will lan wont connect
I dont remember this much trouble before. I have been connected via wireless due to i needed the lan for another comp. It has been hooked up to lan before. The other comp isn't using the lan so i went to plug in my old vista.
Network & Sharing
Unable to connect to modem/internet via lan but wireless works fine
My desktop (windows 7 ultimate 64bit) has been able to connect fine to the internet until I got home from work this morning. My laptop is connecting to the same modem fine through wireless (along with my wii). The modem I am using is Motorola SB 901. When I rightclick my connection on my desktop...
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
Cannot connect to servers but still have internet
I have a problem connecting to servers such as itunes and some antispyware servers and steam or update my computer i have no idea what the problem is i am connected to the internet i can go on google youtube or whatever website i just want to be able to update my stuff on my computer is there...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App