Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Keep getting disconnected from the internet, unable to reconnect

02 Sep 2014   #1
tino768

Windows 7 Home Premium 64 Bit
 
 
Keep getting disconnected from the internet, unable to reconnect

Hi, new guy here.

Here's what happens, whenever I start up my computer and connect to the internet I always have about half an hour before a little yellow rectangle pops up over my wifi signal bars. When I disconnect the yellow triangle is replaced by a red x and I am unable to reconnect. I don't think it's a problem with the router because my roommate can connect to the internet fine while this is happening. I can get back online if I restart my computer but it just goes away again after half an hour. I can't disable and re-enable the network adapter or its driver because that just freezes the computer. I've also tried updating my network adapter drivers but my computer just tells me the drivers are up to date. I've had this problem for the past month.


My System SpecsSystem Spec
.
02 Sep 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

I would completely uninstall any and all network devices and then reboot and hopefully windows will reinstall them and the correct drivers for them and hopefully that will resolve the issue for ya. If it does not; post back here and we can go from there.
My System SpecsSystem Spec
03 Sep 2014   #3
tino768

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by matts6887 View Post
I would completely uninstall any and all network devices and then reboot and hopefully windows will reinstall them and the correct drivers for them and hopefully that will resolve the issue for ya. If it does not; post back here and we can go from there.
No go, I'm still getting kicked off.
My System SpecsSystem Spec
.

08 Sep 2014   #4
tino768

Windows 7 Home Premium 64 Bit
 
 

Ok, I tried uninstalling and reinstalling the network devices and I'm still getting kicked off.
My System SpecsSystem Spec
08 Sep 2014   #5
2xg

Win7 & Win8 64bit
 
 

Hi there,

In addition, can you please post a capture of Xirrus Wi-Fi Inspector Tool coming from your computer? We'll see if there's any wireless channel conflict.
Basic Requirements Before Posting your Networking Thread

Also, look around for any possible interference cause by small appliances or electronic devices.
My System SpecsSystem Spec
08 Sep 2014   #6
tino768

Windows 7 Home Premium 64 Bit
 
 

Here's my ipconfg and my xirrus:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : USER-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
3
Physical Address. . . . . . . . . : 40-25-C2-A1-A1-69
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Physical Address. . . . . . . . . : C8-60-00-1F-43-36
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ed95:5a1c:fa2a:cdc0%27(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.115(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, September 08, 2014 3:57:15 PM
Lease Expires . . . . . . . . . . : Tuesday, September 09, 2014 3:57:16 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 717774848
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-98-65-22-40-25-C2-A1-A1-68

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 6150
Physical Address. . . . . . . . . : 40-25-C2-A1-A1-68
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) WiMAX 6150
Physical Address. . . . . . . . . : 64-D4-DA-68-DD-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3C50D782-6E42-48DD-BB65-C88B2807FEA3}:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.103%31(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{8D28DE07-3F36-41EC-AF10-ED11EE6709E5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{CE40EE5D-C4D9-4956-8894-DF6117468C2E}:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 17:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:2c30:1d8d:3f57:fe8c(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c30:1d8d:3f57:fe8c%24(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{51DB24DD-BD46-4005-ACE9-6A5CCC3D036E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>


Attached Thumbnails
Keep getting disconnected from the internet, unable to reconnect-capture3.png  
My System SpecsSystem Spec
10 Sep 2014   #7
2xg

Win7 & Win8 64bit
 
 

Thanks for the info. provided. Can you please post another Xirrus, next time that you can connect to the internet using your wireless connection?
My System SpecsSystem Spec
10 Sep 2014   #8
matts6887

Windows 7 ultimate 64-bit
 
 

Also: have you tried this simple thing and that is to power cycle your modem and router. Unplug both of
Them then wait about a minute or so then plug the modem back in first then let that boot
Then plug the router back in and let that boot. Hopefully
Doing this will reset the connection.
My System SpecsSystem Spec
10 Sep 2014   #9
tino768

Windows 7 Home Premium 64 Bit
 
 

Here's my xirrus (power cycling didn't work):Keep getting disconnected from the internet, unable to reconnect-capture45.png


My System SpecsSystem Spec
11 Sep 2014   #10
2xg

Win7 & Win8 64bit
 
 

Hi Tino,

Thanks for the Xirrus snip. I think that the issue lies on your open Wi-Fi network. Does the broadband belong to you? Others might be using your open Wi-Fi and hogging all the bandwidth. Who has access to the router? I'd suggest to secure your network with a WPA2 AES encryption, this way you'll have a peace and mind. Hopefully this will resolve your issue.
My System SpecsSystem Spec
Reply

 Keep getting disconnected from the internet, unable to reconnect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet connection gets disconnected
I have an HP G60 laptop with preloaded Windows 7 Home Premium. The OS has been fully patched till date, and guaranteed to have no viruses. I have MS Security Essentials and Super Anti Spy-ware installed and working. Lately I notice that each time I close the cover and open it back the OS resumes...
Network & Sharing
Wireless internet won't reconnect when laptop lid opened
This topic was posted in Dec without a fix. I have 2 Toshiba Satellite laptops with a Realtek wireless adapter running Windows 7 64 bit. Just started having the problem about a month ago with both laptops. The adapter is disable when lid is closed. I want the computer to go to Sleep when not...
Network & Sharing
Disconnected from internet
my connection to the internet is constantly and randomly lost, however i do not lose connection to the router, how can i overcome this problem? i think there are 3 maybe 4 wireless connections to it, and 2 or 3 ethernet connections (in total) it is a Dlink router
Network & Sharing
Schedule Internet Connection or Reconnect
I sometimes need to shedule a downlaod after midnight. I can schedule for download app to do that, but sometimes my Internet connection has been dropped in the meantime. How can I schedule a connect or, alternatively, set to auotmatically reconnect of dropped? It is a PPPoE connection. ...
Network & Sharing
dell BH200 unable to reconnect issue
i have a dell bh200 bluetooth headset and i can use it on my hp dv6137tx machine with windows 7 ... but once i disconnect the bluetooth headset ... there is no option to reconnect it .. i have to completely uninstall the headset as a bluetooth device and again do the pairing ... any possible...
Hardware & Devices
WLM 2009 auto reconnect after internet reconnect
Hello, I have recently upgraded from XP to W7 Home Premium and ever since I have installer WLM if my internet connection drops WLM shows the countdown timer for auto reconnect, this timer counts down to 00 then doesn't even try to reconnect, the timer just starts counting down again, I never had...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App