Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless USB adapter Problems

04 Sep 2014   #1
paganx

Windows 7 Ultimate 64-bit
 
 
Wireless USB adapter Problems

Hello people !
Recently moved and needed to use a wireless adapter for my pc to connect to the internet, problem is its saying im connected full bars but its either wont load page or loads a page and nothing more, so im sort of pissed off, im using a Wi-Fi usb 3.0 adapter ac1200, Ive tried turning firewall and Virus protecion off, Run commands release,renew,netsh int ip set dns, nothing so far. ill post my ipconfig all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Mascotte
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Draadloze netwerkverbinding:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Sitecom WiFi USB adapter AC1200
Physical Address. . . . . . . . . : 64-D1-A3-30-71-2C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2a02:a03f:14da:4b00:99dd:9118:a246:2495(P
referred)
Temporary IPv6 Address. . . . . . : 2a02:a03f:14da:4b00:e9d4 a2e:5f66:e2d7(P
referred)
Link-local IPv6 Address . . . . . : fe80::99dd:9118:a246:2495%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, 4 September 2014 11:16:18 PM
Lease Expires . . . . . . . . . . : Friday, 5 September 2014 12:16:19 AM
Default Gateway . . . . . . . . . : fe80::6a15:90ff:fe10:4eb5%17
192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter LAN-verbinding:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D0-50-99-07-00-ED
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.lan:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:3c90:e52:3f57:fefa(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::3c90:e52:3f57:fefa%12(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

My router is a B-Box 3

Any help would be great !


My System SpecsSystem Spec
.
04 Sep 2014   #2
DMHolt57

 
 

Try unchecking the ipv6 in the adapter properties and then reboot...
My System SpecsSystem Spec
04 Sep 2014   #3
paganx

Windows 7 Ultimate 64-bit
 
 

Thanks for reply, but no good :/ if you can think of anything else that would be great, i guess my last resort will be a reinstall of windows.
My System SpecsSystem Spec
.

Reply

 Wireless USB adapter Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless adapter problems in new PC build
Ok, I went and built my own computer the other day and got a wireless adapter form some friends. I put it in my pci slot and installed windows. When I booted into windows for the first time, I got a message saying that there are no connections avalible. I put in the driver disk thinking that the...
Network & Sharing
Problems with Wireless Adapter?
About 3 months ago, I purchased an HP Pavilion laptop with Windows 7. Up until recently, it's worked great. Within the last week, it's been dropping the wireless connection (Linksys router). When I view the network connections, it shows that it's connected. In Devices, the card seems to be...
Hardware & Devices
Wireless network adapter problems
I have an Acer Aspire 5553 with an Atheros ar5b97 wireless adapter. I recently moved to France from England and until the move I was able to connect. I don't know if it's a coincidence but when I got to my new flat I was not able to connect to the wireless home network. Other computers can and I...
Network & Sharing
Belkin USB Wireless Adapter Problems...
Ok i installed windows 7 few days back the RC and i tried to install the Belkin USB Wireless adapter drive, now its installed and i restarted my computer now after restart and login it will connect to the internet for like 2-5mins and then disconnect when i try fix it totally looses connection and...
Hardware & Devices
Wireless Adapter problems!
Hei, ive just bought a new gamer that got Windows 7 Ultimate 64bit as OS. Im in the norwegian airforce and dont have anything but wireless network at my room! The problem is that no matter which card/adapter I use the wireless network wont be activated! I have tried D-Link DWA140 USB adapter,...
Hardware & Devices
Wireless Usb Adapter problems!
Hello all.I have a problem with my wireless usb adapter (i have a wireless router).In the begining, when i istalled windows 7 (64 bit) the installation program automaticly detected my usb adapter and connected to the internet. I have D-Link G-122 (#c). after couple of hours the internet connection...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App