Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network driver problem on bootup

08 Sep 2014   #1
Kush2692

Win7
 
 
Network driver problem on bootup

Hello fellow users, i am new to forum and i've been to plenty of forums so i am aware of creating duplicate threads of same problems. I did my research on Google and on this forums and found couple solutions but they never worked out.

Let's jump to le problem, shall we:
Okay, so this laptop is orginally came in with OS 8.1 and recently month ago or so i downgraded to Win7 (didn't know it was 32bit untill i installed LOL) because i was getting major lagg in fps. Anywho, once i downgraded and installed hundreds of updates and lagg was gone (YAYYY!!) so i was all happy and life was all settled untill a week or two ago i turned on my laptop and logged in and etc and i opened vlc file and it didnt load up so i looked at Proccess(Task Manager) and i looked around and saw i wasn't connected to WiFi so i waited out and after 5 minutes or so (give or take) it connected and it opened vlc file automatically and everything was back normal.
little things bothers me, yes that's me. Now it's been doing ever since and i need it to stop!

Solutions i tried:

-Reinstalling Dell Wireless 1703 driver and updating it to latest.
- Windows updates were all performed.
- checking services.msc and making sure Computer Browser is set to Automatically, etc.
- clearing everything in ProgramData\Microsoft\Wlansvc\Profiles\Interfaces

I tried almost every solution but i am sure i missed some which i didn't run across.
Yes, system is clear of all virus,trogan,malwares. I have Norton 360, Malware Byte (both premium users).

If you guys could help me here i would really really appreciate it.


Thanks,
Kush


My System SpecsSystem Spec
.
09 Sep 2014   #2
Kush2692

Win7
 
 

Sorry for double post.
I needed to bump it as i am in urgent to fix this and i forgot to add basic info.

1. Is this a wired or wireless connection issue?
Wireless

2. Who is your Internet Service Provider (ISP)?
US Provider: Time Warner Cable

3. What type of Broadband connection are you using?
Cable

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo


5. What is the Name of the Anti-Virus, Security or Firewall Software
Norton 360, Malware Byte

Below is my ipconfig /all

Code:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : Kush-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : home

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : A4-17-31-34-72-20
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : home
   Description . . . . . . . . . . . : Dell Wireless 1703 802.11b/g/n (2.4GHz)
   Physical Address. . . . . . . . . : A4-17-31-34-72-1F
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c71:1ba1:23f9:e78c%14(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.16(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, September 09, 2014 12:20:59 PM
   Lease Expires . . . . . . . . . . : Wednesday, September 10, 2014 12:20:59 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 363075377
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-9E-B2-D6-78-45-C4-B7-FE-B6
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 78-45-C4-B7-FE-B6
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0EEAFC83-0E04-4252-952C-B8472AA57AC3}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:459:1858:b85b:52b1(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::459:1858:b85b:52b1%13(Preferred) 
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{A2718F32-2392-4388-96B8-9C647E16EC7B}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : home
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
Reply

 Network driver problem on bootup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem with network adapter driver.
Hello everyone, okay? I'm new here on the forum, so I'll introduce you. I'm 14, I live in Belo Horizonte, play dota for some time, and also quite like computing the influence of my brother who is technical. Anyway, my problem is the following: I formatted the computer a client of mine...
Drivers
Network Controller Driver Problem
Hi In device manager under other devices my network controller needs a driver but I can't find the correct one. Under the properties/hardware id I get: PCI\VEN_1814&DEV_0301&SUBSYS_25211814 I have done a google search and then it becomes complicated. PCI\VEN_1814&DEV_0301 hardware ID drivers,...
Drivers
Network connection query on bootup
Hi Guys My first post here, so this has probably been covered before. I would be grateful for someone to point me in the right direction. My desktop connects to my router via a netgear N300 wiress USB adaptor. Also connected to my router is my media server PC which has a shared network drive....
Network & Sharing
wierdest problem with network driver
I noticed in the past few weeks when i boot into home premium on my dell dimension E521 (which was upgraded from Windows xp media center to Vista home premium then to windows 7), it takes a bit to load the network driver and the icon spins around till it connects. Once it stops it connects fine...
Drivers
Network/internet issue after bootup
Hi, I'm having issues with my network / internet connection after bootup i.e. I have no internet connection after starting computer. There is exclamation mark in network connection icon in task bar indicating limited or no connection. If I unblug & replug network caple on computer issue is...
Network & Sharing
Network Driver Problem
So i installed Windows 7 RTM 7600 x86, and when i installed Windows the network was already working without having to install any drivers. The problem is that some websites hang and dont load, and when i switch on the computer the network icon on the taskbar says no internet access until i open...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App