Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: not connected

18 Sep 2014   #1
daviditfc

Sony VAIO VGN-FS285E WINDOWS 7 32 BIT ULTIMATE
 
 
not connected

hi, my daughter has a dell latitude D420 running on windows 7 intel.
she always use wireless connection as shes using the broadband router at home.
but now she isnt connected unless she has the yellow cable in it, if we take it out
theres no internet. when we click on internet it says no connections available.
like before she had a list of connections and we would see ours there but theres nothing there at all.
ive done troubleshoot tells me theres a yellow cable not connected, we had it wireless.
is there anyway i can fix this please?


My System SpecsSystem Spec
.
18 Sep 2014   #2
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Lets start with is the Wireless turned on?
Some models of Dell Latitude include a wireless switch used to turn on and off wireless radio on the laptop.

or

Click "Start | All Program | Dell | Dell Wireless | Dell Wireless WLAN Card Utility" Click "Enable Radio" and then click "OK."
My System SpecsSystem Spec
19 Sep 2014   #3
daviditfc

Sony VAIO VGN-FS285E WINDOWS 7 32 BIT ULTIMATE
 
 

thank u all done and set back up , thank u
My System SpecsSystem Spec
.

19 Sep 2014   #4
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

No problem, glad to help!

What worked for you? (Telling us what you did or what worked helps others if they find this thread)
My System SpecsSystem Spec
19 Sep 2014   #5
daviditfc

Sony VAIO VGN-FS285E WINDOWS 7 32 BIT ULTIMATE
 
 

just like you told me about a switch which was on the right side of the laptop, this was turned off, so i just moved the swich to the top and the network connections all came back...well happy.
My System SpecsSystem Spec
19 Sep 2014   #6
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Thanks for coming back and letting us know!
My System SpecsSystem Spec
Reply

 not connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
VPN not getting connected. Can anyone help me?
VPN getting connected on all other computers except one with win 7. (Something to do with security settings). Its very important so please review my problem and help me. Thank you.
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing
LAN not connected
Hi guys, so happy to find this forum. I have looked for this exact issue but so far haven't been able to come up with a working solution. I installed Win 7 a month ago. Final beta build. Install went smoothly. No issues until a week ago. LAN is no longer connected. I tried the usual fixes (...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App