Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros AR5B95 WLAN won't connect

24 Sep 2014   #11
Sam Harrison

Windows 8
 
 

I did: Intel chipset, Atheros LAN ethernet and Intel VGA drivers. All on this page (if you search for the product model "355"): Download Center ( ALL Products )


My System SpecsSystem Spec
.
24 Sep 2014   #12
maxie

windows 7 home 64bit
 
 

Not sure if this will help or not .. But the Chipset Version is pretty old ..

Check the Link down below ...


Chipset Software — Utility to identify your Intel® Chipset
My System SpecsSystem Spec
25 Sep 2014   #13
Sam Harrison

Windows 8
 
 

Tried running that tool but it keeps saying it can't figure out what my chipset is...

Incidentally, I've tried without and without those drivers installed and it didn't seem to have any effect on the wifi.
My System SpecsSystem Spec
.

25 Sep 2014   #14
maxie

windows 7 home 64bit
 
 

I am beginning to think the Adapter may be faulty ... I know it worked when you had the OS .. But there is not much of a change that should cause it not to be working now .. At first i thought it might be Driver related but it does not seem to matter which Driver you Install ...

I am not giving up just thinking what the issue could be if it is not a fault with the Hardware ..
My System SpecsSystem Spec
26 Sep 2014   #15
Sam Harrison

Windows 8
 
 

Yeah I'm beginning to think that myself..! Maybe it's time for a new adaptor...
My System SpecsSystem Spec
26 Sep 2014   #16
maxie

windows 7 home 64bit
 
 

May i suggest if you are going to get a new Adapter ..That you get a USB One ..


If you are thinking of an Internal one ... Please let us know in Advance ...
My System SpecsSystem Spec
Reply

 Atheros AR5B95 WLAN won't connect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
athrx.sys Atheros wlan card causes BSOD
For a few days now, I've been getting lots of BSOD's. These are caused by athrx.sys, which is the driver for my Atheros WLAN card. (error=DRIVER_IRQL_NOT_LESS_OR_EQUAL) I run Windows 7 on an ASUS X59GL. I've tried to use other drivers(newer, older, from Asus, from Microsoft Update...) but I keep...
BSOD Help and Support
SMC EZ Connect g USB WLAN Adapter, not recognized.
A few days after buying my computer I purchased the USB WLAN Adapter in the title. It worked perfectly for at least a year. After that, I started having the occasional "device not recognized" message. Unplugging and plugging again solved the problem. Later it got worse. I had to unplugg and...
Hardware & Devices
Atheros AR5B95 Radio can ping google in command prompt but
Atheros AR5B95 Radio can ping google in command prompt but when I go to a browser I get a cannot connect to website error. if I use a lan line I can connect just fine if I use a external wifi device can connect just fine is. Any thoughts about what would cause such a condition. Have reformatted and...
Network & Sharing
I can't connect my PC to a WLAN
I have a new Toshiba satellite L500 laptop with windows 7 64-bit home premium OS, I found an issue with the wireless utility where it works fine when i open the PC, but after sometime (about an hour) it stop working, i tried to use windows troubleshooter, it help me fixing the problem sometimes...
Network & Sharing
LAN to WLAN won't connect to wireless
I've got a handful of Dell laptops that recently stopped reconnecting to a wireless network after being on the lan. WLAN shows connected, but can't reconnect until we do a IP refresh. Some machines are running Dell WLAN cards and another is running Intel card. Can't seem to nail down the...
Network & Sharing
Atheros AR5B95 on Gateway LT21
Hi, I just bought a new netbook : Gateway LT21. It comes with Win7 Starter and everything works fine out of the box. I tried to install Win7 Home Premium on it and I can't get the wireless card to work. In both cases I have the same driver installed, but in Home Premium I see the icon in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App