Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IP address problem...

25 Sep 2014   #1
Cris1

Microsoft Windows 7 Home Premium 64bit
 
 
IP address problem...

Hey it's me Cris1,

I recently fixed my internet problem about the bridge mode thingy , I was going to portfoward a game so it can use it's full compatibility but I can't access the router webpage , I did run cmd (Command Prompt) then typed ipconfig , then entered the default gateway into the webpage but it is invalid..

INFO :
IPv4 Address. . . . . . . . . . . : 49.***.**.**
Subnet Mask . . . . . . . . . . . : 255.255.***.0
Default Gateway . . . . . . . . . : 49.***.**.1

I really don't know why my default gateway & IP address is different..

If you wan't to know the fields that are hidden please leave a comment and I will PM you or just say it..

Also I keep disconnecting if someone uses my internet like my brother or friends...

If you don't know this is my other post about a other problem and this is the continuation ...
New Router


My System SpecsSystem Spec
.
25 Sep 2014   #2
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Don't sweat the IP address info - it should be in a 'private' range of 192.168.x.x and cannot be accessed from the internet. I don't know why your is 49.x.x.x

It's a new router setup so I would just start over and set the router to the default settings.

Then follow the instructions in the Quick start guide or user manual.

The Asus routers have a Quick Internet Setup feature that should do the heavy lifting for you. Once you have a reliable connection, you can tweak the settings however you want, but get a reliable connection first with a realistic private network address scheme.

If you don't have the manuals or want an easier reference on your machine, download the language specific manuals from here (click on the Global link for the language that you need - there are a few manuals, get all that you need):
Networking - DSL-AC68U - ASUS
My System SpecsSystem Spec
Reply

 IP address problem...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem to find out Mac address
I am not able to find out the Mac address of my laptop.When I type ipconfig /all in command prompt I get the following output. Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft 6to4 Adapter #29...
Network & Sharing
Problem in google search parameter in the Address toolbar in taskbar
i have enabled the address toolbar on the taskbar by rightclick taskbar>toolbar>address. this lets me to open local disks or open websites quite easily. initially if i wanted to search a word on the internet, i would type it and press enter. Bing would then search for it on the web. however Bing...
General Discussion
'No Internet Access' IP address shows router not the modem IP address
Hey everyone. I've ran into a problem that I can't quite figure out. My internet connection shows 'no internet access' even though my ISP shows the connection is coming into the house just fine. I usually use a router (NetGear-WNR3500U) but I right now I have the Ethernet connection plugged...
Network & Sharing
I've wrote 10 letters out with different address but MSW2010 Problem.
I'm writing 10 letters. They all have the same body but the only different thing is the address. I wrote one letter out with X address. I pressed save as "Letter1" I then deleted that address from letter X and wrote another address in the same document for letter Z and named it "Letter2". I...
Microsoft Office
address bar's strange problem
Dear sir, The problem I'm seeing is that when I click on the drop down arrow for the Address Bar and hover over the recently visited sites or history, they are not highlighted. I can see the red X to the right where I can delete them if I want, but highlighting the links is not functioning....
Browsers & Mail
SOLVED- For those with 'no vaid ip address" problem
Hi, i just installed win 7 prof. x86 on my e1505 dell (t7200 4gigs ram) and had the dreaded no internet access problem... i solved my problem, kinda by changing my internet (wired) connection from 100mbps to 10mbps. I know its a band aid, but none of the other 'solutions; were working. now i...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App