Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell Yukon 88E8059 - Can't register resources

30 Sep 2014   #31
maxie

windows 7 home 64bit
 
 

The Network Controller


My System SpecsSystem Spec
.
30 Sep 2014   #32
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

There is no option for that I don't think?
My System SpecsSystem Spec
30 Sep 2014   #33
maxie

windows 7 home 64bit
 
 

Look in Advanced / On Board Devices Configuration / On Board Lan ...
My System SpecsSystem Spec
.

30 Sep 2014   #34
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Both LAN on Boot ROM and Onboard LAN are enabled. LED lights on the actual LAN port at the back are green and orange.


Attached Thumbnails
Marvell Yukon 88E8059 - Can't register resources-10653328_793226140720238_6614790832941306484_n.jpg   Marvell Yukon 88E8059 - Can't register resources-1453259_793226174053568_5299785872275481854_n.jpg  
My System SpecsSystem Spec
30 Sep 2014   #35
maxie

windows 7 home 64bit
 
 

In the Tools section A1 Net 2 is that Disabled ... Orange LED is for the Speed ...
My System SpecsSystem Spec
01 Oct 2014   #36
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

AI Net 2? That was disabled (Marvell Check Cable) or something. I enabled it and rebooted my system, but still no Ethernet Controller in Device Manager.
My System SpecsSystem Spec
01 Oct 2014   #37
maxie

windows 7 home 64bit
 
 

What about the other Network Card you tried to Install ... Are you sure it was working ? ....
My System SpecsSystem Spec
01 Oct 2014   #38
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

The other Ethernet card was a Belkin PCI card. It wasn't onboard. That setting in the BIOS under AI Net 2 is a cable check feature to test the Marvell controller on POST. Both aren't working. Anything I install (as far as LAN goes) won't work. The only network connection that works is my NETGEAR Wireless PCI adapter. :/ It's like something is/has completely disabled all Local Area Connection. I can't even tether my PC to my Galaxy S4's LTE connection via USB, which uses LAN.
My System SpecsSystem Spec
01 Oct 2014   #39
maxie

windows 7 home 64bit
 
 

Windows will not recognize Card that is the big Problem .. Have read through your Motherboard Manual .. Just can not seem to pin point what the problem could be except for faulty Hardware ....

Still thinking though ...
My System SpecsSystem Spec
01 Oct 2014   #40
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Okay, well tethering via USB on LTE does work. I apologize for that.


Attached Thumbnails
Marvell Yukon 88E8059 - Can't register resources-screenshot_1.png   Marvell Yukon 88E8059 - Can't register resources-screenshot_2.png  
My System SpecsSystem Spec
Reply

 Marvell Yukon 88E8059 - Can't register resources




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yukon 88E8059 Ethernet Drivers
Hey guys, I kind of have a wee bit of a problem. I have 2 versions of Windows OS on my computer, Windows 7 Ultimate x64 on my primary Hard Disk, and Windows Vista Ultimate x86 on a secondary Hard Disk (2 different drives). Windows 7 is my primary OS, and Vista is my new backup secondary OS (in case...
Drivers
Marvell Yukon Driver
Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Thanks,
Drivers
Windows 7 & Marvell Yukon 88E8001
I am having a strange problem with the onboard Marvell Yukon 88E8001 network adapter running on Windows 7 64bit. For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. When I type...
Network & Sharing
Marvell Yukon 88E8056 PCI
Hi Folks, I have a eathernet card as in the title, and it refuses to function with Windows 7 or Ubuntu 10.10, However the thing logs on to the internet just fine with an older Ubuntu 9.0 that I ran from a disk, and of course, it ran fine with the previous XP. I got the newest driver and installed...
Hardware & Devices
Marvell Yukon Gigabit Ethernet freezeing every 15 mins
Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp. Uploading stops downloading sometime stops sound/video freezes applications stop responding nothing can...
Network & Sharing
Marvell Yukon Controller cant connect
Hi, I just loaded Windows 7 Build 7600 and cant connect to network or internet through my on-board Marvell Yukon gigabit controller. I've updated my drivers to the latest i can find (v. 11.22.4.3) and still nothing. Occasionally it will show I'm connected, but when I launch IE it drops connection....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App