Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell Yukon 88E8059 - Can't register resources

01 Oct 2014   #41
maxie

windows 7 home 64bit
 
 

That is very strange the Port seems to be working ...


My System SpecsSystem Spec
.
01 Oct 2014   #42
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Quote   Quote: Originally Posted by maxie View Post
That is very strange the Port seems to be working ...
Exactly my thought. I don't know why it's not working, whether something disabled or or what...but I wasn't doing anything to update/change the LAN device. I was playing RA2 (C&C Red Alert 2), it crashed after my display driver stopped working and was recovered automatically...system rebooted with a BSOD relating to DirectX (I analysed the BSOD myself with Windows Debug (WinDbg). When I booted back up though before analysing the crash my LAN wasn't working.
My System SpecsSystem Spec
01 Oct 2014   #43
maxie

windows 7 home 64bit
 
 

That is the thing though all your Services are now running ... And the Chipset Driver solved your Graphics problem ..

No doubt needs some further thought ..
My System SpecsSystem Spec
.

01 Oct 2014   #44
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

I just don't want to reinstall Windows as I've got too much installed to have to reinstall again.
My System SpecsSystem Spec
01 Oct 2014   #45
maxie

windows 7 home 64bit
 
 

I understand not even certain that it would Solve the issue any how ..
My System SpecsSystem Spec
01 Oct 2014   #46
maxie

windows 7 home 64bit
 
 

Do you think it would be worth Testing with a Live CD ...
My System SpecsSystem Spec
01 Oct 2014   #47
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Live installation on a CD/USB? Possibly. I don't know.
My System SpecsSystem Spec
01 Oct 2014   #48
maxie

windows 7 home 64bit
 
 

Either way all it would prove is that it is working ...
My System SpecsSystem Spec
02 Oct 2014   #49
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

UPDATE: I have it working again! Thank you Maxie for all your help. You're a trooper! I'll definitely be sure to add a positive Rep for you. Thanks so much.


Quote   Quote: Originally Posted by maxie View Post
Either way all it would prove is that it is working ...
Maxie, the good news is...my system has found my Ethernet controller again! Bad news is...it's saying "Network cable is unplugged" when it clearly isn't. Without reinstalling Windows, or even creating a live bootable USB OS I uninstalled the driver (if you remember I tried to install it several times) and entered Safe Mode with Networking and then performed a registry clean with CCleaner. I than rebooted and flashed my BIOS to it's latest version (even though after 3 years it's still in "beta"), then I cleared my CMOS and removed my power cable. I cleared the CMOS again whilst no power lead was in my PSU, reconnected it, cleared CMOS once again.

Powered on and set all BIOS settings to their default settings, rebooted/shutdown. Powered on AGAIN and booted Windows normally. (I reinstalled my Ethernet Controller driver/setup, rebooted. Cleared CMOS AGAIN! - Powered on, booted normally and voilą! - It now detects it again! But still...it says no cable connected at the moment.. :L


Can I put a hammer through my system yet?


Attached Thumbnails
Marvell Yukon 88E8059 - Can't register resources-screenshot_4.png  
My System SpecsSystem Spec
02 Oct 2014   #50
maxie

windows 7 home 64bit
 
 

That is Great news ... Glad i could Help
My System SpecsSystem Spec
Reply

 Marvell Yukon 88E8059 - Can't register resources




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yukon 88E8059 Ethernet Drivers
Hey guys, I kind of have a wee bit of a problem. I have 2 versions of Windows OS on my computer, Windows 7 Ultimate x64 on my primary Hard Disk, and Windows Vista Ultimate x86 on a secondary Hard Disk (2 different drives). Windows 7 is my primary OS, and Vista is my new backup secondary OS (in case...
Drivers
Marvell Yukon Driver
Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Thanks,
Drivers
Windows 7 & Marvell Yukon 88E8001
I am having a strange problem with the onboard Marvell Yukon 88E8001 network adapter running on Windows 7 64bit. For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. When I type...
Network & Sharing
Marvell Yukon 88E8056 PCI
Hi Folks, I have a eathernet card as in the title, and it refuses to function with Windows 7 or Ubuntu 10.10, However the thing logs on to the internet just fine with an older Ubuntu 9.0 that I ran from a disk, and of course, it ran fine with the previous XP. I got the newest driver and installed...
Hardware & Devices
Marvell Yukon Gigabit Ethernet freezeing every 15 mins
Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp. Uploading stops downloading sometime stops sound/video freezes applications stop responding nothing can...
Network & Sharing
Marvell Yukon Controller cant connect
Hi, I just loaded Windows 7 Build 7600 and cant connect to network or internet through my on-board Marvell Yukon gigabit controller. I've updated my drivers to the latest i can find (v. 11.22.4.3) and still nothing. Occasionally it will show I'm connected, but when I launch IE it drops connection....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App