Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Marvell Yukon 88E8059 - Can't register resources

07 Nov 2014   #51
KurtzD

windows home premium 64 bit
 
 

I'm having a very similar issue on a clean install of windows where the device won't start. How did you get yours working?


My System SpecsSystem Spec
.
07 Nov 2014   #52
maxie

windows 7 home 64bit
 
 

Hi there ... What problems are you having ? .... Does your on-board Lan Port not work ?
My System SpecsSystem Spec
07 Nov 2014   #53
KurtzD

windows home premium 64 bit
 
 

The Ethernet driver I got from asus and then Marvell won't help the device be recognised. It gives a code 10 in device manager
My System SpecsSystem Spec
.

07 Nov 2014   #54
maxie

windows 7 home 64bit
 
 

What is your Computer or Motherboard Model Number ? ...
My System SpecsSystem Spec
07 Nov 2014   #55
KurtzD

windows home premium 64 bit
 
 

It's an asus crosshair iv with fx 6300 chip so bios is up to 3029 and it's the same 88059 controller running win7 home premium
My System SpecsSystem Spec
07 Nov 2014   #56
maxie

windows 7 home 64bit
 
 

Have you tried the 11.45.4.3 Version ? ...
My System SpecsSystem Spec
07 Nov 2014   #57
KurtzD

windows home premium 64 bit
 
 

And just to add when I install the driver it says ' windows found driver software for your device but encountered an error while trying to install it' this device cannot start (code 10) with any of the drivers I've downloaded. The actual file is yk62x64.ibf that's the common denominator in anything I've downloaded
My System SpecsSystem Spec
07 Nov 2014   #58
KurtzD

windows home premium 64 bit
 
 

Yeah tried that driver. And I have no lights on LAN port at all. Everything is enabled in bios
My System SpecsSystem Spec
07 Nov 2014   #59
maxie

windows 7 home 64bit
 
 

Might be faulty or maybe needs some thing to give it a kick start ... Try updating the AMD Chipset Driver ....
My System SpecsSystem Spec
07 Nov 2014   #60
KurtzD

windows home premium 64 bit
 
 

I downloaded the chipset driver off asus but it didn't really do much other than install catalyst? Which I have no experience with and when I try to setup a network ur says no network hardware detected. Is there a windows setting for onboard LAN?
My System SpecsSystem Spec
Reply

 Marvell Yukon 88E8059 - Can't register resources




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yukon 88E8059 Ethernet Drivers
Hey guys, I kind of have a wee bit of a problem. I have 2 versions of Windows OS on my computer, Windows 7 Ultimate x64 on my primary Hard Disk, and Windows Vista Ultimate x86 on a secondary Hard Disk (2 different drives). Windows 7 is my primary OS, and Vista is my new backup secondary OS (in case...
Drivers
Marvell Yukon Driver
Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Thanks,
Drivers
Windows 7 & Marvell Yukon 88E8001
I am having a strange problem with the onboard Marvell Yukon 88E8001 network adapter running on Windows 7 64bit. For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. When I type...
Network & Sharing
Marvell Yukon 88E8056 PCI
Hi Folks, I have a eathernet card as in the title, and it refuses to function with Windows 7 or Ubuntu 10.10, However the thing logs on to the internet just fine with an older Ubuntu 9.0 that I ran from a disk, and of course, it ran fine with the previous XP. I got the newest driver and installed...
Hardware & Devices
Marvell Yukon Gigabit Ethernet freezeing every 15 mins
Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp. Uploading stops downloading sometime stops sound/video freezes applications stop responding nothing can...
Network & Sharing
Marvell Yukon Controller cant connect
Hi, I just loaded Windows 7 Build 7600 and cant connect to network or internet through my on-board Marvell Yukon gigabit controller. I've updated my drivers to the latest i can find (v. 11.22.4.3) and still nothing. Occasionally it will show I'm connected, but when I launch IE it drops connection....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App