Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified network,No internet access.

09 Oct 2014   #1
bichitrax

Win 7 ultimate,32 bit
 
 
Unidentified network,No internet access.

Hallo everyone,I am using a desktop with win 7 ultimate 32 bit for 2 years.It has a cable connected net connection with fixed ip.I recently bought a network adopter(http://www.snapdeal.com/product/leox.../545854109),in order to create vertual weirless network,so that I can connect my Tablet to internet.
It installed successfully and updated with a latest driver from their website.My network connection window is showing a new wireless network as I inserted it to an usb port.I made my local area connection shared with this network(may be some problem).
The problem is , this new wireless connection is showing unidentified connection and no internet access.I am not very much wise about network and sharing.Can somebody guide me step by step how I can achieve internet to my tablet through my desktop's internet connection.Thanks in advance.


My System SpecsSystem Spec
.
09 Oct 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Have you tried updating the drivers for the wireless device to see if windows will identify the device?
My System SpecsSystem Spec
09 Oct 2014   #3
bichitrax

Win 7 ultimate,32 bit
 
 

Perhaps yes.The driver is given in a cd with the adopter,I also downloaded the latest driver from their website.It shows me 'Driver updated successfully'.If I try for any other driver, searching internet...it shows me the best driver for it already installed.In Device manager I can see this adopter in working condition.Now I'll try your driver set.If there is any video with clear indications will be good for me (I am very much nube about internal adjustment).
My System SpecsSystem Spec
.

Reply

 Unidentified network,No internet access.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified Network/Internet access
Did a forum search and could not find my particular problem. I have a small business network (15) running through a Linksys RVS4000 router with DHCP enabled. One workstation will connect out to the internet upon reboot or disabling/enabling the NIC, but shortly thereafter disconnects. It...
Network & Sharing
Unidentified Network - No Internet Access
I just reformatted my hard drive because of network and Adobe problems. That fixed my Adobe problems, but now my network has a new problem. My PCI adapter card connects to the network automatically and shows connected, but there is no Internet connection because it cannot identify the...
Network & Sharing
LAN NIC > Unidentified network, no internet access
Having trouble with my Windows 7 Ultimate (64-bit) wired LAN connection. Yesterday evening everything was fine, I was connected and doing some remote work into the office - I was playing with OpenVPN connections. I left the machine for a few hours logged on, came back and now the NIC appears dead....
Network & Sharing
Unidentified Network No Internet Access
Hey, I just registered today to post about my issue. I have been reading thread after thread about this issue, where my internet drops every 5-20minutes give or take and it makes for a long read in posts 53 pages or so long. After 4 days of reading/internet dropping nonstop I figure making a...
Network & Sharing
Unidentified Network No Internet Access
Hello I am new to the forum but have read lots and lots of threads in my quest to solve my issue. I am not terribly computer literate so please bare with me ;) I have a new Packard Bell running Windows 7 Home Premium. The tower has been replaced once as although I could initially...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App