Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Have issue with Tp link extender model tl wa850re

12 Oct 2014   #1
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Have issue with Tp link extender model tl wa850re

I can't seem to get this to work , i read the manual numerous times already but here is the issue . Both my main network and the tp link network show under networks available but the only network that will connect to the internet is my main one but not the tplink .

When i click on the tp link it tries to connect but always shows the yellow box saying can't connect. I don't know whats wrong

Any ideas

Thank you


My System SpecsSystem Spec
.
12 Oct 2014   #2
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
12 Oct 2014   #3
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thanks for the link , i am still having major issues though. Here are some screenshots , i upgraded the firmware and reset afterwards and still the same issue.


Attached Thumbnails
Have issue with Tp link extender model tl wa850re-untitled.jpg   Have issue with Tp link extender model tl wa850re-untitled.png  
My System SpecsSystem Spec
.

12 Oct 2014   #4
maxie

windows 7 home 64bit
 
 

Every thing seems correct .. Must be over looking some thing though will see what i can find ...
My System SpecsSystem Spec
12 Oct 2014   #5
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by maxie View Post
Every thing seems correct .. Must be over looking some thing though will see what i can find ...

I can only get to the tplink setup screen by plugging the computers ethernet cable directly into the tplink ethernet port and then disabling wireless .

The tplink web link that they send you to has been hacked for months and they have done nothing about it.

I can't seem to get this to take a password .





The bottom screenshot is a pic of tp links hacked page.


Attached Thumbnails
Have issue with Tp link extender model tl wa850re-untitled.jpg   Have issue with Tp link extender model tl wa850re-untitled.png  
My System SpecsSystem Spec
12 Oct 2014   #6
maxie

windows 7 home 64bit
 
 

Still searching for a Solution .. Not much point looking at Tplink Website ...
My System SpecsSystem Spec
12 Oct 2014   #7
maxie

windows 7 home 64bit
 
 

Yes seems you have to disable wireless adapter and in most cases set a static ip to LAN adapter..
My System SpecsSystem Spec
12 Oct 2014   #8
sml156

Microsoft Windows 7 Ultimate 32-bit 7601
 
 

The only thing that I find strange is in one of your pics it say's the default gateway is 192.168.1.4 most setups in that range the default gateway would be 192.168.1.1

After thinking a bit more I think if you turn off dhcp server that might fix it
My System SpecsSystem Spec
12 Oct 2014   #9
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I really don't know what happened or what i did or didn't do but it's working , and working much better than it ever had before.

If i figure it out i'll let you know but i don't think i'm going to mess with it in fear of screwing it up. I did notice that the tplink extender option in networks disappeared and networks available just shows one option which is my main wireless network.

When i moved the adapter to other parts of the house it got a great signal and am now getting five full bars instead of one or two like before .

I can't thank you enough maxie and thank you as well sml156 , i really appreciate your assistance and willingness to help.

You guys deserve a ton of credit for making time to help others , i hope karma treats you well .

Thanks again
My System SpecsSystem Spec
13 Oct 2014   #10
maxie

windows 7 home 64bit
 
 

Good news .. Glad you got the issue sorted ...
My System SpecsSystem Spec
Reply

 Have issue with Tp link extender model tl wa850re




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windowsmedia setup issue, XBox extender, IR remote
I am having an issue setting up windows media center on my computer. I am running windows 7 ultimate and have set up an xbox 360 as an extender in another room. I have been trying repeatedly to get this set up and keep coming up with the same result. I get to see the channels that I receive...
Media Center
TP-Link wifi extender, Model No: TL-WA850RE.UK.Ver 1
Good Day all. I do hope that someone can help me out here.I have a TP-Link wifi extender, Model No: TL-WA850RE.Uk.VER1. I have been tying to get this item connected to my Brightbox router and totally failed followed the instruction that came with the item,Also done a lot of googleing and with no...
Network & Sharing
PCI SATA Extender card driver download issue Win 7 64-bit
Hi, I'm battling trying to find a working driver for this PCI card, its a "CHRONOS MP6421", the device is displaying in DeviceManager as a unknown device but the driver disk that came with the card only supports up to vista, they have a sticker on the package though that says supports WIN7.....
Hardware & Devices
WMC Connecting/Extender issue
Trying to configure WMC , got thru the install , device driver loaded onto laptop , media library built, then last connection to extender fails . Tried a few differ times , with new codes , added to firewall list . In WMC on laptop , say extender installed working but connection failed , is it uac...
Media Center
updating libraries issue with xbox extender
Hi all, i'm new to these forums. I've searched for this problem here but couldn't find any answers, so i apologise if this issue has been covered before in another thread. I have two xbox 360's in my house which i use mainly as media centre extenders with a Windows 7 Ultimate pc. From the xboxes,...
Media Center
Xbox 360 Media Center Extender Issue
Hi, I am trying to use my Xbox 360 as a Media Center Extender but can't seem to get my PC and 360 to connect. I am running Windows 7 with my Actiontec GT724WGR wireless DSL modem my PC is connected via Ethernet, I have my Xbox 360 connected to a Pelican PL 3669 wireless gaming adapter, I can...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App