Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help with my Realtek RTL8187B Wireless Network Adapter

30 Oct 2014   #131
maxie

windows 7 home 64bit
 
 

For sure it is not working proper ... I hope you did not pay a lot for it ... Most here in the UK are not that expensive and easy to set up ... Apart from that how do you think things are working now ? ...


My System SpecsSystem Spec
.
30 Oct 2014   #132
DoeZ

Windows7 Home Premium 32-bit SP-1
 
 

Quote   Quote: Originally Posted by maxie View Post
For sure it is not working proper ... I hope you did not pay a lot for it ... Most here in the UK are not that expensive and easy to set up ... Apart from that how do you think things are working now ? ...
Well I paid $65.00 for this extender...not sure if that's good or what but I went with Linksys because my router is Linksys and that I bought brand new last yr too. I had to basically upgrade it or so they said.

Well like I said...I thought everything was fine when it was first installed...but I was also having issues with my laptop loading much slower than it had before in the past...And I actually have a post in System Security I believe...andrew was helping me with that issue...I think we were done but he was helping me on a few other matters but I had gotten sick and in the hospital with surgery...I was gone for weeks due to this and just recently is when I started getting back on my laptop and touched base with andrew to let him know I didn't desert him lol...and I think somewhere around then is when I first had help with the installation of my extender...it worked great until my grandson pulled it out of the outlet and I actually noticed it...then when I felt good enough to call again about the extender and have help putting it back in is when I called this last time and the person that was supposed to be helping me may have indeed put something in my laptop or whatever...so he could go and watch whatever I'm doing and who knows get my personal info? I have no clue if that is indeed what has happened but what I DO know...is that I DO NOT FEEL SAFE OR COMFY on my laptop at all...especially if I need to make a purchase I'm afraid I'm giving out my personal info for someone else to start enjoying some nice luxuries...on me of course lol...That's my biggest fear...I don't feel safe or secure anymore
My System SpecsSystem Spec
30 Oct 2014   #133
maxie

windows 7 home 64bit
 
 

Will see if i can find that old Thread and read through it ...
My System SpecsSystem Spec
.

30 Oct 2014   #134
maxie

windows 7 home 64bit
 
 

Sorry that took so long .. It was a very long Thread to read through .. Any how now i understand a bit better about your concerns .. Have you done any Antivirus Scans lately if so using what programs .. Did they all come back clean ? ...
My System SpecsSystem Spec
30 Oct 2014   #135
DoeZ

Windows7 Home Premium 32-bit SP-1
 
 

Quote   Quote: Originally Posted by maxie View Post
Sorry that took so long .. It was a very long Thread to read through .. Any how now i understand a bit better about your concerns .. Have you done any Antivirus Scans lately if so using what programs .. Did they all come back clean ? ...
Oh no it's no problem at all...I'm well aware of how long that thread is lol...I'm glad you were able to get thru it and yet not get confused lol...I still have to get back with eventually...hopefully after we fix whatever is wrong here...

Yes...I did a few different scans...

I ran my Panda and it wasn't clean...it put 3 items in quarantine...so now I run that weekly and keep my eye open for things on that one. Strange thing tho...the 3 items that were in quarantine...aren't there anymore...and I didn't do a thing to the settings or anything like that all I know is that my quarantine is now empty...and I didn't empty it

I ran my Malwarebytes and that too did not come up clean...it also put 3 items in quarantine...and again I run this weekly now and make sure I update it everyday...I also had that strange thing happen here where my 3 items in quarantine are now gone...and I didn't do anything once again with any settings or anything else like that...

My Super AntiSpyware didn't show anything but it never really does...

I think that's all I ran actually...and I believe I ran them after those items went missing and things came up clean now...so this is why I'm very nervous...No idea where they went...they both were in quarantine...I didn't remove anything and nobody else touches this laptop but me. Just makes me nervous because that tech actually had control of my laptop where I couldn't do anything with my mouse because he had control...and when we were in my linksys acct. thingy...he turned on my password so he could view it and then he asked me if this was my password and I said yes. I don't recall that other person taking control of my laptop or my PC let alone ask me about my password. I don't know I could be worrying over nothing...
My System SpecsSystem Spec
30 Oct 2014   #136
maxie

windows 7 home 64bit
 
 

You are worrying over nothing ... You have Remote Assistance turned off .. So if you do not have any Infections its looking good ... If you wish to do some Scans and up load the logs .. I do not mind looking at them ....
My System SpecsSystem Spec
30 Oct 2014   #137
DoeZ

Windows7 Home Premium 32-bit SP-1
 
 

Quote   Quote: Originally Posted by maxie View Post
You are worrying over nothing ... You have Remote Assistance turned off .. So if you do not have any Infections its looking good ... If you wish to do some Scans and up load the logs .. I do not mind looking at them ....
How do you know if I have Remote Asst turned off? I really would appreciate it...something is just wrong and either I'm not explaining it right or I'm just stupid :'(
My System SpecsSystem Spec
30 Oct 2014   #138
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
30 Oct 2014   #139
maxie

windows 7 home 64bit
 
 

I know you are having problems with your WiFi Extender .. If you Post the Model Number i will try and help you with that issue ...
My System SpecsSystem Spec
30 Oct 2014   #140
DoeZ

Windows7 Home Premium 32-bit SP-1
 
 

Quote   Quote: Originally Posted by maxie View Post
I know you are having problems with your WiFi Extender .. If you Post the Model Number i will try and help you with that issue ...
I'm sorry Maxie...I have to go for now...we'll continue this tomorrow?

Oh and btw...my remote asst. was NOT disabled...but it is now
My System SpecsSystem Spec
Reply

 Need help with my Realtek RTL8187B Wireless Network Adapter




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Is this Realtek wireless adapter really a 300Mbps device?
I bought a cheap, unbranded wireless adapter off the net, the chipset for which is REALTEK 8191. The specification states - Data Rate: 802.11n up to 300Mbps (downlink) and 150Mbps (uplink). Whenever I look at the status of the device, it either reports a speed of (more often than not)...
Network & Sharing
Wireless Network Adapter is experiencing problems *Realtek RTL8188CE*
I'm using Toshiba L755 laptop with Realtek RTL8188CE wireless network adapter. It shows a red X mark on the status bar icon though it says that Connections are available. When I tried Troubleshooting it says that the wireless network adapter is experiencing problems. I've tried uninstalling and...
Network & Sharing
Wireless Network Adapter vs. Wireless Router Module
I looked in Device Manager and don't see a wireless network adapter but under Network Infrastructue Devices I see "Microsoft Wireless Router Module". Are these the same thing? Thanks for help!
Network & Sharing
RealTek Network Adapter/Controller not being found
Has someone faced the problem of the RealTek Network Adapter/Controller not being found. Yesterday morning my Internet connection went off and when I tried to repair it I got the following message: The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the...
Network & Sharing
Problem with the driver for the Wireless adapter (Realtek 8188SU)
I recently purchased a USB WiFi adapter from eBay (Realtek 8188SU chipset) to use with my desktop PC. After installing it, it does not detect any wireless networks either through the Realtek utility or Windows. When trying to connect to a network in windows, I get the following message: "There...
Network & Sharing
realtek 8187 wireless adapter
Hi, i have windows 7 rc1 64 bit. i have a realtek 8187 wireless adapter. the drivers that have been posted havent worked for me. it said that the 32 bit driver was not made for a different platform
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App