Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Dell Latitude - After hibernation, internet is lost

24 Oct 2014   #1
mark605

Windows 7 Professional 64-bit
 
 
Windows 7 Dell Latitude - After hibernation, internet is lost

No problems connecting to internet after turning on.
After hibernation, it connects to my network but it says "no internet access".
Wireless card is DW1501 Wireless-N WLAN Half-Mini Card

I've tried a billion things that I've read in various posts.
Reinstalled the wireless driver.
Disabled IPv6.
Changed the adapter power management.
Reset the WINSOCK and IPv4 TCP/IP stack.

But I don't think it's my wireless. After hibernation, even if I connect my ethernet cable, it still won't connect to the Internet.

I contacted Microsoft support and they said I had to ship them my computer for $99 as the computer needs a fresh reinstall of Windows 7. And that I couldn't reinstall Windows 7 myself without repurchasing since I no longer have the original CD.

It seems drastic that I need to fully wipe this laptop clean. Does anyone have any ideas on what may be causing this. Below are some printouts of my ipconfig. There are some "Media disconnected messages" that appear which I don't understand.

Here is ipconfig when I first turn on and everything works fine:

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
IPv4 Address. . . . . . . . . . . : 192.168.1.250
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{52ABA903-3554-40ED-A92D-43F368497131}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{5F656D50-0BFA-4DA3-B5E0-1D0D61F401A8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{22EBDDF5-5239-41E6-8674-3F2D25558218}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{2C5EED0A-B652-4554-97DF-A410597B8C20}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :



AND HERE IS IPCONFIG AFTER HIBERNATION WHEN THE INTERNET NO LONGER WORKS.. AND MY ATTEMPT TO RUN IPCONFIG /RELEASE


Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IPv4 Address. . : 169.254.127.56
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{52ABA903-3554-40ED-A92D-43F368497131}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{5F656D50-0BFA-4DA3-B5E0-1D0D61F401A8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{22EBDDF5-5239-41E6-8674-3F2D25558218}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{2C5EED0A-B652-4554-97DF-A410597B8C20}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\FrogFrancine>ipconfig /release

Windows IP Configuration

No operation can be performed on Wireless Network Connection 2 while it has its
media disconnected.
No operation can be performed on Bluetooth Network Connection while it has its m
edia disconnected.
No operation can be performed on Local Area Connection while it has its media di
sconnected.

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IPv4 Address. . : 169.254.127.56
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{52ABA903-3554-40ED-A92D-43F368497131}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{5F656D50-0BFA-4DA3-B5E0-1D0D61F401A8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{22EBDDF5-5239-41E6-8674-3F2D25558218}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{2C5EED0A-B652-4554-97DF-A410597B8C20}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


THANKS FOR ANY HELP!!!


My System SpecsSystem Spec
.
27 Oct 2014   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

When you reinstalled the wireless network adapter's driver did you download and install the latest driver?
My System SpecsSystem Spec
27 Oct 2014   #3
mark605

Windows 7 Professional 64-bit
 
 

I ended up simply reinstalling windows via my hard drive partition. Everything works now. Seems crazy that I could not figure out another way.
My System SpecsSystem Spec
.

27 Oct 2014   #4
2xg

Win7 & Win8 64bit
 
 

That's great news! Thanks for the update.
My System SpecsSystem Spec
Reply

 Windows 7 Dell Latitude - After hibernation, internet is lost




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 32 bit Dell Latitude E5510 Does not shutdown
Before this thread gets merged or closed, I would like to inform people that I have already went through this forum and tried everything i could find regarding this issue. Here is what is going on: when I go to the start menu to initiate shutdown or restart the computer will close...
General Discussion
Dell Latitude e5510 Windows 7 64 bit installation help
Hello all, You guys have helped me before on a ram issue for my desktop. Now I'm having trouble with a Dell Latitude e5510 laptop. I'm trying to install windows 7 64 bit on it. I went through the install process and wiped the hard drive to start new (the hard drive was almost full of crap I...
Installation & Setup
Moving to SSD drive on Dell Latitude windows 64 bit
I am trying to upgrade my work hard drive (80 GB) because I was running out of space to a Samsung SSD drive (256 GB). I created a system image and a system restore disk in preparation using windows tools. Then I swapped the drives tying to get the SSD to be the primary. No luck. Then I swapped...
General Discussion
Dell Latitude (Win7) Laptop not connecting to Internet
I don't know what's up, I am pretty sure it's connecting, but the server isn't respondinG or something. At the bottom right, it has the 4 bars then it has a triangle on it and on N&SC ( network and sharing center it has NAME-PC and then Identifying to the right of that. I've tried system restore...
Network & Sharing
Would Windows 7 run on an old Dell Latitude C400?
My friend acquired an old Dell C400. I was suggesting that he put Windows 7 on it, but would that even run? I know I installed Windows 7 on my old Toshiba Satellite that is 8 years old.
Hardware & Devices
Lost internet when awaking from hibernation
When awaiking from hibernation win7 looses internet connection and I have to restart the computer to reconnect, Is there any other way around to resolve the problem? Do I have any bad configuration on my win7 for this to happen, I never have this sort of problem on win xp.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App