Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything working again :) but Do I install windows 7

03 Nov 2009   #1
optimus290

windows XP
 
 
Everything working again :) but Do I install windows 7

I had problem of no connectivity in windows 7. Reformatted to windows xp still had same problem.

Finally my isp gave me all ip, gateway, dns s today and everything is working in Xp as normal.

My question is that, now that I have all the details for ip, subnet, gateway(the root cause of the problem), do I reinstall Windows 7?


My System SpecsSystem Spec
03 Nov 2009   #2
Antman

 

You seem to be saying that the problem was with your ISP/settings, not with the OS, so yes, install 7.
My System SpecsSystem Spec
Reply

 Everything working again :) but Do I install windows 7




Thread Tools





Similar help and support threads
Thread Forum
Windows 8.1 installation killed working Windows 7 install
I need some assistance. Previously I had Windows 7 64 installed on Hard Disk. I decided to re-install on a SSD drive without wiping the hard drive and everything went as planned. When I boot it gives me a text screen boot choice of Windows 7 SSD or Windows 7 HDD......So I thought I knew what I was...
Installation & Setup
USB ports (3.0) no longer working after Windows 7 Re-Install.
Before I begin sorry if this is in the wrong part of the forum, please direct me if this is the case or there is a similar thread. I have been looking online and although people have had similar situations I feel a tailored answer would be ideal if possible. I purchased an Asus N56VM laptop...
Hardware & Devices
Windows 7 cd/dvd drive not working after custom install
Hi everyone, I did a custom install of windows 7. After this happened, my cd/dvd drive is not working. Does anyone know what the problem would be? I tried uninstalling it and having my computer reinstall it. It seems like it wants to install a windows vista drive or something.
Drivers
Sound not working at all after clean install of Windows 7
I got a new computer custom built a few months ago, but it came with Windows 7 32 bit, so I decided to wipe it clean and install 64 bit, for gaming purposes. It installed fine, games ran a lot smoother etc, sound was working at this point. The sound still worked up until a few days ago, when...
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Sound Not Working after Fresh windows 7 Install
I originally had a copy of windows 7 on my pc and decided that i wanted to try out ubuntu 9.1. Well after a couple days of playing on ubuntu i load windows and notice i have no sound. Sound in Ubuntu still works. I get tired of linux and making the switch back to windows decide to install...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App